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Creating, Opening, and Saving Charts
You can create a new chart either by starting from scratch or by opening an existing chart as a template. 
Select one of the topics below for more information.

Related topics
Creating a Chart from Scratch
Opening a Chart as a Template
Opening an Existing Organization Chart
Saving a Chart
Closing a Chart
Deleting a Chart



Creating a Chart from Scratch
To create a new chart:

1. From the File menu, select New (ALT, F, N).

Org Plus displays the New Chart dialog box.

In Org Plus, you type information directly into the chart boxes.    Each box contains one or more fields
where you can type information.    Each field must have a label.    For example, in Org Plus the default 
label for people's names is "Name" and the default label for people's titles is "Title."    Label names 
appear in the fields until you type information over them.    This way, you know what information to 
type in which fields.

The way labels are arranged is called the label setup.    In the New Chart dialog box, you can select a 
predesigned label setup, or you can choose to create your own label setup from scratch.    (You can 
always customize a predesigned label setup later.)    Charts can have up to 30 labels.

2. Click the label setup that best suits your needs and then click OK.

For help with this decision, see "Using a Predefined Label Setup" and "Creating Your Own Labels." 

Note: The New Chart dialog box does not appear if you have previously elected to use the topmost box 
of an existing chart as a template for boxes in new charts.    See "Changing Options for New Charts." 

Related topics
Using a Predefined Label Setup
Creating Your Own Labels
Changing Options for New Charts



Using a Predefined Label Setup
If you only need to enter names and titles, choose the first or second label setup in the New Chart dialog
box.    Org Plus starts your new chart with a single box showing the label setup you selected.

You can then start entering information.    See "Entering and Editing Information."    If necessary, you can 
create additional labels or change the way the labels are arranged.    See "Creating and Changing 
Labels" and "Changing the Label Setup" for more information.

You can also create your own predefined label setup and have Org Plus use it automatically for every 
new chart you create.    See "Changing Options for New Charts."

Related topics
Entering and Editing Information
Creating and Changing Labels
Changing the Label Setup
Changing Options for New Charts



Creating Your Own Labels
If you need to enter more or different information than names and titles, choose the third label setup, 
"Other," in the New Chart dialog box.    Org Plus displays the Define Labels dialog box.    If you aren't in 
the New Chart dialog box, from the Edit menu, select Define Labels (ALT, E, D).

In this dialog box you can create your own labels for the information that you want in each box.    You 
can also delete labels, although you don't have to delete old labels to make room for new ones until you
have reached the limit of 30.    (Labels containing people's names take up 2 of the 30 labels.)

To delete either the Name or Title label, click the label and then click Delete.

To create your own labels:

1. In the New label field, enter a label name for a type of information that you want to include in your 
chart.

2. Depending on the type of information that this label will hold, select one of the This field contains 
option buttons.

If the label is for names, select the "People's Names" option button.    For amounts, select the 
"Amounts" option button, for pictures, select the "Pictures" option button, and for all other text, select 
the "Text" option button.

3. Click Define.

4. Click OK when you are finished creating labels.

Org Plus opens your new chart with the labels you created arranged one above the other.    You can now
start entering information.    If necessary, you can change the way the labels are arranged, see 
"Changing the Label Setup."    For more complete information about creating each type of label, see 
"Creating and Changing Labels."

Related topics
Creating and Changing Labels
Changing the Label Setup



Opening a Chart as a Template
Any chart can become a template for a new chart.    When you open a chart as a template, you preserve 
all the formatting, annotations, and background objects of the original, but not the data in the boxes.    
The boxes in chart templates are empty so that you can type in a different set of names, titles, and other 
information.    You can then save the new chart with a different name of your choosing.

To open an existing chart as a template for a new chart:

1. From the File menu, select Open (ALT, F, O).

Org Plus displays the Open Chart dialog box.

2. In the File Name list, click the name of the chart that you want to use as a template.

3. Select the Template check box.

4. Click OK.

Org Plus creates a new, untitled chart based on the chart you selected as a template.    You can then 
modify the chart in any way.



Opening an Existing Organization Chart
Use these instructions to open an existing chart.    You can open up to four charts at the same time, 
depending on your system's configuration.    Org Plus uses the Organization Chart (OPX) file format.    
Org Plus for Windows version 3.0 can automatically open files created in Org Plus for Windows 1.0, 2.0, 
2.01, 3.0 and later, Org Plus Advanced version 6.01 and later, and Microsoft Organization Chart version 
1.0 and later.    

To open an Org Plus for DOS chart (Org Plus version 3.1 or Org Plus Advanced version 4.0, 5.0, or 6.0),
see "Opening Org Plus for DOS Files."

To open a file created in Org Plus for Windows version 1.0, 2.0, 2.01, 3.0, or later, Org Plus Advanced 
version 6.01 or later, or Microsoft Organization Chart version 1.0 or later:

1. From the File menu, select Open (ALT, F, O).

Org Plus displays the Open Chart dialog box.

2. Locate the file you wish to open.

· File Name ¾ In this field, type the name of the file that you want to open.    The list directly below 
the "File Name" field contains the names of the files in the current directory.    If you click the name 
of a file in this list, Org Plus automatically places that file name in the "File Name" field.

· File formats ¾ Use this drop-down list to control what types of files Org Plus displays in the "File 
Name" list.    Click the drop-down list and then click the format corresponding to the type of file that 
you want to open.

· Directories ¾ Use this field to open and close directories when you are looking for your files.    To 
open a directory, double-click the directory name.    If you need more help using this field, see your 
Microsoft Windows User's Guide.    Unless you specify a different directory, Org Plus automatically 
saves charts to the Working Directory that is specified for Org Plus in your Windows Program 
Manager.    For more information about Working Directories,    See your Microsoft Windows User's 
Guide.

· Drives ¾ Use this field to change disk drives when you are looking for your files.    Click the drop-
down list and then click a drive letter.

3. Click OK.

Org Plus displays your chart.

Related topics
Opening Org Plus for DOS Files



Saving a Chart
The Save command on the File menu saves the current (active) chart to your disk.

When you save a chart for the first time, Org Plus displays the Save Chart dialog box so that you can 
give the chart a name.    From then on, Org Plus does not display the Save Chart dialog box when you 
save the chart, but automatically saves the chart with the name that you gave it.    

If you want to save the chart with a different name, file format, or in a different location, you need to use 
the Save As command:

The Save As command on the File menu displays the Save Chart dialog box, from which you can do the
following:

· Save the current chart under a different name by typing the name and clicking OK.

· Save the current chart with a different file format by choosing a format from the File formats drop-
down list and then clicking OK.    You can find specific instructions for saving files in different formats 
in the topic "Importing and Exporting." 

· Save to a different directory or disk by double-clicking the directory or drive name in the Directories or
Drives list, then clicking OK.

Save your chart frequently!    Your chart is stored in the computer's electronic memory while you are 
working on it.    If you should lose power while working on a chart, all changes you have made since you 
last saved will be lost.



Closing a Chart
The Close command on the File menu (ALT, F, C) closes the current (active) chart without exiting from Org
Plus.    You can also press Ctrl+W.    Org Plus warns you if the chart you want to close has not been 
saved, and gives you an opportunity to save it.



Deleting a Chart
If you no longer need a chart, you can delete it.    However, exercise caution when you use this 
command, because once you delete a chart you cannot retrieve it.      

To delete a chart:

1. From the File menu, select Delete (ALT, F, D).

Org Plus displays the Delete Chart dialog box.

2. Locate the file you wish to delete using the Drives, Directories, and File Name fields.

3. Make sure that the file name displayed is the name of the chart that you want to delete, then click OK.

Org Plus deletes the chart.    You cannot retrieve it.



Creating and Deleting Boxes
You create a new box by clicking on an existing box with a box tool.    Org Plus automatically draws the 
box in the right place and lays out the lines connecting it to the existing box.    All boxes are 
subordinates to, co-workers of, assistants to, or managers of existing boxes.

For example, you create a new subordinate to an existing manager by first clicking the Subordinate box 
tool, and then clicking the manager's box.    Org Plus draws a new subordinate box below the manager's 
box with a line connecting it back to the manager.

For more complete instructions, see the topics listed below.

Related topics
Creating Any Type of Box
Creating Multiple Boxes of the Same Type
Inserting Managers and Topmost Boxes
Converting Boxes from One Type to Another
Alternate Ways to Create Boxes
Deleting Boxes



Creating Any Type of Box
The basic steps for creating a box of any type are the same:

1. Click the box tool for the type of box you want to create.

Your pointer changes to a symbol for the type of box you want to create.

2. Click the box in your chart to which you want to attach the new box.

Org Plus creates the desired type of box and reformats your chart.



Creating Multiple Boxes of the Same Type
Ordinarily, you use a box tool to create one box at a time.    To save time, there are two different 
shortcuts you can use to create multiple boxes of the same type.

#1:    Click a Box Tool Multiple Times

Click a box tool multiple times, once for each box you want to create.    Then, click a box in your chart.    
For example, to create six subordinates for a particular manager, click the Subordinate box tool 6 times, 
then click the manager's box.

The status area in the lower left corner of the window shows the number of boxes that will be created 
when you click in the chart with a box tool.    If you click a box tool too many times, click the Selection 
Arrow tool in the upper left corner of the window to clear the number of boxes.

#2:    Use the Shift Key

Hold down the Shift key and click a box tool.    This "activates" the box tool so that you can create 
multiple new boxes without having to click the box tool once for each new box.    Just click the box in the 
chart to which you want to attach new box(es).    Each time you click a box, Org Plus creates a new box. 
When you are done creating new boxes, click the Selection Arrow tool in the top left corner of the 
window.    This "deactivates" the box tool.



Inserting Managers and Topmost Boxes
To insert a new topmost box or a new manager between one or more subordinates and their current 
manager:

1. Select the boxes for which you want to create a new manager.    If you want to insert a new topmost 
box, select the current topmost box.

The boxes you select must belong to the same group and must be located next to each other.    If not, 
you must first move them next to each other.    See "Moving Boxes in Your Chart."

2. Press and hold the Ctrl key while you click the Manager box tool.

Org Plus inserts a box above the selected boxes.

Related topics
Moving Boxes in Your Chart



Converting Boxes from One Type to Another
To convert a box from one type to another, you can drag it from its current location and reattach it to 
another box in your chart as a co-worker before (above or to the left), co-worker after (below or to the 
right), or subordinate.    For example, if there is an assistant in your chart and you want that assistant to 
become a regular co-worker of some other employees, drag that assistant box over a non-assistant box 
so that it becomes a co-worker to that non-assistant box.    For more information, see "Moving Boxes in 
Your Chart."

To convert a non-assistant box to an assistant box, select the box and choose an assistant style from 
the Style menu.    See "Changing Assistant Styles."
To do this... Do this...
Convert a non-assistant to an assistant Select the box and then from the Styles 

menu, select an assistant style
Convert an assistant to a regular 
subordinate

Drag the assistant box over a non-
assistant box

Related topics
Moving Boxes in Your Chart
Changing Assistant Styles



Alternate Ways to Create Boxes
You can also create boxes by selecting an existing box first and then clicking a box tool or pressing a 
function key:

1. Click the box to which you want to attach a new box.

2. Press and hold the Ctrl key while you click a box tool.

OR...

Press a function key for the type of box you want to create:
To do this... Press this...
Create a subordinate to the selected box F2
Create a co-worker before (to the left or 
above) the selected box

F3

Create a co-worker after (to the right or 
below) the selected box

F4

Create a manager for the selected box F5
Create an assistant to the selected box F6

Org Plus creates the type of box you want and reformats your chart.



Deleting Boxes
To delete one or more boxes:

1. Select the boxes you want to delete.

2. From the Edit menu, select Clear (ALT, E, E).

Org Plus permanently deletes the boxes and their connecting lines.    If you want to be able to place 
the selected boxes in another location, you should use the Cut command instead of the Clear 
command.    With the Cut command, Org Plus places the boxes on the Clipboard.    You can then use 
the Paste command to place the boxes where you want them.    (The Cut and Paste commands are 
both on the Edit menu.)

When you delete a box, its subordinates, if any, are automatically promoted.    If you do not want this to 
happen, delete the text inside the box, not the box itself.



Entering and Editing Information
For information about entering and editing information, see one of the topics listed below.    To edit 
information that is not currently visible in the chart, see "Seeing and Editing Hidden Information."    To 
enter information not associated with a particular box, such as the title for your chart or other information
that you want in the background of your chart, see "Annotating Your Chart."    To change the way 
information is arranged in a box, see "Changing the Label Setup."

Related topics
Entering New Information
Editing Existing Information
Editing Shortcuts
Entering People's Names
Creating and Changing Labels
Seeing and Editing Hidden Information
Searching Your Chart's Boxes for Information
Replacing Information
Annotating Your Chart
Changing the Label Setup



Entering New Information
Follow these steps to enter information in an empty box:

1. Click the box once.

Org Plus highlights the box.    When you move the arrow pointer over an area where you can enter 
text, it changes to a text pointer.

2. Click the box a second time to activate it for editing.

Alternatively, you can press Enter.

Org Plus displays the labels for the information in the box.

Note: Pay attention to the labels.    Be sure to enter the information that the label calls for.    By doing 
this, you can easily move or change the formatting of the information in your chart.    See "Changing the 
Label Setup."

3. Start typing.

Your text replaces the label.

4. Click and type over any other label for which you want to enter information.    You can also press Tab 
to move from one label to another.

Related topics
Changing the Label Setup



Editing Existing Information
To edit existing information, click the box containing information you want to edit, then click the text you 
want to edit.

To make changes to text throughout your chart, press and hold the Shift key while you click the Text tool 
in the top left corner of the window (see picture below).    This activates the text pointer until you click the
Selection Arrow tool (to the left of the Text tool).    With the text pointer activated, you can move from box 
to box and click directly on any text you want to edit without clicking the Text tool first.



Editing Shortcuts
The following table summarizes the keystrokes that help you enter information:
To do this... Press this...
Select the next text item in the box Tab, Enter, or Down 

Arrow
Select the previous text item in the box Shift+Tab or Up Arrow
Enter information in a box to the right Ctrl+Right Arrow
Enter information in a box to the left Ctrl+Left Arrow
Enter information in a box above Ctrl+Up Arrow
Enter information in a box below Ctrl+Down Arrow
Close the box being edited Esc

Entering People's Names
When entering people's names, always type the person's complete name.    Org Plus has 23 ways to 
abbreviate and format names, provided it knows the complete name to begin with.    See "Creating 
Labels for People's Names" for instructions.

Related topics
Creating Labels for People's Names



Creating and Changing Labels
You need to create labels for the information that you enter into your chart's boxes.    You can create up 
to 30 different labels for your chart and each box can contain any combination of those labels.    (Labels 
that contain names use up 2 of the possible 30.)

You create, delete, rename, and make other changes to labels using the Define Labels dialog box.    To 
open the Define Labels dialog box, from the Edit menu, choose Define Labels (ALT, E, D).

For complete instructions, see one of the topics listed below.

Related topics
Creating Labels for Text
Creating Labels for People's Names
Creating Labels for Amounts
Creating Labels for Pictures
Changing the Preset Sizing Options
Renaming Labels
Deleting Labels



Creating Labels for Text
You must create labels for new types of information before you can enter the information into your 
chart's boxes.    For example, if you want to enter department names, you might want to create a label 
called "Department." 

To create a label for text (other than names or numerical amounts):

1. From the Edit menu, select Define Labels (ALT, E, D).

Org Plus displays the Define Labels dialog box .

2. Type a name for the new label in the New label field.

3. Select the Text option button.

4. Click Define.

5. Repeat steps 2 through 4 for each new text label you want to create.

6. Click OK to close the Define Labels dialog box.

Org Plus asks if you want to add the newly defined labels to each box in your chart.

7. Click Yes or No.

If you answer "Yes," Org Plus adds each new label to the bottom row of every box in your chart.    If 
you answer "No," the labels will not be added to each box.    However, you can add the labels to any 
or all boxes later by selecting the boxes in the chart and then, from the Edit menu, selecting Label 
Setup.    See "Changing the Label Setup" for more information.

Related topics
Changing the Label Setup



Creating Labels for People's Names
Org Plus has special commands for formatting people's names.    These commands are on the Name 
submenu of the Text menu.

However, to format names automatically, Org Plus needs to know which label you use for people's 
names.    (This is usually the label called "Name," but you may have created a label called "Employee" or
"Prospect," for example.)

To create a label to hold people's names:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Type a name for the new label in the New label field.

3. Select the People's names option button.

By selecting the "People's Names" option button, you will be able to reformat all of the names in your 
chart using one command.    

4. Click Define.

5. Repeat steps 2 through 4 for each new name label you want to create.

6. Click OK to close the Define Labels dialog box.

Org Plus asks if you want to add the newly defined labels to each box in your chart.

7. Click Yes or No.

If you answer "Yes," Org Plus adds each new label to the bottom row of every box in your chart.    If 
you answer "No," the labels will not be added to each box.    However, you can add the labels to any 
or all boxes later by selecting the boxes in the chart and then, from the Edit menu, selecting Label 
Setup.    See "Changing the Label Setup" for more information.

From now on, you can select any box in your chart that contains a name and reformat the name 
automatically.    See "Changing People's Name Formats," for more information.

Note: When entering people's names in your chart, it is useful to type at least the complete first and last
names.    The more complete the names, the more flexibility you will have when choosing name formats. 
For example, if you enter complete names, you can later choose a name format that includes people's 
middle initials.    However, if you do not enter complete names, this is not a valid option.

Every label that is used for people's names takes up two of the 30 total available labels you can have in 
your chart.

Related topics
Changing the Label Setup
Changing People's Name Formats



Creating Labels for Amounts
Org Plus has special commands for working with numbers (Amounts).    However, to use the Amounts 
commands, you must first tell Org Plus which labels hold Amounts.      

To create a label to hold Amounts:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Type a name for the new label in the New label field.

3. Select the Amounts option button.

By selecting the "Amounts" option button, you will be able to use this label to manipulate numbers in 
your chart.    In addition, depending on how you define this Amounts label, and depending on the other
Amounts labels that you define in your chart, you may be able to perform calculations with the 
numbers that you enter in this field in your chart's boxes.    

4. Click Define.

5. Repeat steps 2 through 4 for each new amount label you want to create.

6. Click OK to close the Define Labels dialog box.

Org Plus asks you if you want to add the newly defined labels to each box in your chart.

7. Click Yes or No.

If you answer "Yes," Org Plus adds each new label to the bottom row of every box in your chart.    If 
you answer "No," the labels will not be added to each box.    However, you can add the labels to any 
or all boxes later by selecting the boxes in the chart and then, from the Edit menu, selecting Label 
Setup.    See "Changing the Label Setup" for more information.

From now on, you can use the Amounts commands to do calculations with the numbers in your chart.    
See "Using Amounts:    Your Chart as a Spreadsheet" for more information about formatting numbers 
and doing calculations in your chart.

Related topics
Changing the Label Setup
Using Amounts:    Your Chart as a Spreadsheet



Creating Labels for Pictures
If you want to include pictures, such as employee photos, in your chart's boxes, you need to create a 
label for the picture, just as you created a label for names and another label for titles.    You might call the
label "Photo." 

To create a label for pictures:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Type a name for the new label in the New label field.

3. Select the Pictures option button.

The "Pictures" option button will allow you to easily resize all of the pictures in your chart at once.    If 
you want to specify a uniform size for your pictures, see "Changing the Preset Sizing Options."

4. Click Define.

5. Repeat steps 2 through 4 for each new picture label you want to create.

6. Click OK to close the Define Labels dialog box.

Org Plus asks if you want to add the newly defined labels to each box in your chart.

7. Click Yes or No.

If you answer "Yes," Org Plus adds each new label to the bottom row of every box in your chart.    If 
you answer "No," the labels will not be added to each box.    However, you can add the labels to any 
or all boxes later by selecting the boxes in the char, and then, from the Edit menu, selecting Label 
Setup.    See "Changing the Label Setup" for more information.

From now on, you can select any box in your chart, select the label for the picture, and then place a 
picture at the location of the label.    See "Placing Pictures in Your Chart" for more information.    To 
change the location of the picture label in some or all boxes, see "Changing the Label Setup."

Note: You do not have to create a label for pictures that you place in your chart's background.    For 
information about placing pictures in your chart's background, see "Placing Pictures in the Background 
of Your Chart." 

Related topics
Changing the Preset Sizing Options
Changing the Label Setup
Placing Pictures in Your Chart
Placing Pictures in the Background of Your Chart



Changing the Preset Sizing Options
When the pictures in your chart are of varying sizes, your chart can have an irregular appearance.    You 
can minimize this effect by using Org Plus to resize your pictures.

To make your pictures all the same size:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Select the label for pictures.

3. Click Sizing.

Org Plus displays the Picture Sizing dialog box.

4. Select the Scale to fit area option button.

5. Enter the dimensions of the area in which you want your pictures to fit. 

Org Plus will scale your pictures proportionally to fit within the specified area.    If you do not want your
pictures to scale proportionally, select the "Allow distortion" check box.    Org Plus will then give your 
pictures the precise dimensions that you enter.

6. Click OK.

7. Click Define.

8. Click OK to close the Define Labels dialog box.

Note: Most pictures lose quality when you resize them.    For best results, do not take pictures with the 
intention of resizing them later.    Make original photos the size at which you will display and print them in
Org Plus.    In addition, be aware that changing the size at which you view your chart will not change the 
quality of pictures in your chart.



Renaming Labels
To rename a label:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Click the label you want to rename.

3. Type the new name for the label.

4. Click Define.

5. Click OK to close the Define Labels dialog box.



Deleting Labels
When you delete a label, Org Plus deletes all the information in your chart's boxes that has that label.    
For example, if you delete the Department label, Org Plus deletes all the departments listed in your 
chart's boxes.    In addition, when you delete an Amount label that is part of a formula, that formula is no 
longer valid.    Deleting a label is a quick way to delete information from the boxes in your chart, but use 
it with caution.

To delete a label:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Click the label you want to delete.

3. Click Delete.

Org Plus asks if you really want to delete the label.

4. Click Yes.

5. Click OK to close the Define Labels dialog box.

To undo the deletion, from the Edit menu, select Undo immediately after deleting the label (ALT, E, U).



Seeing and Editing Hidden Information
If you have hidden some of the information in your chart, you can temporarily see and edit it.    From the 
View menu, select Show Hidden Labels (ALT, V, H).    Org Plus adds the hidden information to the bottom 
of each box in the chart.    A check mark appears next to this command when hidden text is visible in 
your chart.

When you are finished editing the hidden information and are ready to hide it, select the Show Hidden 
Labels command a second time.

To find out how to hide information in your chart, see "Showing/Hiding Information by Changing the 
Label Setup."

Related topics
Showing/Hiding Information by Changing the Label Setup



Searching Your Chart's Boxes for Information
With the Find command, you can locate boxes in your chart that contain specific information.    You can 
also use this command to find boxes that contain empty or non-empty fields or to find fields that have 
been excluded from Amounts calculations.    Please note that although you use the Find command to 
search for text, it highlights boxes, not the text within your chart's boxes.    If you want to highlight and 
optionally replace text, use the Replace command, described in "Replacing Information."

You can perform complicated searches with Org Plus's Find command, using multiple fields and "and/or"
operators.    When you begin a search, you can either have Org Plus select and display one matching 
box at a time, or select and display all matching boxes when the search is completed.

To find information in your chart's boxes:

1. From the Edit menu, select Find (ALT, E, F).

Org Plus displays the Find dialog box.    

2. Define your search.

· Label name ¾ Click this drop-down list to select the field in your chart's boxes that you want to 
search.    To search all fields, select "Any field." 

· Comparison ¾ Click this drop-down list to define how Org Plus compares the information 
contained in your chart with the information that you type into the "Contents" field.    Among your 
choices are "contains," "equal to," "excluded from count," and "excluded from comp."    When you 
search for Amounts, the numbers on screen may differ from the actual value in the Amount field.    
Any differences stem from formatting selections you made, such as how many digits you want to 
the right of the decimal point.    To search for what you see on screen, it is best to use "contains."    
Only use "equal to" when you are sure of the exact value. 

· Contents ¾ In this field, type the information that you want to find.    Depending on what you chose 
as a Comparison phrase, you may not need to fill in this field.    For example, if you chose "is empty"
or "excluded from count" as a Comparison phrase, filling in this field would not make sense.

· And/Or ¾ If you want Org Plus to search more than one field, click in this drop-down list to select 
either "and" or "or."    Otherwise, leave this field blank.

The order in which Comparison phrases and "and/or" are interpreted is as follows:    Comparison 
phrases are given the highest priority, followed by "and," and finally by "or."    For example, if your 
search expression said "Name equals Sam and Salary less than 100 or Salary greater than 2000," 
Org Plus would interpret it as "((Name equals Sam) and ( Salary less than 100)) or (Salary greater 
than 2000)."    This means that Org Plus would find anyone named Sam who earned less than 100.  
Org Plus would also find anyone earning more than 2000, not just people named Sam earning 
more than 2000.

· Select All Matching Boxes ¾ Select this option button to have Org Plus simultaneously highlight 
all boxes that contain matching information.    Org Plus will position the chart so that you can see 
the first box that was found.    You then can manually move through the chart to see the other boxes
that are highlighted.

· Go to First Matching Box ¾ Select this option button to have Org Plus highlight only one matching
box at a time.    Org Plus begins by selecting the first box that was found.    You can move on to the 



next matching box as needed.

· Match Case ¾ If you only want Org Plus to find words that are capitalized the same way as the text
you typed in the "Contents" field, select this check box.    Please note that this option only applies 
when you select "Contains" as your Comparison phrase.

· Whole Word Only ¾ If you only want Org Plus to find complete words that match what you typed in
the "Contents" field, and not pieces of other words, select this check box.    For example, if you 
typed the name "Smith" and selected the "Whole Word Only" check box, Org Plus would find any 
occurrences of "Smith," but it would not find names such as "Smithe" or "Smithson."    Please note 
that this option only applies when you select "Contains" as your Comparison phrase.

3. Click OK.

Org Plus starts the search from the box that is currently selected and works its way down to the 
bottom of the chart.    If no box is selected, the search automatically begins from the top box.    If 
multiple boxes are selected, the search starts from the first selected box.    

4. Org Plus highlights the matching box(es).

If you selected the "Select All Matching Boxes" check box, Org Plus highlights all of the matching 
boxes simultaneously.    You can move around through the chart to see all of the matching boxes.    If 
you selected the "Go to First Matching Box" check box, Org Plus highlights only the first matching 
box.    To see additional matching boxes, from the Edit menu, select Find Next.    Alternatively,    you 
can press Ctrl+F.

5. If you did not begin your search at the top of your chart, Org Plus asks if you want to continue the 
search from the top of the chart when it gets to the bottom of your chart.    Click "Yes" to continue 
searching from the top or click "No" to quit the search.

Related topics
Replacing Information



Replacing Information
With the Replace command, you can locate and replace text in your chart's boxes.    Unlike the Find 
command, which executes a "visual query," similar to a database query, and identifies matching boxes, 
the Replace command can be used to find and optionally replace specific words within a box.

If you want to, you can use the Replace command on a set of boxes that you select instead of on the 
entire chart.    Simply select the set of boxes before you start with step 1 below.    For example, you could
use the Find command to select a set of boxes that match a query; then use the Replace command to 
replace text in the set of matching boxes. 

To replace text in your chart's boxes:

1. From the Edit menu, select Replace (ALT, E, R).

Org Plus displays the Replace dialog box.

2. Define your search.

· Find ¾ In this field, type the text that you want to find.

· In ¾ Click this drop-down list to select the field that you want to search.    If you want to search all 
fields, select "Any field." 

· Replace with ¾ In this field, type the text that you want to use as replacement text.    If you do not 
want to replace what you find, leave this field blank.

· Whole Word ¾ If you only want Org Plus to find complete words that match what you typed in the 
"Find" field, and not pieces of other words, select this check box.    For example, if you typed the 
name "Smith" and selected the "Whole Word" check box, Org Plus would find any occurrences of 
"Smith," but it would not find names such as "Smithe" or "Smithson."    When you are working with 
Amounts fields, Org Plus automatically selects "Whole Word."

· Match Case ¾ If you only want Org Plus to find words that are capitalized the same way as the text
you typed in the "Find" field, select this check box.

3. Click OK.

Org Plus starts the search from the box that is currently selected and works its way down to the 
bottom of the chart.    If no box is selected, the search automatically begins from the top box.

4. If no matches are found, Org Plus tells you so.    If Org Plus finds a match, it displays a dialog box 
containing the following buttons:

· Find Next ¾ Click this button to find and move to the next match without replacing the currently 
highlighted text.

· Replace ¾ Click this button to replace the currently highlighted text and move on to the next match.

· Replace All ¾ Click this button to replace all remaining matching text.

· Cancel ¾ Click this button to quit the search.

5. If you did not begin your search at the top of your chart, Org Plus asks if you want to continue the 
search from the top of the chart when it gets to the bottom of your chart.    Click "Yes" to continue 
searching from the top or click "No" to quit the search.



Selecting Boxes and Lines
In order to change a box or line, you must first select it. For instructions, see the topics listed below.

Related topics
Selecting a Single Object
Selecting Multiple Objects
Selecting All Objects of the Same Type
Selecting a Group
Selecting a Branch
Selecting All Boxes at the Same Level
Selecting All Boxes
Keyboard Shortcuts for Selecting Boxes



Selecting a Single Object
You can select any single object in your chart by placing the arrow pointer over it and clicking.    If you 
have trouble doing this, try magnifying your chart first.    See "Viewing and Moving Around Your Chart."

Related topics
Viewing and Moving Around Your Chart



Selecting Multiple Objects
To select multiple objects, Shift-click them or use the arrow pointer to drag an outline around them.

By Shift-clicking

To select objects in scattered locations, press and hold the Shift key while you click them.    To remove 
any individual item from the selection, click the selected object a second time while pressing the Shift 
key.

By Dragging an Outline

To select objects located next to each other, drag an outline around them.    To drag an outline, first click 
the selection arrow tool in the upper left-hand corner of the window.    Then position the pointer over one 
corner of the rectangular area that you want to select.    Finally, click the mouse button and drag the 
pointer to the diagonally opposite corner of the rectangle.    Objects are selected only when they are 
within the outline and are highlighted.

To remove a box, line, or other unwanted object from the selection, Shift-click the object.    (See "By 
Shift-clicking" above.)



Selecting All Objects of the Same Type
To select all objects of the same type, from the Edit menu, choose Select (ALT, E, S), and then make a 
selection from the Select submenu that Org Plus displays.

Why Would You Want to Select All Objects of the Same Type?  

Selecting all objects of the same type can help you keep the formatting in your chart consistent.    For 
example, you might want to select all manager boxes in order to give them a shadow or other special 
formatting.



Selecting a Group
To select a group ¾ all boxes reporting to the same manager ¾ double-click any box within the group.

You can also click any box within the group and then from the Edit menu, choose Select (ALT, E, S).    
Finally, choose Group from the submenu that Org Plus displays.    Alternatively, you can click any box 
within the group and then press Ctrl+G .



Selecting a Branch
To select a branch first select the manager box.    Then, from the Edit menu, choose Select (ALT, E, S).    
Finally, choose Branch from the submenu that Org Plus displays.    Alternatively, you can click the 
manager box and then press Ctrl+B. 



Selecting All Boxes at the Same Level
The topmost box in your chart is at level 1.    The boxes reporting directly to it are at level 2.    The boxes 
reporting directly to them are at level 3, and so on.    

To select all boxes at the same level:

1. From the Edit menu, choose Select Levels (ALT, E, V).    

Org Plus displays the Select Levels dialog box.

Enter the levels of the boxes you want to select and click OK.    For example, to select all the boxes at
level 4, you would enter "4" in both fields in the dialog box.

2. Click OK.

Org Plus highlights the boxes at the level that you chose.

Why Select All Boxes at the Same Level?    

Because boxes at the same level in an organization generally have the same status.    To show this, give
them the same visual features, such as fonts, borders, and label setups.

See "Changing the Label Setup," and "Changing Text Styles," for ways to change the visual features of 
boxes.

Related topics
Changing the Label Setup
Changing Text Styles



Selecting All Boxes
To select all the boxes in your chart, from the Edit menu, choose Select (ALT, E, S).    Then, choose All 
from the submenu that Org Plus displays.    Alternatively, you can press Ctrl+A.



Keyboard Shortcuts for Selecting Boxes
When a box is selected, you can use any of the following keystroke combinations to select neighboring 
boxes:
To do this... Press this...
Select all boxes and lines Ctrl+A
Select a group Select one box in the group, then 

press Ctrl+G
Select a branch Select the topmost box in the branch,

then press Ctrl+B
Select the next box to the left Ctrl+Left Arrow
Select the next box to the right Ctrl+Right Arrow
Select the next box up Ctrl+Up Arrow
Select the next box down Ctrl+Down Arrow

Related topics
Mouse and Keyboard



Viewing and Moving Around Your Chart
There are several different ways to move through your chart.    You can also view your chart at different 
magnifications.    For complete instructions, see the topics listed below.

Related topics
Viewing Your Chart at Actual, Enlarged, and Reduced Sizes
Using the Reduce/Enlarge Tool
Moving Left, Right, Up, or Down
Using the Thumbnail
Keyboard Shortcuts for Viewing and Moving
See Any Box in Your Chart



Viewing Your Chart at Actual, Enlarged, and Reduced Sizes
To change the size of your chart on screen, you can use the View menu commands.

· To see your entire chart on the screen, choose Size to Window (ALT, V, S)

· To see as much as possible while keeping the text as legible as possible, choose 50% of Actual (ALT, 

V, 5).

· To see how any part of your chart will look when printed, choose Actual Size (ALT, V, A).

We designed the Actual Size command so that it shows text to be somewhat larger (approximately 
50% larger when using an EGA or VGA monitor) than it is when printed.    We feel that most charts 
use small fonts, and the additional magnification will make editing easier.

· To get an oversized view of any part of your chart, choose 200% of Actual (ALT, V, 2).

You can also press the function key shortcuts shown in the View menu.

When you choose Size to Window, the status area (in the lower left corner of the window) shows the 
percent of Actual Size.    For example, "Size:    67%" means that the chart has been reduced to 67% of 
Actual Size in order to fit in the window.    No matter what percent is shown, however, your chart always 
prints at its full size.

Note: Depending on the size of your screen and of your chart, there may be little or no difference 
between Size to Window and 50% of Actual.

Related topics
Using the Reduce/Enlarge Tool
Using the Thumbnail
General Purpose Tools



Using the Reduce/Enlarge Tool
The Reduce/Enlarge tool is the third tool from the left in the top left corner of your window.    It appears 
either as a magnifier or a little chart symbol, depending on the current level of magnification.

If your chart is shown at 50% of Actual or at Size to Window, you'll see a magnifier (see the figure below,
left).    If your chart is shown at Actual Size or at 200% of Actual, you'll see a little chart symbol (see the 
figure below, right).

You can use the Reduce/Enlarge tool to switch between Size to Window and Actual Size.    Click the tool,
then click in the area of your chart that you want to reduce or enlarge.    If your chart is at Actual Size, a 
click shows the entire chart.    If your chart is reduced, a click magnifies the area under your magnifier.

Related topics
Viewing Your Chart at Actual, Enlarged, and Reduced Sizes
Using the Thumbnail
General Purpose Tools



See Any Box in Your Chart
You do not have to click the Reduce/Enlarge tool.    Instead, you can press Shift+Ctrl. This gives you a 
convenient way to see any box in your chart:

If you are at Size to Window or 50% of Actual, press Shift+Ctrl and click the box you want to see more 
closely.

If you are at Actual Size or 200% of Actual, press Shift+Ctrl and click anywhere in your chart.    Org Plus 
displays the entire chart.    With Shift+Ctrl still down, click the box you want to see more closely, and Org 
Plus enlarges it.



Moving Left, Right, Up, or Down
You can use the standard Windows scroll bars to move through your chart.    Scrolling will be fastest if 
you are viewing your chart at 200% of Actual.    If you do not know how to use the scroll bars, see your 
Microsoft Windows User's Guide.



Using the Thumbnail
A thumbnail is a small sketch of an entire chart.    You can display a thumbnail of the chart that you are 
currently working with and then use it to navigate through your chart.    To do display a thumbnail, from 
the View menu, select Show Thumbnail (ALT, V, T).    

The thumbnail contains all of the chart's boxes and connecting lines, but not shadows, background 
objects, titles, margin lines, or headers and footers.    Chart boxes retain their colors in the thumbnail, but
not their shapes, and lines are always solid black.    In addition, if the chart is more than one page, the 
thumbnail will contain dotted lines to indicate the page breaks.

The thumbnail of your chart always contains a large rectangle.    This rectangle indicates which section 
of your chart is currently visible on your screen.    You can click anywhere in the thumbnail to move 
around in your chart.    Simply click the spot to which you want to move.    Org Plus centers your chart on 
that location.

If you would like to move the thumbnail to a different location on your screen, simply click its title bar and
drag it to a new location.    If you would like to close the thumbnail, from Org Plus's View menu, select 
Hide Thumbnail.    Alternatively, you can use the thumbnail's Control menu (the minus sign in the upper 
left-hand corner).    Simply click the Control menu and then select Close.

Related topics
Viewing Your Chart at Actual, Enlarged, and Reduced Sizes
Using the Reduce/Enlarge Tool
General Purpose Tools



Keyboard Shortcuts for Viewing and Moving
The following table summarizes the keystrokes that let you view and move around in your chart.
To do this... Press this...
See your entire chart in the window (size it 
to fit in your window)

F9

See your chart at 50% of Actual Size F10
See your chart at Actual Size F11
See your chart at 200% of Actual Size F12
See the part of your chart above the 
window

PgUp

See the part of your chart below the 
window

PgDn

See the part of your chart to the left of the 
window

Ctrl+PgUp

See the part of your chart to the right of the
window

Ctrl+PgDn

See the topmost box of your chart Home
See the boxes at the bottom left of your 
chart

End

Related topics
Mouse and Keyboard



Printing Your Chart
There are three different ways to print your charts:    one whole chart at a time, one branch of a chart at a
time, or multiple charts at once.    For more complete instructions, see the topics listed below.

Related topics
Printing a Whole Chart
Printing a Branch
Batch Printing



Printing a Whole Chart
To print a chart:

1. From the File menu, select Print (ALT, F, P).

Org Plus displays the Print dialog box.

The Print dialog box may vary depending on your printer or your version of Windows.

2. Select the print options you want.

· Print Range ¾ Select one of these option buttons to choose which part of the chart to print.    
Pages print in the following order:    left to right, then top to bottom.    For example, page 2 is to the 
right of page 1.    If you want to print only one page, enter that page number in both the "From" and 
"To" fields.

· Print Quality ¾ The options available from this drop-down list will vary from printer to printer.    In 
general, the higher the number of dots per inch, the darker and sharper your printed image will be.

· Copies ¾ In this field, enter the number of copies that you want to print.

· Print Color ¾ Select this check box to print in color if you have a color printer, or to print in 
grayscale if you do not.

· Collate Copies ¾ Select this check box if you are printing multiple copies of your chart, and want 
to print complete sets, instead of multiple copies of the first page, and then multiple copies of the 
second page, and so on.

· Scaling ¾ If you selected the "Auto Shrink" check box in the Make Fit dialog box, this option will 
already be filled in.    If not, use these two option buttons to select the size of your printed chart.    To
print your chart at full size, select the "100%" option button.    To shrink your chart so that it fits on 
fewer pages than it would at 100%, select the "Fit chart to" option button and enter numbers 
representing how many pages wide and tall you want your printed chart to be.    When you print, 
Org Plus will shrink your chart proportionally until it fits in the most constraining dimension.    

3. Click OK to begin the print operation.

Once you click OK, printing is managed by Windows.    You must use Windows to cancel printing.    
See your Windows User's Guide for more information.



Printing a Branch
You can print any individual branch of your chart independently of the rest of the chart.

To print a branch of your chart:

1. Select the topmost box in the branch.

2. From the File menu, select Print (ALT, F, P).

3. Choose the Selected Branch option button in the Print Range field.

4. Click OK to begin the print operation.

Org Plus centers the selected branch on the page, and prints the titles for the full chart.    It does not 
print objects in the chart background, such as annotations or pictures.    To print a branch with 
different titles or with background objects, copy the branch and selected objects to a new chart, place 
the objects where you want, enter new titles, then print the chart.    See "Cutting and Pasting Between
Charts." 

Related topics
Cutting and Pasting Between Charts



Batch Printing 
With batch print, you can print several different charts all at once.    In addition, if you have groups of 
charts that you print on a regular basis, Org Plus lets you save the groups in special lists so that it is 
quick and easy to select a group for printing.

There are three main steps to batch printing:

1. Create a new list of files to print or open an existing list of files to print.

2. Specify the print settings.

3. Tell Org Plus to print.

Each of these steps is described thoroughly below.    

To batch print a group of charts:

1. From the File menu, select Batch Print (ALT, F, B).

Org Plus displays the Batch Print dialog box. 

2. Prepare a list of files to print.

· File Name, Drives, Directories ¾ Use these fields to locate files that you want to print.    

· List Files of Type ¾ Use this drop-down list to control which file formats are displayed in the "File 
Name" field.

· Files to Print ¾ The files listed in this field will be included in the batch print.

· Add ¾ To add a file to the "Files to Print" list, select the file in the "File Name" field and then click 
"Add." 

· Add All ¾ To add all of the files currently listed in "File Name" field, click "Add All." 

· Remove ¾ To remove a file from the "Files to Print" list, select the file in the "Files to Print" list and 
then click "Remove." 

· Remove All ¾ To remove all of the files currently listed in the "Files to Print" list, click "Remove All."

· Open Print List ¾ To open a list of files that you previously saved, click "Open Print List."    Org 
Plus displays the Open Print List dialog box where you can use the "File Name," "Drives," and 
"Directories" fields to locate the print list that you want to open.    When you have located the list 
that you want, click OK to return to the Batch Print dialog box.    Org Plus adds the files to the "Files 
to Print" list.    If you need to, you can modify the list, but to save the changes, you must save the list
again.

· Save Print List ¾ If you print a particular group of files on a regular basis, saving a list of those files 
will save you time in the future.    To save the current "Files to Print" list, click "Save Print List."      
Org Plus displays the Save Print List dialog box where you can give the list a name.    When you 
have given the list a name, click OK to return to the Batch Print dialog box. 

3. Click OK when you have created your list.

Org Plus displays the Batch Print dialog box.    

4. Select the print options you want.

· Print Quality ¾ The options available from this drop-down list will vary from printer to printer.    In 



general, the higher the number of dots per inch, the darker and sharper your printed image will be.

· Copies ¾ Enter the number of copies that you want to print of each chart.

· Print Color ¾ Select this check box to print in color if you have a color printer, or to print in 
grayscale if you do not.

· Collate Copies ¾ Select this check box if you are printing multiple copies of each chart, and want 
to print complete sets, instead of multiple copies of the first page, and then multiple copies of the 
second page, and so on.

5. Click OK to begin the print operation.

Once you click OK, printing is managed by Windows.    You must use Windows to cancel printing.    
See your Windows User's Guide for more information.

Note: Any charts in your batch print that contain a Last Print Date field will be updated and re-saved 
automatically to reflect the current date.    If you are printing the chart on a different printer than the one 
for which the chart was originally formatted, any formatting changes made to the chart due to the 
change in printers will also be saved.



Customizing Org Plus
You can select options which tell Org Plus how you want your new charts to look.    "Changing Options 
for New Charts," below, tells you how to do this.

Related topics
Changing Options for New Charts
The Art of Charting
Time-saving Measures



Changing Options for New Charts
With Org Plus, you can select options that dictate the characteristics of new charts.    Included in the 
options that you can choose are the following:    chart margins, text styles, the chart background color, 
and whether or not the drawing tools are visible.

To change the options:

1. Prepare a chart that has the settings you want all your new charts to have.

See the "Settings" table, below, for a list of the settings you can change and instructions for changing 
them.

2. From the Edit menu, select Options (ALT, E, N).

Org Plus displays the Options dialog box.

3. Verify that each option is the way you want it.

If you select the "Use topmost box as template" check box, Org Plus will not display the New Chart 
dialog box when you create new charts.    Instead, Org Plus will use the topmost box in your current 
chart as a template for all the boxes in your new chart.    The boxes in your new chart will have the 
same labels, label setup, fonts, sizes, styles, alignment, borders, and shadow as the topmost box in 
your current chart.

4. Click OK.

Org Plus confirms the settings and closes the dialog box. 
Settings How to change them
Box setup, including colors, 
fonts, and the label setup 

Make the topmost box look the way you want 
all your boxes to look, including the label 
setup, fonts, sizes, styles, border, shadow, 
and colors

Chart Margins Drag the margins where you want them.    See
"Changing Chart Margins" for more 
information

Quantity of magnification Choose the desired quantity of magnification 
(View menu)

Background color Choose a color from the Background Color 
submenu (Chart menu)

Chart Styles Click in the chart background, then choose a 
group style (Styles menu).    Repeat to choose 
an assistant style

Symbols Choose Show or Hide Symbols (View menu)
Draw tools Choose Show or Hide Draw Tools (View 

menu)
Page lines Choose Show or Hide Page Lines (View 

menu)
Centering Choose Center Up/Down or Center Left/Right 

(Chart menu)

Related topics
Changing Your Chart Margins



The Art of Charting
The secret to creating effective organization charts is to remember their purpose:    to graphically 
communicate the basic structure of an organization.    Your chart should make it easy to determine 
who reports to whom and what relationship one box or group of boxes bears to another.

Well-designed charts convey this information quickly and accurately.    Poorly designed charts take a 
long time to figure out and can confuse or mislead the viewer.

Some of the following guidelines have been adapted from "Charting the Company Organization 
Structure," National Industrial Conference Board, Inc., New York, N.Y., 1959.

Keep Your Chart Simple

The best use of an organization chart is to show how the organization is structured ¾ the basic 
organizational units and the chain of command.

An organization chart is not a very good tool for showing the many indirect, informal relationships that 
exist in most organizations.    In practice, most organizations are extremely complex.    Attempting to 
show that complexity in the chart often produces unintelligible charts.

Keep Your Chart Uncluttered

In general, the more information on the page, the more confusing the chart.

Use extra lines or text sparingly.    Use white space ¾ empty space on the page ¾ rather than boxes or 
lines to show separations between groups.

Keep Your Chart Small

A reader can understand a smaller, less cluttered chart much more quickly than a larger chart.    A 
smaller chart can communicate the essence of the organization much more quickly, and also has the 
important advantage of fitting on a single page.

If you have a large organization chart, break it up into separate charts by division or department.    See 
"Working with Multiple Charts" for instructions.

Sometimes you want the entire chart to fit on a single page, even if that makes it look crowded.    See 
"Making Your Chart More Compact," for ideas on how to make your chart more compact without 
compromising readability.

Be Consistent

Think of your chart as an arrangement of groups of boxes.    Treat boxes with equal status in an equal 
and consistent way.

This rule applies to many elements of the chart design, as described below.

Box Sizes

Use the same size box, especially for boxes at the same level or in the same group.    The more box 
sizes vary, especially within a group, the more uneven your chart appears.

In general the following rules work best:

· Make all boxes at the same level the same height and width.    

· Let no box be wider than its manager's box.

Org Plus automatically sizes boxes according to these rules unless you disable automatic sizing or 



manually change the size of the boxes.    (See "Making Boxes Larger or Smaller.")

Spacing Between Boxes

Use consistent spacing throughout your chart.

The options in the Spacing dialog box ensure that the distances between boxes are consistent.    If you 
change the settings in this dialog box, change them for all boxes in your chart.    (See "Changing the 
Distance Between Boxes" for more information.)

Fonts/Sizes/Styles

If possible, limit yourself to one font and no more than three point sizes for all information in your chart.    
Use larger point sizes toward the top of your chart and smaller ones toward the bottom.    Use text styles 
(boldface, italics, etc.) sparingly and consistently.    (See "Changing Text Styles.")

Label Setups

Arrange information the same way in each box.    If necessary, you can show less information the lower 
you go in your chart.    That also helps keep your chart as compact as possible.    (See "Changing the 
Label Setup.")

Group Styles

Use the same or similar group styles for groups with the same status.    Sequence boxes of equal status 
according to some impersonal rule, such as alphabetic order.    (See "Changing Group Styles.")

Chart Designs

If you create many charts for your company, use a chart template to ensure a consistent design.    (See 
"Creating a Chart Template.").    You could also use the Chart Styles command to help keep your charts 
consistent.    (See "Using Chart Styles.")    Use the same group styles for equivalent divisions or 
departments whenever possible.    Place titles and other annotations in the same place in each chart.

Label Your Chart Clearly

If you label and date your charts, you'll have a clear record of how the organization has changed over 
time.    People will more quickly understand what your charts actually show.

Most companies prefer to place the title in the top right or top center of the page.

If your chart shows a single unit of the total organization, the title should make clear the relationship of 
that unit to the rest of the company.    To do this, you might include the following:

· The name of the company

· The name of the main organizational group (e.g., Finance)

· The name of the organizational unit depicted in the chart (for instance, Accounting)

Date Your Chart

Since organization charts present a snapshot of the organization at a particular point in time, a date is 
very important.    Dates give the viewer a sense of the chart's currency, and suggest when updates are 
necessary.    Many companies include the date below or near the title; others place it in a corner of the 
chart.

Some companies also include authorization data ¾ the name of the individual who authorized and 
approved the chart ¾ as well as the name or initials of the person who made the chart.    This 
establishes authority and accountability, and helps control the creation and distribution of charts.    If you 



would like to add a date manually, see "Annotating Your Chart."    If you would like Org Plus to add in 
dates for you automatically, see "Adding Dates Automatically."

Related topics
Working with Multiple Charts
Making Your Chart More Compact
Making Boxes Larger and Smaller
Changing the Distance Between Boxes
Changing Text Styles
Changing the Label Setup
Changing Group Styles
Creating a Chart Template
Using Chart Styles
Annotating Your Chart
Automatic Date Annotations



Time-saving Measures
The following topics describe some of the commands and techniques you can use to minimize the time it
takes to create and update a chart.

Use Chart Templates and Chart Styles

If you create multiple charts for your organization, use chart templates or chart styles whenever 
possible.

When you use a chart template, you only have to create your company's basic chart once.    The chart 
template is like a pad of business forms.    When you open a chart as a template, you "tear off" a 
standard chart from the pad.    You then type in the information that is unique to your new chart, such as 
employee names, without having to redo the elements that are standard to all charts, such as the 
company's name or the formatting of the text.    This not only saves time, but ensures that your charts 
have a uniform appearance.    See "Creating a Chart Template" and "Using a Chart Template" for more 
information.

Chart styles are similar to chart templates in that they automatically formats all of the elements of the 
chart, including the text, boxes, and lines.    The main difference between chart templates and chart 
styles is that you can apply chart styles to charts that already exist, while chart templates must be used 
to start new charts from scratch.    See "Using Chart Styles" for more information. 

Use Keyboard Shortcuts

Org Plus has many keyboard shortcuts for operations which otherwise must be done with the mouse.    
Many people find that it's faster to use the keyboard than the mouse.

Use the Thumbnail

One of the fastest ways to move around a large chart is to use the Thumbnail.    (Scrolling with the scroll 
bar is perhaps the slowest way!)    See "Using the Thumbnail" for instructions.

Hide Pictures

If you have placed pictures in the boxes of your chart, hide them until they are needed.    Each time you 
move through the chart, Org Plus has to redraw what's shown on screen, and drawing pictures takes 
time.

Minimize Formatting Time

Org Plus automatically calculates, formats, and draws the chart every time you change the number, size,
or placement of boxes.    With most charts, such changes usually involve thousands of calculations and 
operations.    On slower machines such as a 286, this can take several seconds.    Use the methods 
described below to save time.

· Hide branches you don't need

· Hide branches that you aren't working with until you're ready to print.    Org Plus doesn't have to take 
the time to reformat hidden branches.    

· Create multiple boxes at a time

Org Plus reformats the chart every time you create a box.    It takes just as much time to reformat the 
chart for one new box as it does for multiple new boxes.    

· Create boxes in Actual Size or in 200% of Actual



· Create boxes with the chart shown at Actual Size or 200% of Actual.    Org Plus only redraws the 
visible portion of the chart, and these sizes display the smallest amount of the chart.    The less that is 
visible, the faster the redrawing process. 

Draw Annotations and Background Objects Last

Always create annotations as the last step before printing your chart:    Imagine that your chart is drawn 
on a transparency, and that transparency is on top of a piece of paper that you can draw on.    When you
type text in any area other than the title areas and the boxes of the chart, you are typing onto this piece 
of paper beneath the transparency that contains your chart.    If you modify your chart and Org Plus 
reformats it, the location of the annotation you type relative to the rest of the chart may be different, so 
you would have to move them.    You can avoid this problem altogether if you always enter annotations 
as the last step before printing your chart.    In addition, you can anchor background objects to boxes 
in your chart so that the object moves when the chart box move.    See "Anchoring Background Text and 
Objects to Chart Boxes" for more information.

Use Pre-saved Table Specs and Batch Print Lists

When you create tables from the information in your chart, you must tell Org Plus which information to 
include in the table and in which order to sort it.    If you create the same type of table on a regular basis, 
you can save time by saving a Table Spec for that type of table.    Then, the next time you want to create 
that type of table, simply open the Table Spec and apply it to the current chart.    For more information 
about Table Specs, see "Copying a Table to the Clipboard."

The same principle applies to Batch printing.    When you Batch print a set of charts, you must tell Org 
Plus which group of charts to print.    If you print the same group of charts on a regular basis, you can 
save time by saving that Chart List.    Then, the next time you want to print that group of charts, simply 
open the Chart List.    For more information about Chart Lists, see "Batch Printing." 

Create Manually-drawn Objects Last

Imagine that your chart is drawn on a transparency, and that transparency is on top of a piece of paper 
that you can draw on.    When you hand-draw objects with the special drawing tools, you draw them on 
the piece of paper beneath the transparency that contains your chart, not on the transparency itself.    To 
the eye, there is only one drawing, but you really have two drawings:    your chart, which is drawn 
automatically by Org Plus on a transparency, and a piece of paper beneath it containing your hand-
drawn objects.

The two drawings are independent of each other.    Org Plus moves the boxes in your chart as you 
create or delete them, but your hand-drawn objects stay where you draw them.    Depending on how 
your chart changes, it is entirely possible that its boxes and lines may end up such that you have to 
move or redraw your hand-drawn objects.    

For these reasons, we recommend the following:

· Always use the special drawing tools as the last step before printing your chart.

· Do not use the drawing tools to create the types of boxes and lines that Org Plus creates 
automatically.    If you draw these objects manually, it is very likely that they will not stay connected to 
the rest of your chart.

Related topics
Creating a Chart Template
Using a Chart Template



Using Chart Styles
Working with the Keyboard
Using the Thumbnail
Showing/Hiding Pictures
Special Effects Through Showing and Hiding
Creating and Deleting Boxes
Anchoring Background Text and Objects to Chart Boxes
Copying a Table to the Clipboard
Batch Printing



Changing Your Chart Margins
Org Plus's default margins are set to a minimum to permit printing on as much of the page as possible.    
You should not need to change them, but if you do, here's how:

1. From the View menu, select Size to Window (ALT, V, S).

This step is optional.    It allows you to see all the margins at the same time.

2. If the margin lines are hidden, from the View menu, select Show Page Lines (ALT, V, P).

3. Move your mouse pointer over one of the margin lines.

There are four margin lines.    When you move the pointer over    these lines, the pointer changes to 
show you the direction in which you can drag.    

4. Click and drag the margin line to move it, then release the mouse button.

As you drag, Org Plus shows the actual width of the margin in the status bar at the bottom of the 
window.

Laser printers cannot print within .25" (roughly) of any edge of the paper.    This is a limitation of the 
printer hardware, not of Org Plus.    That unprintable border determines the minimum margin for Org Plus
charts.



Changing the Label Setup
The way labels are arranged in the boxes in your chart is called the label setup.    The label setup is like 
a blueprint for the location of information in each box.    You change the label setup to change the 
arrangement of information in your chart's boxes.

For example, to move the titles above the names in your chart, move the Title label above the Name 
label in the label setup.    Or, to move a picture above a name, move the Picture label above the Name 
label in the label setup.    You can change the label setup using the Label Setup dialog box.

Every box in your chart can have its own label setup, or all boxes can have the same label setup ¾ it's 
up to you.    To save time, you can copy the label setup from one box to another with the Copy Setup 
command on the Edit menu (ALT, E, O). 

For complete instructions about working with the label setup, see the topics listed below.

Related topics
Rearranging Information by Moving Labels
Showing/Hiding Information by Changing the Label Setup
Showing Hidden Information
Working with Dividing Lines
Changing Margins Within a Box
Copying the Label Setup



Rearranging Information by Moving Labels
You can rearrange the information in the boxes of your chart by moving labels in the label setup.    By 
rearranging labels, you can put information in any order in your chart.    You can also place information 
on the outside edges of boxes and create columns inside boxes.

To move a label:

1. Select the boxes containing the label setup you want to change.

If you want to change the label setup for all boxes, press Ctrl+A.

2. From the Edit menu, select Label Setup (ALT, E, L).

Org Plus displays the Label Setup dialog box.    It contains all the labels created for the chart.    The 
list on the left contains the labels that are not used in the label setup for the currently selected boxes.

3. Decide which label you want to move.

You can move any label that appears in the Label Setup dialog box, including labels for pictures.

4. Decide where you want to move the label.

You can move a label from the list on the left into the label setup, or from the label setup back into the 
list on the left.    You can also move a label into any outside corner of the label setup as well as inside 
it.    Finally, you can move a label next to, above, or below any label inside the label setup.

5. Drag the label where you want to put it.

To move a label into an empty label area, drag it over the empty label area.    When the cursor 
changes to a bulls-eye, release the mouse button.

To move a label to the left of an existing label, drag it over the left edge of the existing label.    When a 
left pointing arrow appears, release the mouse button.

To move a label to the right of an existing label, drag it over the right edge of the existing label.    
When a right pointing arrow appears, release the mouse button.

To move a label above an existing label, drag it over the top center of the existing label.    When an up
pointing arrow appears, release the mouse button.

To move a label below an existing label, drag it over the bottom center of the existing label.    When a 
down pointing arrow appears, release the mouse button.

6. Click OK to close the dialog box.

Org Plus rearranges the information in the selected boxes to match the label setup.

Related topics



An Example



An Example
Suppose your chart shows names above titles.    To move the titles above the names in your chart:

1. Press Ctrl+A to select all the boxes in your chart.

2. From the Edit menu, select Label Setup (ALT, E, L).

3. Drag the Name label over the Title label until you see the down arrow, then release.

4. Click OK.

Presto! ¾ Org Plus reverses the information in your chart.



Showing/Hiding Information by Changing the Label Setup
Sometimes you may want to hide certain information in your chart from some people and show it to 
other people.    For example, you might want to print a chart for employees that does not show salary 
information, and a chart for the President that does show salary information.

To show or hide information in your chart:

1. Select the box(es) containing the information you want to show or hide.

See "Selecting Boxes and Lines" for information about selecting boxes.

2. From the Edit menu, select Label Setup (ALT, E, L).

Org Plus displays the Label Setup dialog box.

3. To hide information, click a label in the label setup and drag it into the list on the left.    To show hidden
information, reverse the process.    Simply click a label in the list on the left and drag it into the label 
setup.

4. Click OK to close the dialog box.

Org Plus asks to which boxes you want to apply your changes and then redraws your chart.

Related topics
Selecting Boxes and Lines



Showing Hidden Information
When you have hidden information in your chart, you sometimes need to see and edit it without 
changing the label setup for each box in your chart.    To do this, choose Show Hidden Labels from the 
View menu (ALT, V, H).    Org Plus adds the hidden information to the bottom of each box in the chart.    A 
check mark appears next to this command when hidden information is visible in your chart.    When you 
are finished editing the hidden information, choose Show Hidden Labels a second time to hide the 
information again.



Working with Dividing Lines
You can draw horizontal and vertical dividing lines within a box to separate information.    The figure 
below shows a box with a horizontal dividing line between the name and the title.

Related topics
Adding Dividing Lines
Removing Dividing Lines



Adding Dividing Lines
To add dividing lines to boxes:

1. Select the boxes to which you want to add dividing lines.

2. From the Edit menu, select Label Setup (ALT, E, L).

3. Click the button for the type of dividing line you want to create.

Notice that the lines drawn by the second and fourth "Lines" buttons touch the edges of the chart's 
boxes.    Lines drawn by the first and third "Lines" buttons leave space between the end of the line 
and the edges of the chart's boxes.

4. Click inside the label setup at the location where you want to place the dividing line.

To create horizontal dividing lines, you must have at least two rows of label areas inside the box.    To 
create vertical dividing lines, you must have at least two columns of label areas that go from top to 
bottom inside the box.    You cannot draw dividing lines outside the label setup.

5. Click OK to close the dialog box.

Org Plus asks to which boxes you want to apply your changes and then redraws your chart.



Removing Dividing Lines
To remove dividing lines from boxes:

1. Select the boxes from which you want to remove dividing lines.

2. From the Edit menu, select Label Setup (ALT, E, L).

3. Click the button for the type of dividing line you want to remove.

4. Click the dividing line where it appears in the label setup.

5. Click OK to close the dialog box.

Org Plus asks to which boxes you want to apply your changes and then redraws your chart.



Changing Margins Within a Box
Box margins are the amount of space between the box border and the labels within the box.    You can 
change top, bottom, left, and right margins.    The margins are preset to .05". 

To change box margins:

1. Select the boxes in which you want to change the margins.

2. From the Edit menu, select Label Setup (ALT, E, L).

3. In the label setup diagram, position your pointer over the edge that you want to move.

A special pointer appears automatically, as shown below.

4. Drag the edge of the box left or right, up or down.

When you release the mouse button, the margin will be set.

5. Click OK to close the dialog box.

Org Plus asks to which boxes you want to apply your changes and then redraws your chart.



Copying the Label Setup
You can copy the label setup from one box to any other box.    When you copy the label setup, you copy 
the following:    the arrangement of the labels, the text font, style, size, and color, and any box formatting,
such as the border, shadow, and box background color.

To copy the label setup:

1. Select the box containing the setup you want to copy.

2. From the Edit menu, select Copy Setup (ALT, E, O).

3. Select the box(es) to which you want to apply the same setup.

4. From the Edit menu, select Paste Setup (ALT, E, P).

Org Plus pastes the box setup onto the selected boxes.



Rearranging Boxes Within Their Groups
All boxes belong to a group.    A group consists of all the boxes having the same manager, excluding 
assistant boxes.    A chart is usually made up of many groups.

To rearrange a group of boxes, select the group you want to rearrange and from the Styles menu, 
choose a group style.    You can also create and rearrange subgroups and assistants.    For more 
complete instructions, see the topics listed below.

Related topics
Changing Boxes from Assistants to Non-assistants
Changing Group Styles
Creating Subgroups
Changing Subgroup Styles
Merging Subgroups
Changing Assistant Styles
Creating Co-managers
Sorting Boxes



Changing Boxes from Assistants to Non-assistants
To convert a box from one type to another, you can drag it from its current location and reattach it to 
another box in your chart as a co-worker before (above or to the left), co-worker after (below or to the 
right), or subordinate.    For example, if you have an assistant and you want that assistant to become a 
regular co-worker of some other employees, drag the assistant box over a non-assistant box so that it 
becomes a co-worker to that non-assistant box.    For more information, see "Moving Boxes in Your 
Chart."

Related topics
Moving Boxes in Your Chart



Changing Group Styles
You can arrange groups in 20 different ways, called group styles.    Every group in a chart can have its 
own style.

To change the style for any group in your chart:

1. Double-click any box in the group to select the group.

You can also select a group by clicking one box in the group and pressing Ctrl+G.

2. From the Styles menu, select a group style.

Org Plus reformats your chart automatically when you select a new group style.



Creating Subgroups
A subgroup is a grouping of boxes within a larger group.    In the figure below, boxes a, b, and c are in 
one subgroup, and d, e, and f are in a separate subgroup.    

The boxes in both subgroups belong to the same group because they have the same manager.    
Subgroups can also have their own group styles.

To create a subgroup:

1. Select all the boxes that you want to designate as a subgroup.

Boxes must be next to each other before you can make them into a subgroup.    They must also have 
the same manager.    See "Moving Boxes in Your Chart," for instructions.

2. Choose a group style from the Styles menu.

Org Plus applies the style to the group.

Related topics
Moving Boxes in Your Chart



Changing Subgroup Styles
You change a subgroup's style in the same way you change the style for a regular group:

1. Double-click any box in the subgroup to select the subgroup.

2. From the Styles menu, select a group style.



Merging Subgroups
Some time after dividing a group into subgroups, you may want to merge the subgroups back into a 
single group.

To merge subgroups into a single group:

1. Select all the boxes in all the subgroups that you want to merge.

2. From the Styles menu, select a group style.

If the subgroups have different managers, you must move the subgroups under the same manager.    To 
put boxes from different groups or subgroups into a single group, see "Gathering Scattered Boxes under
a Single Manager."

Related topics
Gathering Scattered Boxes under a Single Manager



Changing Assistant Styles
An assistant provides administrative assistance, advice, or even managerial assistance to its manager.   
Org Plus provides eight different ways for you to represent the role of an assistant, all of which are 
available in the Styles menu.    In the figure below, the box labeled "g" is an assistant box.

The first three styles on the top row are often used to show assistants, such as secretaries, who provide 
administrative support.

The first three styles on the bottom row are often used to show assistants, such as advisors or 
consultants, who are not necessarily subordinate to the individual.    You can also use these styles to 
show a board of directors.

The two styles at the far right are often used for assistants who assume managerial responsibility in the 
absence of the manager.    

The preset assistant style is the first style in the top row.    When you create an assistant using the 
Assistant box tool, it is automatically given the preset style for assistants.    To change the preset style, 
click in the background of the chart, then from the Styles menu, choose the assistant style you want.    
See "Changing Options for New Charts."

To change an assistant's style:

1. Select the assistant whose style you want to change.

2. From the Styles menu, select the desired assistant style.

When you apply an assistant style to a non-assistant box, the box is converted to an assistant.

Related topics
Changing Options for New Charts



Creating Co-managers
Co-managers are boxes that share responsibility for the same group of subordinate boxes.

To show that two or more boxes are co-managers:

1. Select the boxes that should be co-managers.

Co-managers must be next to each other before you can give them the co-manager style.    They 
must also have the same manager.    See "Moving Boxes in Your Chart" for more information.

2. From the Styles menu, choose the co-manager style.

Related topics
Moving Boxes in Your Chart



Sorting Boxes
Using the Sort command, you can rearrange the boxes within a group.    You specify by which field(s) to 
sort the boxes and in what order they should be sorted.    Org Plus rearranges the boxes in their group(s)
accordingly.    When boxes are sorted, they always remain in the same group.    Org Plus will not move 
boxes between groups in a sort operation.    In addition, hidden boxes are not included in Sort 
operations.    They always remain in their original locations.

To sort boxes in your chart:

1. Select the boxes in the group(s) that you want to sort.    

If you want to sort all of the boxes in a group, make sure to select all of the boxes in that group.    If 
you only want to sort some of the boxes in a group, select only those boxes.    However, those boxes 
must be next to each other in the group.    (It is acceptable for the boxes that you select to be 
separated by hidden boxes.)

If you want to sort boxes in several groups, select boxes in each of the groups.    You must select 
more than one box in each of the groups.    Remember, when you sort the boxes that are currently in 
multiple groups, the boxes will remain in their groups.    They will not be sorted together.

2. From the Boxes menu, select Sort (ALT, B, T).

Org Plus displays the Sort dialog box.

3. Select the sorting order for your boxes.

· Sort first by\Label name ¾ Click in this drop-down list to select the field by which your boxes will 
be sorted.    For example, if your boxes included the fields "Name" and "Salary" and you wanted to 
sort the group alphabetically by people's names, you would select the "Name" field from this drop-
down list.

· Sort first by\Sort order ¾ Click in this drop-down list to select a sorting order.    Your choices are 
"Ascending" and "Descending."

When you sort by fields that contain text and choose "Ascending" as your sorting order, boxes 
with an empty field will sort to the front.    When you choose "Descending" as your sorting order, 
boxes with an empty field will sort to the back.

When you sort by fields that contain numbers, boxes with an empty field are sorted between 
boxes whose field has a negative value and boxes whose label has a non-negative value.

· Then by\Label name ¾ Click in this drop-down list to select a tie-breaking field.    For example, if 
you were sorting by "Name," but you had two individuals with the same name, you could choose 
"Salary" as the tie-breaking field.    

· Then by\Sort order ¾ Click in this drop-down list to select a sorting order for the tie-breaking field.  
Again, your choices are "Ascending" and "Descending."

· Then by\Label name ¾ Click in this drop-down list to select a second "tie-breaking" field.    

· Then by\Sort order ¾ Click in this drop-down list to select a sorting order for the second tie-
breaking field.    

4. Click OK.

Org Plus sorts the boxes in the selected groups.    If you later add new boxes to a group, you will want



to sort the boxes in that group again.



Moving Boxes in Your Chart
To move boxes, you first select them and then either drag them or cut and paste them.    For information 
about selecting boxes, see "Selecting Boxes and Lines."    For more complete instructions about moving 
boxes, see the topics listed below.

Related topics
Selecting Boxes and Lines
Moving Boxes by Selecting and Dragging
Moving Boxes by Cutting and Pasting
Gathering Scattered Boxes Under a Single Manager
Centering a Manager over Its Group of Subordinates



Moving Boxes by Selecting and Dragging
You can move boxes in your chart simply by dragging them from one place to another with the arrow 
pointer.    You must drag a box over the box that will be its new co-worker or manager:

1. If your mouse pointer does not appear as an arrow, click the Selection Arrow tool located in the top 
left corner of the window.

2. Decide which box will be the new co-worker or manager of the box you are moving.

3. Drag the box you want to move over its new co-worker or manager.    Do not release the mouse 
button until the arrow points to where you want the box moved.

You must attach it to another box in your chart.    If you try to drop it next to, instead of over, another 
box, Org Plus will not know whether you want it to be a co-worker or subordinate of the box you drop 
it next to.    If necessary, Org Plus scrolls the window automatically as you drag.

If you want to move the box you have selected, but not its subordinates, simply press and hold the 
Ctrl key while you click and drag. 

The first column in the figure above shows how you can place the box to the left of or above the 
highlighted box.    Just drag the box over the top left area of another box and arrows will appear, 
indicating where Org Plus will place the box when you release the mouse button.    

The second column in the figure above shows how you can place the box to the right of or below the 
highlighted box.    Just drag the box over the top right area of another box and arrows will appear, 
indicating where Org Plus will place the box when you release the mouse button.    

The third column in the figure above shows how you can attach the box as a subordinate to the 
highlighted box.    Just drag the box over the bottom area of another box and box symbols will appear. 
These symbols indicate where Org Plus will place the box when you release the mouse button.

4. Release the mouse button.

Org Plus moves the box or boxes and reformats your chart automatically.    

If you make a mistake or do not like the result and want to undo the move, from the Edit menu, 
immediately select Undo (ALT, E, U).



Moving Boxes by Cutting and Pasting
To move box(es) by cutting and pasting:

1. Select the box(es) you want to move.

2. From the Edit menu, select Cut (ALT, E, T).

3. Click the box that you want to be the manager of the boxes you are moving.

4. From the Edit menu, select Paste (ALT, E, P).

Org Plus pastes the boxes in their new location.



Gathering Scattered Boxes Under a Single Manager
You can cut and paste to move boxes from one place in your chart to another.    This is the most 
convenient way to gather selected boxes from scattered locations under a single manager.    You can 
also use this technique to cut or copy boxes from one chart to another.    See "Cutting and Pasting 
Between Charts."

Follow these basic steps:

1. If your mouse pointer does not appear as an arrow, click the Selection Arrow tool located in the top 
left corner of the window.

2. Select the box(es) you want to move.

To select multiple boxes, either hold down the Shift key and click the boxes.    Alternatively, you can 
drag an outline around the boxes you want to select, provided the boxes are next to each other in the 
chart.    See "Selecting Boxes and Lines."

3. From the Edit menu, select Cut (ALT, E, T).

The subordinates of cut boxes are automatically promoted a level.    This may cause your chart to look
quite different when the operation is finished!    If you want to move a box without promoting its 
subordinates, drag the box while you press and hold the Ctrl key.

4. Decide where you want to paste the selected box or boxes.    

You can make them subordinates of any box in this or any other chart.

5. Select their new manager's box.

6. From the Edit menu, select Paste (ALT, E, P).

The boxes are pasted as subordinates of the selected box.

Related topics
Cutting and Pasting Between Charts
Selecting Boxes and Lines



Centering a Manager over Its Group of Subordinates
When a manager's subordinates are arranged horizontally, you can center the manager over the 
subordinates by dragging the leftmost subordinate:

1. Move the cursor over the box of the leftmost subordinate in the level below the manager, press and 
hold Shift, then click and hold the mouse button.

The cursor changes to a crosshair with arrowheads and a dotted-line box appears.

2. Drag the box right or left until it is positioned where you want it.

3. Release the mouse button.

Org Plus re-positions the boxes in your chart.

4. Release the Shift key.



Changing the Distance Between Boxes
You can change the distance between boxes in all or selected groups using the Spacing dialog box.    
You can also change the distance between boxes in horizontally arranged groups by dragging individual 
boxes left or right.

Related topics
Using the Spacing Dialog Box
Changing the Length of Connecting Lines
Changing Distances by Dragging



Using the Spacing Dialog Box
The Spacing dialog box lets you change the distance between the boxes in all or selected groups in a 
single operation.    You can change the following:

· The distance between boxes in some or all groups

· The distance between some or all groups and their managers

· The distance between all groups in your chart

If you want to change the distance between two individual boxes in a group, see "Changing Distances 
by Dragging."    

To use the Spacing dialog box:

1. Select the group(s) whose spacing you want to change.

The easiest way to select a group is to double-click any box in the group.    Alternatively, you can 
select one box in the group and then press Ctrl+G.

Note: If you do not select any groups, Org Plus assumes you want to change the spacing between 
boxes in all groups in your chart.

2. From the Boxes menu, select Spacing (ALT, B, S).

Org Plus displays the Spacing dialog box.

3. Type the desired distances in the fields of the dialog box.

If your computer screen is large enough, you can move the dialog box to see your chart.

4. Click OK.

Org Plus automatically adjusts the spacing as requested.

Related topics
Changing Distances by Dragging



Changing the Length of Connecting Lines
When you change the spacing between boxes as described in "Changing Distances by Dragging" or 
"Using the Spacing Dialog Box," Org Plus automatically lengthens or shortens the affected connecting 
lines.    You do not need to change the length of the lines manually.

Related topics
Using the Spacing Dialog Box
Changing Distances by Dragging



Changing Distances by Dragging
You can change the distance between any group and its manager by holding down the Shift key while 
you drag any box in the group up or down.    This technique normally is used to make a chart more 
compact.    See "Drag Groups Down," for more information.

You can also change the distance between boxes in horizontally arranged groups by holding down the 
Shift key and dragging individual boxes left or right.    A dotted rectangle surrounds the box(es) that will 
be moved.

When you release the mouse button, Org Plus redraws the boxes in their new location.    Do not worry 
about boxes overlapping ¾ Org Plus will reformat everything for you.

Related topics
Drag Groups Down



Making Boxes Larger or Smaller
Org Plus automatically makes all boxes at the same level the same width and height.    No box is wider 
than its manager's box.    This is called automatic sizing.

In general, automatic sizing ensures a nice balance between uniform box sizes and compactness.    
Boxes toward the top of the chart tend to be less numerous and wider.    Boxes toward the bottom are 
more numerous and narrower.      If necessary, however, you can make any box in your chart virtually any
size.    For instructions, see the topics listed below.

Related topics
Making Boxes as Narrow as Possible
Making Boxes as Short as Possible
Making Boxes as Small as Possible
Giving a Box a Fixed Size
Restoring Automatic Sizing



Making Boxes as Narrow as Possible
To make a box as narrow as possible, select the box.    Then, from the Boxes menu, deselect the Auto 
Width command (ALT, B, D).

If the box does not get narrower, then it is already the preset minimum width (.125").    In this case, from 
the Boxes menu, select Manual Size (ALT, B, M), and enter a narrower width.    See "Giving a Box a Fixed 
Size."

Related topics
Giving a Box a Fixed Size



Making Boxes as Short as Possible
To make a box as short as possible, select the box.    Then, from the Boxes menu, deselect the Auto 
Height command (ALT, B, H).

If the box does not get shorter, then it is already the preset minimum height (.07").    In this case, from 
the Boxes menu, select Manual Size (ALT, B, M), and enter a smaller height. See "Giving a Box a Fixed 
Size."

Related topics
Giving a Box a Fixed Size



Making Boxes as Small as Possible
To make a box as small as possible, select the box.    Then, from the Boxes menu, deselect both the 
Auto Width and Auto Height commands (ALT, B, D), (ALT, B, H).

If the box does not get smaller, then it is already the preset minimum size (.125" wide by .07" high).    In 
this case, from the Boxes menu, select Manual Size (ALT, B, M), and enter a smaller width and height. See
"Giving a Box a Fixed Size."

Related topics
Giving a Box a Fixed Size



Giving a Box a Fixed Size
You can make a box whatever size you want.    However, Org Plus does not let you make the box 
smaller than the size needed to show its information.    If you add more information to the box, it may 
grow larger than the size you specify in the Manual Size dialog box.

To give a box a fixed size:

1. Select the box or boxes with the size you want to set manually.

2. From the Boxes menu, select Manual Size (ALT, B, M).

Org Plus displays the Manual Size dialog box.

3. Type the height and width you want for the selected boxes.

The minimum allowable width is .125".    The minimum allowable height is .07".    The maximum box 
size is 110" by 110".

4. Click OK.

Org Plus makes your boxes the size you specified.



Restoring Automatic Sizing
To restore automatic sizing to boxes from which it has been removed:

1. Select the boxes for which you want to restore the automatic sizing.

2. From the Boxes menu, select both Auto Width and Auto Height (ALT, B, D), (ALT, B, H).

There should be a check mark in front of each command when you are done.    



Changing Text Styles
You can change the appearance of any text in your chart.    For instructions, see the topics listed below.

Related topics
Changing Text Fonts, Styles, Sizes, and Colors
Changing Text Shadows
Wrapping Text Across Lines
Changing People's Name Formats
Changing Text Alignment
Moving Text
Using the Set Text Command
Displaying Labels in Your Chart



Changing Text Fonts, Styles, Sizes, and Colors
To change a text font, style, size, or color:

1. Select the text whose font, style, size, or color you want to change.

2. From the Text menu, select Font (ALT, T, F), Style (ALT, T, Y), Size (ALT, T, S), or Color (ALT, T, O), and then 
make a selection from the submenu or dialog box that Org Plus displays.

You can save time if you first select all the text you want to change ¾ everywhere in your chart ¾ then 
select a font, style, size, or color:

· To select all the text in a box, click the box once.

· To select all the text in multiple boxes, Shift-click the boxes or drag an outline around them.    With this
method, you can only change all of the text in the boxes, not just selected fields in the boxes. 

To change the font, size, style, or color of some but not all information in multiple boxes, see "Using the 
Set Text Command." 

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    

Related topics
Using the Set Text Command



Changing Text Shadows
Shadows provide another way for you to enhance the text in your chart.    You can control the color, 
style, and offset of the shadow of your text.

To change a text shadow:

1. Select the text whose shadow you want to change.

2. From the Text menu, select Shadow (ALT, T, H).

Org Plus displays the Text Shadow dialog box.    This is where you select formatting options for the 
text shadow.

3. Select the options that you want for your text shadow.    

Style ¾ Click the button for the style of shadow that you want.    Click the top button to remove all 
shadowing from the selected text.
The second and third shadow styles share one default shadow setup, and the fourth and fifth 
shadow styles share a different default shadow setup.    A shadow setup includes the offset and color. 
When you first use Org Plus, each of the shadow styles appears with their default shadow setup.    
You can then change a style's shadow setup in any way you like.    Org Plus remembers the changes 
that you make to a shadow setup, and applies the changes to all of the shadow styles that share the 
same shadow setup.    This way, any time you choose a shadow style, it has the shadow setup you 
used most recently.

Color ¾ Use these color palettes to select shadow and highlight colors for text.    Highlight colors are 
only available for the bottom two shadow styles.    Do not choose a shadow or highlight color that is 
the same color as your chart's background.    If you do, the shadow or highlight will not be visible.

Offset ¾ These items control the placement of the shadow in relation to the text.    Enter larger 
numbers into the two drop-down fields to move the shadow further away from the text; enter smaller 
numbers to bring the shadow closer.    In general, smaller numbers make a more attractive shadow.    
Click either the "Right" or "Left" option button and either the "Up" or "Down" option button to choose 
the direction in which the shadow moves away from the text.

Default ¾ The shadow styles have default shadow setups.    The defaults are a basic setup with 
muted colors and a small offset.    Click "Default" if you want a basic setup for the shadow style that is 
currently selected.    Other shadow styles that share the same shadow setup will also revert to the 
default.    
Org Plus displays a sample of your choices, including the background color, in the Sample box.

4. Click OK to close the dialog box.



Org Plus adds the shadow to your chart.

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Wrapping Text Across Lines
Most information in your chart, such as names or titles, is usually kept together on a single line.    Some 
information, such as a job description or a long comment, may look better if wrapped ¾ or split ¾ across
multiple lines, as shown below.

To wrap text:

1. Select the text you want to wrap.

2. From the Text menu, select Word Wrap (ALT, T, W).

You can save time if you first select all the text items you want to wrap ¾ everywhere in your chart ¾ 
then wrap them:

· To wrap all the text in a box, click the box once.

· To wrap all the text in multiple boxes, Shift-click the boxes or drag an outline around them.    With this 
method, you can only wrap all of the text in the boxes, not just selected labels in the boxes. 

To wrap some but not all information in multiple boxes, see "Using the Set Text Command." 

Related topics
Using the Set Text Command



Changing People's Name Formats
To change the way people's names are formatted in your chart:

1. Select the boxes whose name formatting you want to change.

If you want to change all names in your chart, press Ctrl+A to select all the boxes.

2. From Text menu, select Name (ALT, T, N), and then select a name format.    

If you have multiple names in multiple boxes and want to change the format of some of the names ¾ but
not all ¾ use the Set Text command.    

Related topics
Using the Set Text Command



Changing Text Alignment
To change the alignment of text:

1. Select the text whose alignment you want to change.

2. From the Text menu, select Left (ALT, T, L), Right (ALT, T, R), or Center (ALT, T, C).

You can save time if you first select all the text you want to change ¾ everywhere in your chart ¾ then 
select Left, Right, or Center:

· To select all the text in a box, click the box once.

· To select all the text in multiple boxes, Shift-click the boxes or drag an outline around them.    With this
method, you can only change all of the text in the boxes, not just selected fields in the boxes. 

To change the alignment of some but not all information in multiple boxes, see "Using the Set Text 
Command." 

Related topics
Using the Set Text Command



Moving Text
You can move text in boxes by moving labels in the Label Setup dialog box.    See "Rearranging 
Information by Moving Labels" for more information.

Related topics
Rearranging Information by Moving Labels



Using the Set Text Command
You can use the Set Text command to change the characteristics of selected information in selected 
boxes of your chart.    For example, you could use the Set Text dialog box to make all the titles in your 
chart bold and italic.

You could get the same result by manually selecting and changing each title, but by using the Set Text 
command, you can accomplish this formatting much more quickly.

To use the Set Text command:

1. Select the boxes containing information you want to change.

2. From the Text menu, select Set Text (ALT, T, T).

Org Plus displays the Set Text dialog box.

The list on the left shows the labels that have been created for your chart.    The controls on the right 
show the settings for the currently selected label.

3. Click the label whose settings you want to change.

For example, to change the style of your chart's title, click the Title label.

4. Select the check box for the text attributes you want to change.

For example, to make titles bold and italic, select the "Style" check box.    If you do not select the 
check boxes for the attributes you want to change, your changes will not take effect.

5. Make the appropriate choices from the drop-down lists and option buttons on the right.

· Font ¾ Click this drop-down list to select a font for your text.

· Size ¾ Click this drop-down list to select a point size for your text.

· Style ¾ Click this drop-down list to select a style, such as bold or italic, for your text.

· Color ¾ Click this drop-down list to select a color for your text.

· Shadow ¾ Select "On" to display the Text Shadow dialog box and select a shadow style; select 
"Off" to remove any current shadowing from the text.

· Names ¾ Click this drop-down list to select a name format for the names in your chart.

· Alignment ¾ Click this drop-down list to make an alignment selection, such as center or left, for 
your text.

· Word Wrap ¾ Select "On" to wrap your text; select "Off" to unwrap it.

· Show Label ¾ Select "On" to display the label for your text; select "Off" to hide any labels.

· Underline ¾ Select "On" to underline your text; select "Off" to remove any underlining.

6. Repeat steps 3 through 5 for each label you want to change.

7. Click OK.

Org Plus applies your changes to the selected information.

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 



other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Displaying Labels in Your Chart

When you click twice on an empty box in your chart, labels appear in the box to show you what to type.

Ordinarily, the labels disappear as soon as you have typed the information.

In some cases, however, you may want to see the label along with the information.    You can tell Org 
Plus to show the label before the information, as shown in the figure to the left.

To display labels in a chart:

1. Select the boxes in which you want to display labels.

2. From the Text menu, select Set Text (ALT, T, T).

Org Plus displays the Set Text dialog box.

3. In the Text values list, select the label you want to display.

4. Select the Show label check box and then select the On option button.

    

Note: Showing labels in your chart may make your chart more clear to others, but it may make the 
boxes ¾ and therefore the chart ¾ wider as well.



Changing Box and Line Styles
There are several commands to help you enhance your boxes and lines.    For instructions, see the 
topics listed at the bottom of this screen.

The commands on the Boxes menu work with all boxes, whether they were created automatically using 
the box tools or were drawn manually with the drawing tools.    The commands on the Lines menu work 
with the connecting lines drawn automatically by Org Plus and any lines drawn manually with the 
drawing tools.    The Lines menu commands do not work with box borders.        

Related topics
Changing Box and Box Border Characteristics
Changing Box Shadows
Changing Line Thickness, Style, and Color
Changing Line Shadows



Changing Box and Box Border Characteristics
You can choose from 12 box border styles, 3 border line styles, 70 or more box and box border colors, 
and 3 box shapes.

To change border styles, border line styles, box colors, border colors, and box shapes:    

1. Select the box or boxes with the border style, border line style, color, border color, or shape you want 
to change.

2. From the Boxes menu, select either Border Style (ALT, B, B), Border Line Style (ALT, B, Y), Color (ALT, B, 

O), Border Color (ALT, B, L), or Shape (ALT, B, A).

3. Make your selection from the submenu or dialog box that Org Plus displays.

Note: A hairline border is the thinnest border your printer can draw.    It appears thicker on your 
computer screen than it will when it is printed.    When you make your selection, Org Plus reformats the 
selected boxes.

Special Information about Colors

Using the Color (ALT, B, O) command, you can give your chart boxes any of 69 different colors, plus 
"None" (transparent).    In addition, when you are working with a client application, up to 20 extra colors 
which match the color scheme in that application may be available, depending on that application's 
capabilities.

You can select transparent by clicking the color square in the lower right corner of the color palette.    
When you select transparent as the color for a chart box, the background of your chart will show through
the box.    The background will also show through transparent chart boxes in client applications, but only
when you link or embed the chart as an Org Plus Chart Object or as a Picture.    Thus, if you have a 
chart box colored transparent and you link the chart as an Org Plus Chart Object or as a Picture to a 
Microsoft PowerPoint® presentation that has a blue background, the chart boxes will appear to be blue.

If you have a 16-color monitor, some colors cannot be displayed on your monitor.    For chart boxes and 
the chart background, Org Plus will simulate these colors with patterns created by other colors.    For 
lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest displayable color.    
However, these colors will always print correctly. 



Changing Box Shadows
Shadows provide another way for you to enhance the boxes in your chart.    You can control the color, 
style, and offset of the shadow on your boxes.

To change a box shadow:

1. Select the box whose shadow you want to change.

2. From the Box menu, select Shadow (ALT, B, W).

Org Plus displays the Box Shadow dialog box.    This is where you select formatting options for the 
box shadow.

3. Select the options that you want for your box shadow.    

Style ¾ Click the button for the style of shadow that you want.    Select the first style to remove all 
shadowing from the selected boxes.    
The second, third, fourth, and fifth shadow styles share one default shadow setup, the sixth, seventh, 
eighth, and ninth shadow styles share another default shadow setup, and the tenth shadow style has 
its own default shadow setup.    When you first use Org Plus, each of the shadow styles appears with 
its default shadow setup.    You can then change a style's shadow setup in any way you like.    Org 
Plus remembers the changes that you make to a shadow setup, and applies the changes to all of the 
shadow styles that share the same shadow setup.    This way, any time you choose a shadow style, it 
appears with the shadow setup that was most recently used.

Color ¾ Use these color palettes to select shadow and highlight colors for boxes.    Highlight colors 
are only available for the bottom two shadow styles.    Do not choose shadow and highlight colors that
are the same color as your chart's background.    If you do, the shadow or highlight will not be visible.

Offset ¾ These items control the placement of the shadow in relation to the text.    Enter larger 
numbers into the two drop-down fields to move the shadow further away from the text; enter smaller 



numbers to bring the shadow closer.    In general, smaller numbers make a more attractive shadow.    
Click either the "Right" or "Left" option button and either the "Up" or "Down" option button to choose 
the direction in which the shadow moves away from the text.

Default ¾ The shadow styles have default shadow setups.    The defaults are a basic setup with 
muted colors and a small offset.    Click "Default" if you want a basic setup for the shadow style that is 
currently selected.    Other shadow styles that share the same shadow setup will also revert to the 
default.    
Org Plus displays a sample of your choices, including the background color, in the Sample box.

4. Click OK to close the dialog box.

Org Plus reformats the shadows of the selected boxes. 

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Changing Line Thickness, Style, and Color
Connecting lines attach the boxes in your chart to each other. 

To change the thickness, style, or color of connecting lines:

1. Select the lines with the thickness, style, or color you want to change.

2. From the Lines menu, select Thickness (ALT, L, T), Style (ALT, T, Y), or Color (ALT, L, L).

3. Make your selection from the submenu or dialog box that Org Plus displays.

Org Plus reformats the lines of the selected boxes. 

A hairline line is the thinnest line your printer can draw.    It appears thicker on your computer screen 
than it will when it is printed

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Changing Line Shadows
Shadows provide another way for you to enhance the lines in your chart.    You can control the color, 
style, and offset of the shadow on your lines.

To change a line shadow:

1. Select the line whose shadow you want to change.

2. From the Lines menu, select Shadow (ALT, L, W).

Org Plus displays the Line Shadow dialog box.    This is where you select formatting options for the 
line shadow.

3. Select the options that you want for your line shadow.    

Style ¾ Click the button for the style of shadow that you want.    Select the first style to remove all 
shadowing from the selected boxes.    
Styles two and three have one default shadow setup, and styles four and five have another default 
shadow setup.    When you first use Org Plus, the styles will appear with their group defaults.    You 
can then change the shadow setup in any way you like.    Org Plus will remember your changes, so 
the next time you choose one of those styles, it will appear with the shadow setup most recently used 
in that group, instead of the default setup.

Color ¾ Use these color palettes to select shadow and highlight colors for your lines.    Highlight 
colors are only available for shadow styles that use two colors.    Do not choose shadow and highlight 
colors that are the same color as your chart's background.    If you do, the shadow or highlight will not 
be visible.

Offset ¾ These items control the placement of the shadow in relation to the lines.    Enter larger 
numbers into the two drop-down fields to move the shadow further away from the lines; enter smaller 
numbers to bring the shadow closer.    In general, smaller numbers make a more attractive shadow.    

Click either the "Right" or "Left" option button and either the "Up" or "Down" option button to choose 
the direction in which the shadow moves away from the lines.

Default ¾ Org Plus has a default shadow setup for each shadow style.    This default is a basic setup 
with muted colors and a small offset.    Click "Default" if you want a basic setup or if you have created 
a shadow setup that you don't like and want to go back to the basics.

Org Plus displays a sample of your choices, including the background color, in the Sample box.

4. Click OK to close the dialog box.



Org Plus reformats the shadows of the selected lines. 

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Changing Chart Styles
There are several commands to help you enhance your charts.    For instructions, see the topics listed 
below.    

Related topics
Changing Chart Border Characteristics
Changing Chart Border Shadows
Moving Your Entire Chart
Centering Your Entire Chart
Changing the Chart Background Color
Using Chart Styles



Changing Chart Border Characteristics
When you want a border around your entire chart, it is important to use the Border commands on the 
Chart menu instead of drawing a box manually with the drawing tools.    Chart borders will resize 
automatically as your chart changes, but boxes drawn around charts manually will not.    

You can choose from 12 chart border styles, 3 chart line styles, and 70 or more chart border colors.

To change chart border colors, border line styles, and border styles:

1. From the Chart menu, select either Border Color (ALT, B, L), Border Style (ALT, B, B), or Border Line Style
(ALT, B, Y).

2. Make your selection from the submenu or dialog box that appears.

Note: A hairline border is the thinnest border your printer can draw.    It appears thicker on your 
computer screen than it will when it's printed. Org Plus reformats the chart border. 

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Changing Chart Border Shadows
Shadows provide another way for you to enhance your chart border.    You can control the color, style, 
and offset of the shadow on your chart border.

To change a chart border shadow:

1. From the Chart menu, select Border Shadow (ALT, B, W).

Org Plus displays the Border Shadow dialog box.    This is where you select formatting options for the 
border shadow.

2. Select the options that you want for your border shadow.    

Style ¾ Click the button for the style of shadow that you want.    Select the first style to remove all 
shadowing from the border. 
Styles two through five have the same default shadow setup, styles six through nine have another 
default shadow setup, and style 10 has its own default shadow setup.    When you first use Org Plus, 
the styles will appear with their group defaults.    You can then change the shadow setup in any way 
you like.    Org Plus will remember your changes, so the next time you choose one of those styles, it 
will appear with the shadow setup most recently used in that group, instead of the default setup.

Color ¾ Use these color palettes to select shadow and highlight colors for your border.    Highlight 
colors are only available for the bottom five shadow styles.    Do not choose shadow and highlight 
colors that are the same color as your chart's background.    If you do, the shadow or highlight will not 
be visible.

Offset ¾ These items control the placement of the shadow in relation to the border.    Enter larger 
numbers into the two drop-down fields to move the shadow further away from the border; enter 
smaller numbers to bring the shadow closer.    In general, smaller numbers make a more attractive 
shadow.    
Click either the "Right" or "Left" option button and either the "Up" or "Down" option button to choose 
the direction in which the shadow moves away from the border.

Default ¾ Org Plus has a default shadow setup for each shadow style.    This default is a basic setup 
with muted colors and a small offset.    Click "Default" if you want a basic setup or if you have created 
a shadow setup that you don't like and want to go back to the basics.
Org Plus displays a sample of your choices, including the background color, in the Sample box.

3. Click OK to close the dialog box.

Org Plus reformats the chart shadow.

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    





Moving Your Entire Chart
You can move the entire chart anywhere on the page (or pages) just by dragging the topmost box.    This
can be handy if you want to move your chart off center.

To move your entire chart:

1. From the View menu, select Size to Window (ALT, V, S).

Now you can see your entire chart at once.

2. Move the cursor over the topmost box, and click and hold the mouse button.    

The cursor changes to a crosshair with arrowheads and a dotted-line box appears.

3. Drag the chart up, down, right, or left until it's positioned where you want it.

4. Release the mouse button.

Org Plus re-positions your chart.



Centering Your Entire Chart
There are also menu commands for centering your chart on the page:

To center your chart horizontally between left and right margins, from the Chart menu, choose Center 
Left/Right (ALT, C, L).

To center your chart vertically between top and bottom margins, from the Chart menu, choose Center 
Up/Down (ALT, C, U).

Once you have selected either horizontal or vertical centering, your chart remains centered until you turn
the centering off or move the topmost box.    To turn either type of centering off, choose the centering 
command a second time.



Changing the Chart Background Color
You can give your chart background any of 69 different colors, plus "None" (transparent) in some cases. 
In addition, when you are working with a client application, up to 20 extra colors which match the color 
scheme in that application may be available, depending on that application's capabilities

If you select transparent as the color for the chart background, the background will be transparent in 
client applications only when you link or embed the chart as an Org Plus Chart Object or as a Picture.    
Thus, if you have a chart background colored "None," and you link the chart as an Org Plus Chart Object
or as a Picture to a Microsoft PowerPoint® presentation that has a blue background, the chart's 
background will appear to be blue.    You can select "None" by clicking the color square in the lower right 
corner of the color palette.

To select a color that fills the entire background area of your chart:

1. From the Chart menu, select Background Color (ALT, C, B).

Org Plus displays the Background Color dialog box.

2. Select a color from the color palette.

3. Click OK.

Org Plus changes the background color of your chart. 

Note: Org Plus gives you the option of selecting from over 70 colors for the elements in your chart.    
However, if you have a 16-color monitor, some of these colors cannot be displayed on your monitor.    
For chart boxes and the chart background, Org Plus will simulate these colors with patterns created by 
other colors.    For lines, text, shadows, box borders, and chart borders, Org Plus will pick the nearest 
displayable color.    However, these colors will always print correctly.    



Using Chart Styles
Org Plus has pre-made chart styles that you can apply to an entire existing chart or to selected boxes in 
an existing chart.    Using chart styles saves you the time that it would take to select text, box, line, and 
chart border styles and colors.    When you apply a chart style, Org Plus formats your chart all in one 
step, without affecting the information contained in your chart.    

If your company has a standard style for charts, you can also create your own chart styles.    Then, it will 
be quick and easy to format any charts that you make in the future. 

For instructions, see the topics listed below.

Related topics
Applying Chart Styles
Creating a New Chart Style



Applying Chart Styles
To apply a chart style to your chart or to selected boxes in the chart:

1. Select the boxes to which you want to apply the chart style.    If you do not select any boxes, Org Plus 
applies the style to the entire chart.

2. From the Chart menu, select Apply Style (ALT, C, A).

Org Plus displays the Apply Style dialog box.

3. Using the Drives, Directories, and File Name fields, locate the chart style file that you want to apply.

If you are not sure what a chart style looks like, just try it out.    If you do not like its appearance, from 
the Edit menu, select Undo immediately (ALT, E, U).    You can then try another chart style.

4. Click OK.

Org Plus applies the chart style to your chart.    All of the information in your chart remains intact.    
The list below describes which elements of your chart will be affected.

· Chart background color, border color, border style, border line style, and border shadow (these 
elements change only when you apply the style to the entire chart)

· Box fill color, border color, border style, border line style, shadow, and shape 

· Connecting line color, style, thickness, and shadow

· Box text font, size, style, color, and shadow

· Title text font, size, style, color, and shadow

· Manually-drawn lines inherit the shadow and color, but not the thickness or line style

· Manually-drawn boxes inherit the shadow, fill color, and border color of chart boxes, but not the 
shape, border style, or border line style    

· Background text inherits the shadow and color of box text, but not the font, size, or style



Creating a New Chart Style
To create a new chart style:

1. Format a chart box just as you want the boxes in your new chart style formatted, including colors, text
styles, border styles.    The chart box must have at least one subordinate.    (You can format an entire 
chart, if you like, instead of just a single box.)

You should be aware of the following:

· If there is more than one title on your chart, Org Plus takes the title text formatting from the first 
letter of the title in the top center of your chart.

· All box text formatting is taken from the first letter in the first label in the box, not including labels 
that are on the outside edges of the box.

· All connecting line formatting is taken from the connecting line that comes directly out of the bottom 
of the box.

2. Select the box that you formatted in step 1.    If you do not select a box, the chart style will be created 
from the topmost box in your chart.

3. From the Chart menu, select Save Style (ALT, C, V).

Org Plus displays the Save Style dialog box.

4. Type a name for your chart style in the File Name field.    

5. Click OK.

Org Plus saves your chart style.    You can now apply it to any chart.



Making Your Chart Narrower
If your chart is too wide, use any of the following techniques to make it narrower.

Related topics
Use Vertical Group Styles
Offset Groups Beneath Their Manager
Drag Groups Down
Wrap Text
Abbreviate Names and Titles



Use Vertical Group Styles
In general, you get the most compact chart by using horizontal styles for groups at the top of your chart 
and vertical styles for groups at the bottom of your chart.

In the figure below the narrow group styles are highlighted.    The narrowest styles are the two list styles, 
located on the second row from the bottom.

To change group styles:

1. Select the group whose style you want to change.

2. From the Styles menu, select a group style.    

Org Plus reformats the group of boxes. 

Start with groups at the bottom of your chart and work your way up, using the narrowest vertical styles at
the bottom, and wider, horizontal ones at the top.    See "Changing Group Styles" for more information.

Related topics
Changing Group Styles



Offset Groups Beneath Their Manager
In some cases, you can save space by shifting a horizontally arranged group of subordinates so that 
they are tucked underneath their manager instead of off to the side.    The four styles highlighted in the 
figure below show the offsetting group styles.    

To change the offset of a horizontal group beneath its manager:

1. Double-click any box in the group that you want to offset.

2. From the Styles menu, select the appropriate style.

Org Plus reformats the group of boxes. 



Drag Groups Down
You can sometimes make a dramatic difference in the width of your chart if you increase the distance 
between a group and its manager.    Of course, this makes your chart taller, too.    (Please note that you 
cannot drag a group of assistant boxes.)

In the bottom chart, the highlighted groups have been dragged down to create a more compact chart.

To increase the distance between a group and its manager:

1. Press and hold the Shift key while you drag any member of the group downwards.    

2. Release the mouse button to see the effect of the move.

Org Plus reformats the group of boxes. 

3. Repeat steps 1 and 2 as many times as desired in order to get the maximum compactness.

This technique can make your chart more compact, but it also makes the reporting relationships 
somewhat harder to see and can give a misleading sense of status.



Wrap Text
Long text items, such as job descriptions, will make your chart very wide.    You can make your chart 
narrower by wrapping extra-wide text values across multiple lines.

For information about wrapping text, see "Wrapping Text across Lines" and "Using the Make Fit 
Command."

Related topics
Wrapping Text across Lines
Using the Make Fit Command



Abbreviate Names and Titles
Abbreviate all information that does not need to be spelled out.    This can significantly reduce the width 
of your chart.

To abbreviate names:

1. Select the boxes whose names you want to abbreviate.

2. From the Text menu, select Name (ALT, T, N).

3. From the submenu that appears, select a style.    

See "Changing People's Name Formats" and "Using the Make Fit Command" for more information.

Org Plus does not automatically abbreviate other kinds of information, such as titles or department 
names.    You must do this type of abbreviating manually.

Related topics
Changing People's Name Formats
Using the Make Fit Command



Making Your Chart Shorter
Your choice of group styles has a major effect on the height of your chart.    You can make your chart 
shorter by using the shorter (but wider) group styles.

In the figure below, the shortest group styles are highlighted.    The shortest are the standard horizontal 
styles ¾ the top three styles in the left column.

To change group styles, select the group whose style you want to change.    Then from the Styles menu, 
select a wider style.    See "Changing Group Styles" for more information.

Start with groups at the top of your chart and work your way down, using the wider styles at the top and 
the narrower styles at the bottom.

Related topics
Changing Group Styles



Making Your Chart Narrower and Shorter
The following techniques reduce both the width and the height of your chart.

Related topics
Rearrange Information
Use Smaller Fonts
Reduce Spacing Between Boxes



Rearrange Information
You can rearrange information inside and outside a box to make your chart narrower or shorter, 
depending on your needs.

To make a chart shorter, arrange information horizontally.    To make a chart narrower, arrange 
information vertically.

You can rearrange the information by rearranging the labels in the Label Setup dialog box.    See 
"Changing the Label Setup."

Related topics
Changing the Label Setup



Use Smaller Fonts
The point size of the fonts in your chart affect both the height and the width of your chart.    By using 
smaller fonts, you decrease both.

To make your text smaller, select the boxes whose text you want to reduce.    Then, from the Text menu, 
select Size (ALT, T, S), and select a smaller number.    See "Using the Make Fit Command." 

Related topics
Using the Make Fit Command



Reduce Spacing Between Boxes
You can reduce the amount of space between boxes by using the Spacing dialog box.    See "Changing 
the Distance Between Boxes" for instructions.

Related topics
Changing the Distance Between Boxes



Using the Make Fit Command
There are two basic ways to make your chart fit on a desired number of pages.    One way is to make 
your chart smaller by using any or all of the methods described earlier in this section.    Another way is to
reduce the chart on a photocopy machine.    The Make Fit command helps you do both.

To use the Make Fit command:

1. From the Chart menu, select Make Fit (ALT, C, M).

Org Plus displays the Make Fit dialog box.

The grid shows a maximum chart area of 10 pages by 10 pages.    Each square represents a page.    
The pages currently occupied by your chart are indicated by shaded squares. 

2. Click in the square that indicates on which page you want the lower right corner of your chart to be.

For example, if you want your chart to fit on one page, click the top left square.    If you want your 
chart to fit on four pages (two pages by two pages), position your arrow two squares over and two 
squares down, then click.    Org Plus highlights all the rectangles above and to the left of the rectangle
in which you click.

3. Select whatever space-saving options you want.

See "Selecting the Space-saving Options" for more information.

4. Click OK to make your changes go into effect.

If Org Plus cannot make your chart fit in the desired number of pages, you will see an alert box.

At this point, you can do any of the following:

· Click "Cancel" to return to your chart without saving any of the changes that you made with the 
Make Fit dialog box      OR...

· Click "Auto Shrink" to return to your chart and save the changes that you made with the Make Fit 
dialog box.    In addition, Org Plus will automatically set the scaling option in the Print dialog box so 
that when you print your chart it will shrink to fit on the desired number of pages      OR...

· Click "Retry Make Fit" to return to the Make Fit dialog box and change your space-saving options 
(see "Selecting the Space-saving Options")      OR...

· Click "Done" to exit the Make Fit command and save the changes that you made with the Make Fit 
dialog box.

Related topics
Selecting the Space-saving Options



Selecting the Space-saving Options
The Make Fit dialog box contains several space-saving options.    Org Plus puts them into effect when 
you click OK in the Make Fit dialog box.    For information about a particular space-saving option, select 
one of the topics below.

Related topics
Abbreviating Names
Wrapping Text
Using Smaller Fonts
Changing the Page Orientation
Using Minimum Margins
Using Minimum Spacing
Auto Shrink When Printing



Abbreviating Names
Sometimes you can make your chart significantly smaller by abbreviating people's names.

To abbreviate people's names using the Make Fit dialog box:

1. Select the Names check box.

2. From the drop-down list, select the style of abbreviation you want. 

3. Click OK.

Org Plus closes the dialog box and makes your changes.

This feature only affects labels that have been marked for automatic name formatting.    See "Creating 
Labels for People's Names" for more information.

Related topics
Creating Labels for People's Names



Wrapping Text
You can make a chart much narrower (but taller) by wrapping text.    Wrapped text flows from one line to 
the next, like the text in this paragraph.    Many people do not want brief information, such as names, to 
wrap.    However, some information, such as a job description or a paragraph of comments, looks better 
wrapped.

To wrap some or all of the information in your chart using the Make Fit dialog box:

1. Select the Wrap info check box.

2. Click the Wrap info drop-down list and select the label for the information you want to wrap.    

If you want to, you can repeat this step to choose other labels.

3. Click OK.

Org Plus closes the dialog box and makes your changes.

See "Wrapping Text Across Lines," for more information.

Related topics
Wrapping Text Across Lines



Using Smaller Fonts
Using smaller fonts can make your chart much smaller.

To use the Make Fit dialog box to choose a smaller font size:

1. Select the Point sizes check box.

2. Select the amount by which you want to reduce or increase the size of the text.

3. Click OK.

Org Plus closes the dialog box and makes your changes.

If you choose "Down by 1," all text is resized to the next smallest available point size.    If you choose 
"Down by 2," all text is reduced by two point sizes.



Changing the Page Orientation
Some charts will fit on fewer pages if you use a different page orientation.    Page orientation refers to 
the direction in which Org Plus prints a chart on a page.    "Portrait" orientation means that Org Plus will 
print the chart with an 8 1/2" edge at the bottom of the chart, just as you would print a letter.    
"Landscape" orientation means that Org Plus will print the chart with an 11 1/2" edge at the bottom of the
chart.    Depending on your printer, Org Plus can automatically change the page orientation for your chart
if doing so will make it fit in the desired number of pages.    Select the "Auto-orientation" check box if you 
want Org Plus to do this.    If your printer does not support page orientation changes, this feature will not 
be available to you.



Using Minimum Margins
Select the "Minimum margins" check box to set your chart's margins to the minimum size permissible on
the currently selected printer.    Org Plus will only use minimum margins if doing so makes your chart fit 
in the desired number of pages.    Minimum margins are dictated by the non-printing area on laser 
printers, and are at least 1/8" on dot matrix printers.



Using Minimum Spacing
Select the "Minimum spacing" check box to create a minimum amount of space between boxes.



Auto Shrink When Printing
Select the "Auto Shrink When Printing" check box to have Org Plus automatically shrink your chart when
you print.    Org Plus will only shrink your chart if all other space-saving options are not enough to make 
the chart fit on the number of pages that you selected.



Cutting and Pasting Between Charts
You can cut and paste in order to move boxes from one chart to another.    You can also cut and paste in 
order to split larger charts into multiple, smaller charts or merge smaller charts into single, larger charts.

To move boxes ¾ including entire branches ¾ from one chart to another:

1. Select the boxes you want to transfer to another chart.

To select an entire branch, click the topmost box in the branch.    From the Edit menu choose Select 
(ALT, E, S), and then choose Branch from the submenu that Org Plus displays.

2. From the Edit menu, select Cut (ALT, E, T) or Copy (ALT, E, C).

The selected boxes, including their information and their labels, are copied to the Clipboard (a 
temporary storage place in Windows).

3. Open the chart to which you want to move the boxes.

If the chart is already open, choose it from the bottom of the Window menu.

4. Click the box that you want to be the manager of the boxes on the Clipboard.

5. From the Edit menu, select Paste (ALT, E, P).

Boxes are pasted as subordinates of the box you selected in step 4.

If the labels in one chart do not match the labels in the other chart, Org Plus displays the Match 
Information dialog box.    See "Matching Labels in Different Charts" for instructions.

Related topics
Matching Labels in Different Charts



Matching Labels in Different Charts
The Match Information dialog box lets you match the labels for the information on the Clipboard with the 
labels in the chart to which you are pasting the boxes.

The labels for the chart to which you are pasting appear on the left side of the dialog box.    The labels 
for the information on the Clipboard appear on the right.    Org Plus automatically matches equivalent 
labels.    Labels that do not match appear on the right, below the dotted line.

To match the labels:

1. Drag each label up until it is opposite its equivalent label.

2. Click OK.

You can drag multiple labels up so that they are opposite a single label.    They will be joined together 
when pasted.

You only have to match labels for the information that you want to paste.    You do not have to paste all 
the information on the Clipboard.    Leave labels for information you do not care about below the dotted 
line.

To paste information that does not have an equivalent label, you must first create an equivalent label in 
the chart to which you are pasting.    See "Creating and Changing Labels" for instructions.

Related topics
Creating and Changing Labels



Creating a Chart Template
If you are creating charts for a large organization, you can create a chart template and then use it to 
create all the charts for your organization.

A chart template is a chart that serves as a model, or boilerplate, for all of your organization's charts.    
Typically, a chart template contains the basic design and settings used routinely by you or your 
company.    

You create the basic chart template once and save it as an ordinary chart.    You then use that chart as a 
template when you need to create a new chart.    This allows you to type in information that is unique to 
your new chart or add a few new boxes without having to redo the elements that are standard to all 
charts.    Chart templates help ensure a common look to all the charts created for your organization.

Although any chart can serve as a template for new charts, you may want to create a chart that is used 
solely for this purpose.    

To create a chart template:

1. From the File menu, select New (ALT, F, N).

2. Choose a label setup.

See "Creating a New Chart" for more information.

3. Define additional labels and add them to the label setup for the topmost box as needed.

See "Creating and Changing Labels" and "Changing the Label Setup" for more information.

4. Create a chart that is typical for your uses.

You can enter individual names, titles, and so on.    When you later use this chart as a template, Org 
Plus automatically strips out information about particular individuals so that you can enter information 
for a new group of individuals.    See "Using a Chart Template" for more information.

5. Add pictures, text, and other elements that are common to all the charts that you intend to create.

See "Placing Pictures in Your Chart," "Special Effects Through Manual Drawing," and "Annotating 
Your Chart," for more information.

6. Change the margins, dialog box settings, and menu settings to those you prefer to use.

7. From the File menu, select Save (ALT, F, S).

8. Type a name for the chart template.

We recommend that you name your chart "TEMPLATE.OPX"

9. Click OK.

Your chart template is like any other chart.    To use it as a template, see "Using a Chart Template."

Related topics
Creating a Chart from Scratch
Creating and Changing Labels
Changing the Label Setup
Using a Chart Template
Placing Pictures in Your Chart



Special Effects Through Manual Drawing
Annotating Your Chart



Using a Chart Template
To create a new chart from a chart template:

1. From the File menu, select Open (ALT, F, O).

Org Plus displays the Open Chart dialog box.

2. Using the Drives and Directories fields, locate your chart template.

3. Click your chart template's name.

4. Select the Template check box.

5. Click OK.

Org Plus creates a new, untitled copy of the chart template.    You can now change this chart just like 
any other chart.    When you are finished, save it with a new name of your choosing.



Showing/Hiding Boxes
You can hide boxes that you don't want to be visible in your chart.    You can also create and then hide a 
box in order to create special group styles.

To hide a box:

1. Select the box you want to hide.

2. From the Boxes menu, select Hide Box (ALT, B, X).

3. Click in the background of your chart.

Org Plus hides the selected boxes. 

Hidden boxes are just like other boxes, except that they do not appear in your chart.    You can select 
them, type in them, change their styles, and anything else that you can do with visible boxes, except 
print them.

To show a hidden box:

1. Click the box, or drag a rectangle around the general area where you know the hidden box is located.

2. From the Boxes menu, select Show Box.

Org Plus displays the selected boxes. 



Showing/Hiding Branches
You can show or hide any branch in your chart.    If you hide all the branches except the ones you are 
interested in, it is easier to focus on them.    Hiding branches can also save you time because when 
there are fewer boxes on your screen, scrolling is faster.

To hide a branch:

1. Select the topmost box in the branch you want to hide.

2. From the Boxes menu, select Hide Branch (ALT, B, R).

Org Plus hides the subordinates of the selected box and reformats your chart.

To show a hidden branch:

1. Select the topmost box in the hidden branch that you want to show.

2. From the Boxes menu, select Show Branch (ALT, B, R).

Org Plus displays the subordinates of the selected box and reformats your chart. 

You can also click the branch symbol in the lower right corner of the topmost box, as shown in the figure 
below.    If the branch symbol is not visible, from the View menu, select Show Symbols (ALT, V, Y).

Click the branch symbol once to hide the branch, a second time to show it again.    The branch symbol 
never prints ¾ it is only there to let you show or hide the branch.



Showing/Hiding Connecting Lines
By hiding connecting lines, the lines drawn automatically by Org Plus, you can make boxes seem to float
by themselves ¾ unattached to the rest of your chart.

To hide connecting lines:

1. Shift-click the line segments you want to hide. 

You can also drag an outline around the group of line segments you want to hide.

2. From the Lines menu, select Hide Connecting Line (ALT, L, H). 

Org Plus hides the connecting line. 

To show a hidden line:

1. Drag an outline around the area containing the hidden line, or from the Edit menu, choose Select (ALT,

E, S), and then choose Hidden Connecting Lines.

When you use the Edit menu to select hidden connecting lines, Org Plus selects all hidden 
connecting lines.    This means that when you do step 2 below, all hidden lines will reappear.    If you 
want some of your hidden lines to remain hidden, Shift-click them to deselect them before you move 
on to step 2.

2. From the Lines menu, select Show Connecting Line (ALT, L, H).

Org Plus displays the connecting line. 



Showing/Hiding Page Lines
To show or hide page lines, from the View menu, select Show (or Hide) Page Lines (ALT, V, P).

Margin lines appear around the outer edges of the chart page area when the page lines are visible.    
You can drag them to change the margins.    See "Changing Your Chart Margins."

Title area lines show special areas where you can type chart titles.    See "Creating Titles."

Page border lines show you where your chart crosses pages.    They also show you at a glance how 
many pages your chart will span when you print it.

Related topics
Changing Your Chart Margins
Creating Titles



Previewing Your Chart
For a true preview of your chart as it will appear when printed, hide page lines and branch symbols.    
However, even when they are displayed, page lines and branch symbols do not print ¾ they only appear
on your computer screen.        To preview your entire chart at once, from the View menu, select Size to 
Window (ALT, V, S).



Displaying the Drawing Tools
Org Plus has four special drawing tools that you can use to create effects that are not possible with the 
standard box tools.

The drawing tools are not normally displayed along with the other tools.    To show the drawing tools, 
from the View menu, select Show Draw Tools (ALT, V, D).    The drawing tools appear in the upper right 
corner of your window.

To hide the tools when you are finished with them, from the View menu, select Hide Draw Tools (ALT, V, 

D).



About the Drawing Tools
Imagine that your chart is drawn on a transparency, and that transparency is on top of a piece of paper 
on which you can draw.    When you hand-draw objects with the special drawing tools, you draw them on
this piece of paper beneath the transparency that contains your chart, not on the transparency itself.    To
the eye, there is only one drawing, but you really have two drawings:    your chart, which is drawn 
automatically by Org Plus on a transparency, and a piece of paper beneath it containing your hand-
drawn objects.

The two drawings are independent of each other.    Org Plus moves the boxes in your chart as you 
create or delete them, but your hand-drawn objects stay where you draw them.    Depending on how 
your chart changes, it is entirely possible that its boxes and lines may end up such that you have to 
move or redraw your hand-drawn objects.    However, if you anchor a hand-drawn object to a box in your
chart, the object will move when the box moves.    When you anchor objects to boxes, you reduce the 
number of times that you will have to move your hand-drawn objects manually.

For these reasons, we recommend the following:

· Always use the special drawing tools as the last step before printing your chart.

· Do not use the drawing tools to create the types of boxes and lines that Org Plus creates 
automatically.    If you draw these objects manually, it is very likely that they will not stay connected to 
the rest of your chart.

· When possible, anchor background objects to chart boxes.



Using the Rectangle, Octagon, or Rounded Rectangle Tool
The Rectangle, Rounded Rectangle, Octagon tools let you draw boxes that are not drawn automatically 
by Org Plus.    The boxes you create with these tools are always inserted beneath the boxes and lines 
drawn automatically by Org Plus.    You cannot cover boxes that are drawn automatically with boxes that 
are drawn manually.

If you want to draw a border around your entire chart, be sure to use the Border command on the chart 
menu instead of drawing a box manually with one of the Draw Tools.    If you draw a border manually, it 
will not automatically resize when the size of your chart changes, but a border drawn with the Border 
command will.

You can draw rectangles anywhere in your chart:

1. If the drawing tools are not visible, from the View menu, select Show Draw Tools (ALT, V, D).

Org Plus displays the drawing tools.

2. Click either the Rectangle, Rounded Rectangle, or Octagon tool, as shown in the figure below.

The pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the exact place where you want the top left corner of the box to appear.

4. Press and hold the mouse button while you drag to the bottom right corner of the box, then release 
the mouse button.

Org Plus draws the box.

You can change the shadow, color, border style, border line style, or border color of any box by first 
selecting the box, and then making a selection from the Boxes menu.    See "Changing Box and Line 
Styles." 

Note: To select a manually drawn box, you must click the box border.

Related topics
Changing Box and Line Styles



Using the Perpendicular Line Tool
The Perpendicular Line tool lets you draw vertical or horizontal lines that are not drawn automatically by 
Org Plus.    

To draw a vertical or horizontal line:

1. If the draw tools are hidden, from the View menu, select Show Draw Tools (ALT, V, D).

Org Plus displays the drawing tools.

2. Click the Perpendicular Line tool, as shown in the figure below.

The pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the exact place where you want the line to begin.

4. Press and hold the mouse button while you drag to where the line should end, then release the 
mouse button.

Drag up or down to create a vertical line; left or right to create a horizontal line.

You can change the thickness, style, shadow, or color of any line by selecting the line and then making a
selection from the Lines menu.    See "Changing Box and Line Styles."

Related topics
Changing Box and Line Styles



Using the Diagonal Line Tool
Use the Diagonal Line tool to draw diagonal lines in your chart.    You can use diagonal lines to draw the 
chart viewer's attention to an object in your chart, or to draw a polygon such as a diamond.

To draw a diagonal line:

1. If the drawing tools are not visible, from the View menu, select Show Draw Tools (ALT, V, D).

Org Plus displays the drawing tools.

2. Click the Diagonal Line tool, as shown in the figure below.

The pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the exact place where you want the line to begin.

4. Press and hold the mouse button while you drag to where the line should end, then release the 
mouse button.

You can change the thickness, style, shadow, or color of any line by selecting the line and then making a
selection from the Lines menu.    See "Changing Box and Line Styles." 

Related topics
Changing Box and Line Styles



Using the Connecting Line Tool
Use the Connecting Line tool to draw a connecting line between any two boxes in your chart that were 
drawn automatically.    You might do this to show a dotted line relationship.

In general, you should rearrange your chart to position boxes with connecting lines as close to each 
other as possible.    This makes your chart look less complicated, and reduces the chance that lines and 
boxes will overlap.    See "Rearranging Boxes in Your Chart" and "Moving Boxes in Your Chart" for more 
information.

1. If the drawing tools are not visible, from the View menu, select Show Draw Tools (ALT, V, D).

Org Plus displays the drawing tools.

2. Click the Connecting Line tool, as shown in the figure below.

The pointer changes to a crosshair (like a plus sign).

3. Position the pointer over the edge of the box from which the line should extend.

4. Press and hold the mouse button while you drag the pointer over the edge of the box to which you 
want to connect the first box, then release the mouse button.

The Connecting Line tool can draw lines with a maximum of four angles.    This is enough to connect 
any two sides of any two boxes in your chart.

Related topics
Rearranging Boxes in Your Chart
Moving Boxes in Your Chart
Connecting Lines and Chart Editing
Adjusting Connecting Lines



Connecting Lines and Chart Editing
When you copy or paste boxes that are joined by a connecting line, the connecting line will also be 
copied.    In addition, when you delete a box that is joined by a connecting line, the connecting line will 
also be deleted.    Connecting lines are always included when you embed or link an entire chart into 
another application.



Adjusting Connecting Lines
You may need to adjust connecting lines to prevent them from overlapping boxes in your chart.    
Overlapping may occur when you first create the line, or after Org Plus redraws the underlying chart.

Note: You can only adjust connecting lines that have three or more segments.

To adjust a connecting line with three or more segments:

1. Position the pointer over the line segment which needs adjusting.

You cannot adjust the segments which extend directly out of the side of a box.

2. Press and hold the mouse button while you drag the line segment left or right, or up or down.

The direction in which you can drag depends on whether the line is vertical or horizontal.    If the line is
vertical, you can drag either left or right.    If the line is horizontal, you can drag either up or down.

3. Release the mouse button.

You can change the thickness, style, shadow, or color of any line by selecting the line and then making a
selection from the Lines menu.    See "Changing Box and Line Styles." 

Related topics
Changing Box and Line Styles



Adding Arrowheads to Lines
You can add an arrowhead to any line segment drawn automatically by Org Plus, as long as one end of 
that line segment is touching a box.    In addition, you can add an arrowhead to any line that you create 
with the Perpendicular Line tool, the Diagonal Line tool, or the Connecting Line tool.    

To add an arrowhead to a line:

1. Select the line to which you want to add an arrowhead.

2. From the Lines menu, select Arrowhead (ALT, L, D).

3. Make a selection from the Arrowhead submenu.

If you select the second style, Org Plus will place the arrowhead at the right end of the line.    If you 
select the third style, Org Plus will place the arrowhead at the left end of the line.    If the line is 
vertical, the second arrowhead style places the arrowhead at the bottom of the line and the third 
arrowhead style places the arrowhead at the top of the line.    The last style always places an 
arrowhead at both ends of the line.

When you have made your selection, Org Plus adds the arrowhead(s) to your line.

To remove an arrowhead from a line, first select the line.    Then, from the Lines menu, select 
Arrowheads and choose "None" from the submenu.

Arrowheads inherit their thickness, style, shadow, and color from the line to which they are attached.    To
change the characteristics of any line, select the line and then make a selection from the Lines menu.    
See "Changing Box and Line Styles."

Related topics
Changing Box and Line Styles



Moving Background Text and Objects
To move an object drawn with the drawing tools:

1. Place the mouse pointer over the object you want to move.

2. Press and hold the mouse button while you drag the item to its new location.

3. Release the mouse button.

You can also "anchor" items that you draw manually to boxes that are drawn automatically.    This way, 
when the boxes in your chart move, the background objects will move with them.    For more information 
about anchoring background items, see "Anchoring Background Text and Objects to Chart Boxes." 

Related topics
Anchoring Background Text and Objects to Chart Boxes



Deleting Background Text and Objects
To delete an object drawn with the drawing tools:

1. Select the object by clicking it.    

2. Press either the Delete or Backspace key.



Anchoring Background Text and Objects to Chart Boxes
Normally, when you place an object such as text, a picture, or a manually-drawn box in your chart's 
background, the object does not move when your chart changes.    This means that you must move the 
object manually.    However, if you want a background object to move when a particular chart box moves,
you can anchor the background object to the chart box.

A chart box can have more than one background object anchored to it, but you cannot anchor a 
background object to more than one chart box.    In addition, if an anchored background object ends up 
underneath a chart box or another background object, you will still have to move the background object 
manually.

Related topics
Anchoring
Unanchoring



Anchoring
To anchor a background object to a chart box:    

1. Select the chart box and the background object that you want to anchor together.

You can do this by holding down the Shift key and clicking both items.

2. From the Edit menu, select Anchor (ALT, E, A).

Org Plus anchors the chart box and the background object together.    

If the edit menu command said "Unanchor," it means that you selected one of the following:

· A background object that is already anchored to another chart box

· A chart box and a background object that are already anchored together

· Only a chart box that is already anchored to another background object 

Go back to step 1 and try again to select the chart box and the background object that you want to 
anchor together.



Unanchoring
To unanchor a background object and a chart box that are currently anchored together:    

1. Select the chart box and the background object that you want to unanchor.

You can do this by holding down the Shift key and clicking both items.

2. From the Edit menu, select Unanchor (ALT, E, A).

Org Plus unanchors the chart box and the background object.    



Creating Titles
You can put annotations anywhere on your chart using the Text tool.    However, you should enter titles in
the special title areas.    Title areas appear within dotted lines in your chart.    

To help you see where to type your chart title, Org Plus inserts the words "Chart Title" in the top center 
title area of new charts.    You can select this text and delete it or replace it with whatever text you want.   
If you do not modify the words "Chart Title," they will not print.

You can also enter your chart title in any of the other chart title areas.    All six of them are listed below.    

· Top left

· Top center

· Top right

· Bottom left

· Bottom center

· Bottom right

To enter text into any title area:

1. From the View menu, select Show Page Lines (ALT, V, P).

2. Click in the title area where you want to enter the title text.

Org Plus automatically aligns titles to the left in the top left and bottom left areas, to the right in the top
right and bottom right title areas, and in the center in the top center and bottom center title areas.    
You can change a title's alignment by clicking in the title area, and then from the Text menu, selecting 
Left, Right, or Center.

You can apply any font, size, style, shadow, or color to text in title areas.    You can also resize title 
areas by dragging the vertical dotted line between title areas left or right.

Why Use Title Areas?

Although you can enter text anywhere in your chart's background (as explained in "Creating 
Annotations," below), the title areas are special:

· Title areas expand and contract as your chart expands and contracts.    This means that the location 
of the title relative to your chart always remains the same.

· The top center title area and the chart never overlap, no matter what you do.



Creating Annotations
Annotations are extra text that you add to the background of your chart.    Annotations can make your 
chart more clear to the people who look at it by pointing out or adding important information.    You can 
place annotations anywhere in your chart.    For example, you might use this technique to create 
footnotes, headers, or call-outs in your chart.

To create an annotation:

1. Click the Text tool.

2. Click in the background of your chart where you want the annotation.

3. Type your annotation.

You can apply any font, size, style, shadow, or color to the annotation.

When you click off of the annotation, square black handles appear around the annotation.    You can 
resize that area by dragging the handles.    See "Resizing Annotation Areas."    You can also draw a box 
around that area.    See "Drawing Boxes Around Annotations."    

Note: It is best to create annotations as the last step before printing your chart.    Imagine that your chart
is drawn on a transparency, and that transparency is on top of a piece of paper on which you can draw.   
When you type text in any area other than the title areas and the boxes of the chart, you are typing onto
this piece of paper beneath the transparency that contains your chart.    If you modify your chart and Org 
Plus reformats it, the location of the annotation you type relative to the rest of the chart may be different. 
There are two ways to avoid this problem.    First, you can always enter annotations as the last step 
before printing your chart.    Second, you should anchor background objects to chart boxes whenever 
possible.    When an object is anchored to a chart box, the object moves when the chart box moves.    
For more information about anchoring, see "Anchoring Background Text and Objects to Chart Boxes." 

Related topics
Resizing Annotation Areas
Drawing Boxes Around Annotations
Anchoring Background Text and Objects to Chart Boxes



Resizing Annotation Areas
When you resize an annotation area, you are not changing the size of the text in the annotation.    
Instead, you are changing the way that the text in the annotation area wraps.    For example, if you have 
an annotation of five words on one line, you can make the annotation area more narrow and force the 
annotation to wrap onto two lines.    

If you want to change the size of the text in an annotation area, select the text.    From the Text menu, 
select Size (ALT, T, S), and then select a point size from the submenu that Org Plus displays.

To resize an annotation area:

1. Click the Selection Arrow tool in the upper left corner of the tool bar.    
2. Click anywhere on the annotation area you wish to resize.

Handles appear around the annotation area.

3. Drag the handles to resize the annotation area.

You can make the annotation area larger or smaller.    Org Plus rearranges the annotation text to 
make it fit in the annotation area.



Drawing Boxes Around Annotations
To draw a box around an annotation area:

1. Click the Selection Arrow tool in the upper left corner of the tool bar.    
2. Click the annotation around which you want to draw a box.
3. From the Boxes menu, select Border Style (ALT, B, B) and then select a border from the submenu 
that Org Plus displays.

Org Plus draws a box around the selected annotation area.

You can change the shadow, color, border style, border line style, or border color of any manually-drawn 
box by first selecting it and then making a selection from the Boxes menu.    See "Changing Box and 
Line Styles" for more information.

Related topics
Changing Box and Line Styles



Automatic Date Annotations
The Insert Date command allows you to automatically add the creation date, the last modification date, 
or the last print date to the background of your chart.    Adding these types of dates to your charts can 
help you keep track of which of your charts is the most current.

To insert a date in your chart:

1. From the Text menu, select Insert Date (ALT, T, D).

Org Plus displays the Insert Date dialog box.

2. Select the type of    date that you want to print in your chart.

· Creation Date ¾ Select this option button to have Org Plus automatically insert the date on which 
your chart was first created.    This date never changes.

· Last Modification Date ¾ Select this option button to have Org Plus automatically insert the date 
on which your chart was last modified.    This date will change each time you modify your chart.

· Last Print Date ¾ Select this option button to have Org Plus automatically insert the date on which 
your chart was last printed.    This date will change each time you print your chart.

3. Select the format in which you want the date to print by clicking one of the 14 sample dates in the 
Date Format list.

4. Click OK.

Org Plus inserts the date into your chart's background.

5. Click the date and drag it to any location in your chart.

You can select any font, size, style, color, and shadow for the entire date.    See "Changing Text 
Styles" for more information.    However, you cannot modify the text in the date.    If you do try to 
modify the text, Org Plus will no longer automatically update the date when necessary.    

Related topics
Changing Text Styles



Creating Amounts Labels 
Org Plus lets you work with numbers as well as text.    Because Org Plus knows the structural 
relationships between positions, you can do calculations that are difficult or impossible in a spreadsheet.

To use the Amounts features in your chart, you must first define an Amount label and then include that 
label in the label setup of the boxes where you want to use Amounts.    

To create a label to hold Amounts:

1. From the Edit menu, select Define Labels (ALT, E, D).

2. Type a name for the new label in the New label field.

3. Select the Amounts option button.

By selecting the "Amounts" option button, you will be able to use this label to manipulate numbers in 
your chart.    In addition, depending on how you define this Amounts label, and depending on the other
Amounts labels that you define in your chart, you may be able to perform calculations with the 
numbers that you enter in this field in your chart's boxes.    

4. Click Define.

5. Repeat steps 2 through 4 for each new amount label you want to create.

6. Click OK to close the Define Labels dialog box.

Org Plus asks you if you want to add the newly defined labels to each box in your chart.

7. Click Yes or No.

If you answer "Yes," Org Plus adds each new label to the bottom row of every box in your chart.    If 
you answer "No," the labels will not be added to each box.    However, you can add the labels to any 
or all boxes later by selecting the boxes in the chart and then, from the Edit menu, selecting Label 
Setup.    See "Changing the Label Setup" for more information.

When you have created your Amount label, see "Formatting and Setting Contents of Amount Labels."

Related topics
Changing the Label Setup
Formatting and Setting Contents of Amount Labels



Formatting and Setting Contents of Amount Labels
Once you have created an Amount label, you can use that label in one of two different ways:    the 
Amount label can either be a Data Amount label or a Computed Amount label.    In a Data Amount 
label you enter discrete numbers, such as an individual's salary or budget.    In a Computed Amount 
label, you do not enter numbers, because Org Plus enters them for you.    Instead, you give a Computed 
Amount label a formula, and Org Plus works with other Data Amount labels or Computed Amount labels 
in your chart to determine what number should appear in the Computed Amount label.

Whether you use an Amount label as a Data Amount or as a Computed Amount, you can select a format
for the numbers that appear in that label in each box.    For example, you can choose whether or not the 
number is a monetary value or not.    You can also select how many digits you want to appear to the right
of the decimal point.    

If you want to use the label as a Computed Amount, you need to create a formula for Org Plus to use so
that it can fill in the numbers for you.    A formula is a function (see "Amounts Functions") applied to a 
field over a range of boxes.    You have ten different choices for the types of formulas that you can use 
with Amount labels, including totaling, averaging, finding a minimum or maximum, and finding a standard
deviation.    In addition, you can ask Org Plus to count the number of boxes in a specific range.

To format and/or set the contents of an Amount label:

1. From the Edit menu, select Define Labels (ALT, E, D).

Org Plus displays the Define Labels dialog box.

2. In the Labels in chart list, click the name of the Amount label that you want to format.

3. Click Options.

If "Options" is grayed out, the label you selected from the "Labels in chart" list is not an Amount label.  

If the label is an Amount label, Org Plus displays the Options dialog box.

4. First select the format for the numbers that will appear in this Amount label.    Each of your formatting 
options is described below:

· Currency Format ¾ Select this check box if you want the numbers in this Amount label to appear 
and print with a dollar sign (or other money symbol).    The selection in your Windows Control Panel 
determines whether your money symbol is a dollar sign or other international money symbol.

· Use Separators ¾ Select this check box if you want numbers greater than 999 to contain commas 
(or periods).    The selection in your Windows Control Panel determines whether your numbers 
contain commas or periods.

· Leading Zeros ¾ If you want a zero in front of decimal fraction numbers, select the "Yes" option 
button.    Select the "No" option button if you do not want a zero in front of decimal fraction numbers.
Select the "System Default" option button to defer to the selection in the Windows Control Panel.    

· Decimal Digits ¾ Type the number of digits that you want to the right of the decimal point in the 
"Set to" field.      The number must be between 0 and 9.    Select the "System Default" option button 
to defer to the selection in the Windows Control Panel.    

Org Plus displays a sample of your choices in the Sample box.    

Now you can choose how to use this Amount label.



5. If you want to use this Amount label as a Data Amount, select the User-entered number option button.
If you want to use this Amount label as a Computed Amount, select the Computed number option 
button.

Please note that until you define at least one Data Amount field, the only function available when you 
select the "Computed number" option button is "Count." 

If you selected the "User-entered number" option button, skip to step 10.    If you selected the 
"Computed number" option button, continue with step 6 to define a formula.    You will be able to 
choose the function type, the Amounts label with which the function is computed, and the range of 
boxes that the function covers.

6. Click the first drop-down list and select the type of function that you want to use.

You have ten choices; the table in "Amounts Functions" should help you make your selection.    (Click 
the >> button at the top of this screen to see the "Amounts Functions" screen.)    

7. Click the second drop-down list and select the Amounts field that you want Org Plus to use when it 
calculates the value of the Computed Amount label.

For example, if you were currently defining a Computed Amount label called "Total Salary," you would 
probably want Org Plus to use a field called something like "Salary" when it calculated the Computed 
Amount.

Please note that this option is not available when you select "Count" in the first drop-down list.

8. Click the third drop-down list and select the range of boxes that you want the Computed Amount label
to cover when it calculates the values.

You have eleven choices; the table in "Amounts Ranges" should help you make your selection.    
(Click the >> button at the top of this screen twice to see the "Amounts Ranges" screen.)

9. If you want to exclude boxes for which the field that you selected in step 7 is empty, select the 
Exclude Empty Fields check box.

Please note that excluding empty fields is not a valid option when you have selected either the "Non-
Zero Count," "Count," or "Total" function.

10. Click OK to close the Options dialog box.

You can define more Amounts labels if you need to, otherwise go to step 11.

11. Click OK to close the Define Labels dialog box.

Org Plus asks you if you want to add the newly defined labels to each box in your chart.

12. Click Yes or No.

If you choose "Yes," Org Plus puts one of each new label on the bottom row of each box in your 
chart.    If you choose "No," the labels will not be added to each box.    However, you can add the 
labels to any or all boxes later by selecting the boxes in the chart and then from the Edit menu, 
selecting Label Setup.    See "Changing the Label Setup" for more information.

Related topics
Amounts Functions
Amounts Ranges
Changing the Label Setup





Amounts Functions
When you have read this information, click the Back button at the top of this screen to return to the topic 
that you were reading previously.

In the table below, "Specified field" refers to the Amounts field whose numbers you want to use in the 
function that you choose.    For example, if you wanted to know the total salary in a group of boxes, you 
would choose the "Total" function, and the specified field would probably be something like "Salary."    

"Range" refers to the set of boxes that you want the function to cover. 
Function name Definition
Total The sum of the specified fields in the 

range
Count The number of boxes in the range
Non-zero count The number of boxes in the range 

whose specified fields have non-zero 
values

Average The sum of the specified fields in the 
range, divided by the number of boxes
in the range    

Product The product of the specified fields in 
the range

Minimum The smallest value in the specified 
field in the range

Maximum The largest value in the specified field 
in the range

Fraction of total The specified field in a box, divided by
the Total

Standard deviation*

 

Variance*

 
Please note that the formula for the 
variance is not the true variance, but 
the sample variance.    In other words, 
it is an estimate of the true variance.

* n = the number of boxes in the range, f = the value of a specific field in the range.    If n = 0 or if n = 1, 
Org Plus does not use the formulas listed.    Instead, Org Plus uses the value "0."

Related topics
Formatting and Setting the Contents of Amounts Labels



Amounts Ranges
When you have read this information, click the Back button at the top of this screen to return to the topic 
that you were reading previously.
Range name Definition
Co-workers All boxes sharing the same manager, 

including the manager's assistant(s)
Level All boxes on the same level in the 

chart
Branch including manager All boxes in a branch of the chart, 

including the branch's manager
Branch excluding manager All boxes in a branch of the chart, 

excluding the branch's manager
Direct subordinates and manager A manager and all of its direct 

subordinates
Direct subordinates All of a manager's direct subordinates,

excluding the manager
Entire chart All boxes in a chart
Current manager A box's direct manager (one level 

above)
All managers inclusive A box and all of its managers (the path

from the top of the tree down to that 
box)

All managers exclusive All of a box's managers (the path from
the top of the tree down to that box, 
not including that box)

Top of chart The topmost box in the chart

Related topics
Formatting and Setting the Contents of Amounts Labels



Entering Numbers in Amounts Fields
There are a few things to know when entering information into Amounts fields:

· Amounts fields cannot hold letters, only numbers.    In addition, you can type the following characters 
in Amounts fields:    "(", ")", "<", ">", "+", "-", ".", ",", "e", "E", and currency symbols.    If you enter invalid
characters, Org Plus will display "#Invalid" in the field.    The    "+" and "-" are only for indicating 
positive or negative numbers, they are not addition and subtraction signs.

· Both "e" and "E" stand for "10 to the power of," and are for expressing numbers in exponential 
(scientific) notation.    Thus, "2E3" equals "2 x 103" (2,000), not "23" (8).      Exponential notation is 
most useful for entering numbers that contain several zeros.    Numbers that are greater than or equal 
to 1015 and numbers that are less than or equal to 10-8 are automatically displayed in exponential 
notation.

· You cannot type in numbers that are greater than 10300 (1E300) or less than 10-300 (1E-300).      If 
you enter a number that is outside of this range, Org Plus will display "#Invalid" in the field.    

· If the number in a Computed Amount field is greater than 10300 or less than 10-300 when it is 
calculated, Org Plus will display "#Overflow" in the field.    Org Plus cannot display both "#Invalid" and 
"#Overflow" at the same time.    If both error messages apply to a field, "#Invalid" will override 
"#Overflow."

· If a Computed Amount field references a field that contains an "#Invalid" or "#Overflow" error 
message, Org Plus will display "#Error" in the field.

· If you type an open parenthesis, you must also type in a closing parenthesis.

· Org Plus will display up to 15 significant digits.    



Excluding Selected Amounts from Computations
To exclude Amounts in selected boxes from computations:

1. Select the box(es) containing the Amounts that you wish to exclude from computations.

2. From the Boxes menu, select Exclude Amounts (ALT, B, E).

Org Plus displays the Exclude Amounts dialog box.    This dialog box contains two lists.    The "Include 
in Computations" list on the left tells you which Amounts labels are in the selected box(es) and will be 
included in computations.    The "Exclude from Computations" list on the right tells you which labels 
will be excluded from any calculations.

3. If you want to exclude a label from calculations, click the label name in the list on the left.    If you want
to include a label that has been excluded, click the label name in the list on the right.

4. Click either Include or Exclude.

If you chose to exclude the label from calculations, it is added to the list on the right.    If you chose to 
include the label in calculations, it is added to the list on the left.    If you want to move all of the label 
names from one list to another, click either "Include All" or "Exclude All." 

Instead of selecting a label and then clicking "Include" or "Exclude," you can just double-click the label
name.    Double-clicking a label name in the list on the left automatically moves the label to the list on 
the right and excludes it from calculations.    Double-clicking a label name in the list on the right 
automatically moves the label to the list on the left and includes it in calculations.

5. If you also want to exclude the selected box(es) from Counts, select the Exclude from Counts check 
box.

6. Click OK when you've made your selections.

Org Plus returns you to your chart.

Note: Including or excluding a box that contains an Amount field may change the numbers in some of 
your Computed Amounts fields.    If you do not have the Auto Recalc command turned on, you will need 
to select the Recalculate Amounts command from the Chart menu.    For more information, see 
"Choosing When to Recalculate Amounts." 

Related topics
Choosing When to Recalculate Amounts



Choosing When to Recalculate Amounts
Org Plus allows you to choose when the Computed Amounts in your chart are updated:    either 
automatically each time you change an Amount, or manually when you select the Recalculate Amounts 
command from the Chart menu (ALT, C, R).    

Each time you select the Auto Recalc command on the Chart menu (ALT, C, A), it toggles between "on" 
and "off."    If you want Org Plus to automatically recalculate your Computed Amounts fields whenever 
you make a change in an Amount field, make sure that a check mark appears next to the Auto Recalc 
command.    If you only want your Computed Amounts updated when you select the Recalculate 
Amounts command from the Chart menu, make sure that there is not a check mark next to the Auto 
Recalc command.    

If it seems that Org Plus is not calculating your Computed Amounts correctly, you should make sure that 
you are taking hidden boxes and labels and excluded boxes and fields into account.    See "Problems 
with Amounts" for more information.

Related topics
Problems with Amounts



Translating Amounts from OPA 
Org Plus for Windows 3.0 supports all Org Plus Advanced Amounts functions, except multiple-term 
functions and derived consolidation amounts and the Adjust Amounts command.    However, if you have 
an Org Plus Advanced chart that contains Amounts, there are a few things that you should be aware of 
before opening the chart in Org Plus for Windows.    For a complete description of using Amounts in Org 
Plus for Windows 3.0, see "Using Amounts:    Your Chart as a Spreadsheet."    For more information 
about translating amounts, see the other topics listed below.

Related topics
Using Amounts:    Your Chart as a Spreadsheet
General Conversion Rules
Converting Formulas
Print Codes



General Conversion Rules
· All existing Amounts fields are converted to Data Amounts fields in Org Plus for Windows.    The 

numbers remain intact, but any previously existing calculation functions are lost.    To recreate 
calculation functions, see "Creating Labels for Amounts."

· Suppressed Amount fields from Org Plus Advanced are hidden in Org Plus for Windows.    (Hidden 
labels are not included in computations.)

· Boxes that have been excluded from calculations in Org Plus Advanced are also excluded in Org Plus
for Windows.

· Boxes that have been excluded from counts in Org Plus Advanced are also excluded from counts in 
Org Plus for Windows.

Related topics
Creating Amounts Labels



Converting Formulas
The tables below show how Org Plus for Windows translates the elements of a formula:    functions, 
ranges, and consolidation types.
OPA Single Term Functions OPW Function
@CNT Count
@CMP Non-zero Count
@CLS The value currently in the field remains 

intact
@SUM Total
@AVG Average
@MAX Maximum
@MIN Minimum
@STD Standard Deviation
@VAR Variance
@AMT Total

Org Plus for Windows has two additional functions:    "Product," which multiplies the values in the 
selected range of boxes, and "Fraction of Total," which divides the value in a single box by the sum of 
the values in the selected range of boxes.

Org Plus Advanced consolidation ranges can also be converted to Org Plus for Windows consolidation 
ranges.    The table below shows how each range is converted.    
OPA Consolidation Range OPW Range
Sib Co-workers
Sub Direct subordinates
Lvl Level
Brn Branch including manager
All Entire chart
Mgr Current manager
Top Top of chart

Org Plus for Windows has two additional ranges:    "All managers inclusive" and "All managers 
exclusive." 

The table below shows how each consolidation type is converted.    Please note that multiple derived 
consolidation amounts will become Data amount fields in OPW, and will contain the value that was in the
field at the time of conversion.
OPA Consolidation Type OPW Function
Sum Total (branch including manager)
Avg Average
Product Product (all managers inclusive)
None The field becomes a Data Amount
Derived The function is converted to an OPW 

formula according to the rules 
described in the "OPA Formulas" 
section.



Print Codes
When you print Amounts in Org Plus Advanced, you can choose which Amounts appear in your chart's 
boxes.    When you open an Org Plus Advanced chart in Org Plus for Windows, these printing 
commands determine which labels are hidden, as described in the table below.
OPA Print Code OPW Label Behavior
Screen 1, Fields A-F:
          No Amount label is hidden and is excluded 

from computations.
          Amount If the Amount label contains a formula, it

is hidden and is excluded from 
computations.

          ConAmount If the Amount label does not contain a 
formula, it is hidden and is excluded 
from computations.

          Both Amount label is not hidden.

Screen 2, Fields A-F:
          No No Amount labels are hidden.
          Top Amount label for the topmost box is 

hidden.
          Bottom Amount label for assistants and boxes 

on the lowest level are hidden.
          Partial If the Amount label contains a formula, it

is hidden for assistants and boxes on 
the lowest level.

In Org Plus Advanced, you can also use "#" as a print-time code to count the number of subordinates 
that a box has.    Org Plus Advanced then displays the appropriate number in each box when you print.    
If you open an Org Plus Advanced Chart in Org Plus for Windows, these numbers will remain in the 
chart boxes.    However, they will not be updated as your chart changes.



Placing Pictures in Boxes
To place pictures in your chart's boxes, you must first create a label for the pictures, then include that 
label in the label setup for the boxes in which you want to place pictures.    See "Creating Labels for 
Pictures"    and "Changing the Label Setup" for instructions.    Once you have completed those tasks, 
proceed with the steps below:

1. In another application, copy your picture to the Clipboard or save it to disk as a Windows bitmap 
(BMP), a Windows metafile (WMF), a Tagged Image File (TIF), or a PC Paintbrush file (PCX).

2. In Org Plus, select the box in which you want to place the picture.

3. In that box, highlight the label for the picture.

If your picture is in a file on disk, continue with steps 5 through 8.    If your picture is on the Clipboard, 
finish with step 4.

4. If your picture is on the Clipboard, from the Edit menu, select Paste (ALT, E, P).

Org Plus pastes the picture into your box.    To resize a picture in a box, see "Resizing Pictures."    

5. From the File menu, select Import Picture (ALT, F, I).

6. In the File Formats field, select the format of the file that you are importing.

7. Select the file containing the picture you want to import.

8. Click OK.

To resize a picture in a box, see "Resizing Pictures." 

Related topics
Creating Labels for Pictures
Changing the Label Setup
Resizing Pictures



Placing Pictures in the Background of Your Chart
To place a picture in the background of your chart:

1. In another application, copy your picture to the Clipboard or save it to disk as a Windows bitmap 
(BMP), a Windows metafile (WMF), a Tagged Image File (TIF), or a PC Paintbrush file (PCX).

2. In Org Plus, click the background of your chart.

If your picture is in a file on disk, continue with steps 4 through 7.    If your picture is on the Clipboard, 
finish with step 3.

3. If your picture is on the Clipboard, from the Edit menu, select Paste (ALT, E, P).

Org Plus pastes the picture into your chart.

4. From the File menu, select Import Picture (ALT, F, I).

5. In the File Formats field, select the format of the file that you are importing.

6. Select the file containing the picture you want to import.

7. Click OK.

The picture appears in the chart window.    You can then drag it where you want.    To resize it, see 
"Resizing Pictures."

Related topics
Resizing Pictures



Drawing Borders Around Pictures in the Chart Background
Once a picture is in your chart's background, you can draw a border around it.

1. Select the picture by clicking it.

2. From the Boxes menu, select Border Style (ALT, B, B), and then select a border from the submenu that 
Org Plus displays.

Org Plus places a border around your picture.



Resizing Pictures
You can resize a picture after you have placed it in a box or in your chart's background:

1. Double-click the picture.

To double-click a picture in a box, you must first click the box to select it, then double-click the picture.

Org Plus displays the Picture Sizing dialog box.

2. Choose the sizing options you want.

To let the picture appear at its full size, select the "Full size" option button.

To make the picture fit within a given area, select the "Scale to fit area" option button, then enter the 
dimensions of the area in which you want the picture to fit.    Org Plus scales the picture proportionally
until it fits within the specified area.      

3. Click OK.

Note: Most pictures lose quality when you resize them.    For best results, do not create pictures with the
idea that you can resize them later. Make original photos the size at which you will display and print 
them in Org Plus.

Related topics
A Sizing Shortcut



A Sizing Shortcut
You can resize pictures in your chart's background without using the Picture Sizing dialog box.

1. Click the picture.

Little black squares, called handles, appear at each corner of the picture.

2. Drag any handle to resize the picture.

When you release the mouse button, Org Plus scales the picture proportionally.



Showing/Hiding Pictures
Org Plus has to redraw pictures every time you scroll the window or make a change to your chart, and 
this takes time. You can save time by hiding the pictures that are in your chart's boxes until you need to 
see or print them.

Note: The Show/Hide Picture command does not affect pictures in the background of your chart.

To hide a picture:

1. Select the box containing the picture.

To hide pictures in all of your chart's boxes, press Ctrl+A to select all the boxes.

2. From the Boxes menu, select Hide Picture (ALT, B, P).

Org Plus hides the pictures in the selected boxes. 

To show a picture:

1. Select the box containing the picture.

To show pictures in all of your chart's boxes, press Ctrl+A to select all the boxes.

2. From the Boxes menu, select Show Picture (ALT, B, P).

Org Plus displays the pictures in the selected boxes. 



File Formats Compatible with Org Plus
Org Plus for Windows can open charts from files in any of the following formats:

· Org Plus for DOS (versions 3.1 and later)

· Org Plus for Windows (versions 1.0 and later, and Microsoft Organization Chart 1.0 and later)

· Comma-delimited text

· Tab-delimited text

Org Plus for Windows can save charts in any of the following formats:

· Organization Chart (OPX) (Org Plus for Windows 2.01 and later, and Microsoft Organization Chart 1.0
and later)

· Comma-delimited text

· Tab-delimited text

· Windows bitmap (BMP)

· Windows metafile (WMF)

· TIFF (Tagged Image File Format) (TIF)

· PC Paintbrush (PCX)

Org Plus for Windows also supports Object Linking and Embedding.    This Windows feature lets you 
create a chart in Org Plus and transfer it to another Windows application such as a word processor or 
desktop presentation program.    See "Object Linking and Embedding" for more information.

Related topics
Opening Org Plus for DOS Files
Saving as Org Plus for DOS
Org Plus for Windows and Microsoft Organization Charts
Opening Org Plus for Macintosh Files
Opening Text Files
Saving as a Text File
Object Linking and Embedding



Opening Org Plus for DOS Files
Org Plus version 3.1 and Org Plus Advanced versions 4.0 share the same chart file format.    Org Plus 
Advanced versions 6.01 and later use a different file format, Organization Chart (*.OPX).      To open a 
6.01 or later chart, see "Opening an Existing Organization Chart."    To open a chart created with Org 
Plus version 3.1 or Org Plus Advanced versions 4.0 or later, follow the instructions below.    Org Plus for 
DOS drawing (*.DWG) files cannot be opened. 

To open an Org Plus for DOS chart (Org Plus version 3.1 or Org Plus Advanced 4.0, 5.0, or 6.0):

1. From the File menu, select Open (ALT, F, O).

Org Plus displays the Open Chart dialog box.

2. From the File formats drop-down list, select Org Plus 3.1, 4.0, 5.0, or 6.0.

3. Using the Drives, Directories, and File Name fields, locate the file you wish to open.

4. Click OK.

Org Plus for Windows creates a new, untitled chart containing the information from your Org Plus for 
DOS file.    In the new chart, some formatting will be lost.    In addition, Org Plus for DOS Amounts fields 
will be converted to Org Plus for Windows Amounts fields.    See "Translating Amounts from OPA."    You 
can edit and save your new chart just as you can any other Org Plus for Windows chart.    Your original 
Org Plus for DOS file will not be affected in any way.

Related topics
Opening an Existing Organization Chart
Translating Amounts from OPA



Differences Between the DOS and Windows Versions
There are a few differences between Org Plus for Windows and Org Plus for DOS.

· You can enter more information into the boxes of your chart with Org Plus for Windows. 

· Org Plus for Windows gives you more control over the appearance of your chart.    For example, any 
group can have any chart style.

· Org Plus for Windows is more sophisticated about the way it arranges boxes on the page.    It can 
create charts that are more compact than charts created by Org Plus for DOS.

· Org Plus for Windows supports some, but not all, of the Tables/Reports and Amounts capabilities 
found in Org Plus for DOS.



Saving as Org Plus for DOS
Org Plus for Windows cannot save charts in a file format that can be read directly by Org Plus version 
3.1 and Org Plus Advanced versions 4.0, 5.0, and 6.0.

Org Plus for Windows can save charts that are readable by Org Plus Advanced version 6.01.    Any chart
that is saved with the OPX file format can be read by Org Plus Advanced version 6.01.



Org Plus for Windows and Microsoft Organization Charts
Org Plus for Windows 3.0 can open Org Plus for Windows 1.0 and later charts and Microsoft 
Organization Chart 1.0 and later charts.    To open any of these chart types, see "Opening an Existing 
Organization Chart."    

Org Plus for Windows version 3.0 cannot save charts in a file format that Org Plus for Windows version 
1.0 can read.    Any charts that you save in version 3.0 can be read by versions 2.0 and 2.01, because 
they use the Organization Chart (OPX) file format.    

Related topics
Opening an Existing Organization Chart



Opening Org Plus for Macintosh Files
To open an Org Plus for Macintosh® chart, you must first save the chart with the Org Plus for IBM format
and then transfer the file to your IBM or compatible computer.    You can transfer files on some types of 
networks.    In addition, if your Macintosh is equipped with the Apple SuperDriveTM, you can use the Apple
File ExchangeTM utility to transfer Macintosh documents to 3.5" IBM formatted disks.    Consult your 
Macintosh owner's manual and your Org Plus for Macintosh User's Manual for further instructions.

Once you have transferred the file, you can open it in Org Plus using the instructions for opening Org 
Plus for DOS charts.    See "Opening Org Plus for DOS Files."    Org Plus for Windows cannot save 
charts in a Mac format.

Related topics
Opening Org Plus for DOS Files



Opening Text Files
Org Plus can open a text file that is saved in a tab- or comma-delimited ASCII file format.    "ASCII" 
stands for "American Standard Code for Information Interchange."    There are four standard ASCII file 
formats: 

· ANSI Tab-delimited files

· ANSI Comma-delimited files

· PC-8 Tab-delimited files

· PC-8 Comma-delimited files 

ANSI format files are generated from Windows applications and PC-8 files are generated from DOS 
applications.    A tab separates each text value, date, or number in a "tab-delimited" file.    A comma 
separates each text value, date, or number in a "comma-delimited" file.    In addition:

· Text such as names and titles must be enclosed within double quotes (in the ANSI or PC-8 Comma-
delimited format only).

· Each record, or line, in your text file must have the same number of fields.    Those fields must be in 
the same order in each record.

If each data record contains the name of the employee's manager, Org Plus can preserve the reporting 
relationships of the people in your organization.    If each data record does not contain the name of the 
employee's manager, Org Plus creates arbitrary reporting relationships that you can then fix by moving 
the boxes.    See "Moving Boxes in Your Chart."

To open a text file:

1. From the File menu, select Open (ALT, F, O).

Org Plus displays the Open Chart dialog box.

2. From the File formats drop-down list, select Tab-delimited text or Comma-delimited text if your ASCII 
file was generated from a Windows application.

Select Tab-delimited text (PC-8) or Comma-delimited text (PC-8) from the File formats drop-down list 
if your ASCII file was generated from a DOS application.

3. Using the Drives, Directories, and File Name fields, locate the file you wish to open.

4. Click OK.

Org Plus displays a dialog box asking whether the text file contains the name of each record's 
manager.

5. If the text file does not contain the name of the manager, click No and stop here.    You do not need to 
read any further.    

Org Plus creates a new, untitled chart that you can change and save as you would any other Org Plus
chart.

If the text file does contain manager data, click "Yes." 

Org Plus displays the Text Import dialog box.

The data in the first record of the text file appears in a column in the lower right.    A scroll bar appears 
on the right side of the dialog box when all the data does not fit.    Scroll down to see all of the data for



the current record if it is not currently visible.    You can also scroll to the right to see the data for other 
records in the text file.

6. Drag the manager's name up until it is next to the first equal sign.

7. Drag the employee's name up until it is next to the second equal sign.

If your text file has the name separated into parts (first name, middle name, last name), the name 
parts will appear in different rows in the Text Import dialog box.    Click and drag all the name parts up 
so that they are stacked up to the right of and below the equal sign.    Make sure you put them in the 
right order (first name above middle name, middle name above last name).

When steps 6 and 7 are complete, you should have a data value opposite the two equal signs.    
There may be some data below the dotted line ¾ ignore it.

If each data record has the same data in the same order, the match up will be correct for all records in
the text file.    You can check this by clicking the left and right arrows of the horizontal scroll bar to view
the other data records in the text file.

8. Click OK.

Org Plus creates a new, untitled chart that you can change and save as you would any other Org Plus
chart.

Related topics
Moving Boxes in Your Chart
If You Have Trouble Importing a Text File



If You Have Trouble Importing a Text File
Occasionally a text import fails.    Usually the problem is that you have two people incorrectly reporting to
each other in your text file.    The following suggestions should help you find the error:

· In your text file, make sure that none of the fields for the manager and employee names are blank 
(except for the topmost manager's manager, of course).

· Make sure that every record in your text file has the data in the same order.    For example, manager 
name first, employee name second, title last.

· Check to see that each person's name is spelled and formatted exactly the same in both the 
subordinate and manager fields.    Org Plus does not recognize James R. Smith and James Robert 
Smith as the same person.

· Be sure that there are no extra spaces or characters at the end of each record.

· If you cannot find the problem, split the file in half and import each half to narrow down the problem.    
Repeat this procedure until you find the error.

· Org Plus does have some operating limitations, such as maximum numbers of boxes and groups.    It 
is possible that you are exceeding those limits.    See "Operating Limitations." 

Related topics
Operating Limitations



Saving as a Text File
To save an Org Plus chart as a text file:

1. From the File menu, select Save As (ALT, F, A).

2. From the File formats drop-down list, select a file format.

If you plan to use the text file in another Windows application, select Tab-delimited text or Comma-
delimited text.    If you plan to use the file in a DOS application, select Tab-delimited text (PC-8) or 
Comma-delimited text (PC-8). 

3. Type a name for your text file in the File Name field.

4. Click OK.

Org Plus displays the OPW-Export dialog box.

5. Select "Yes" if you wish to include the manager's name in the first field of each text record.    Select 
"No" if you do not.

Org Plus creates a text file containing all the data that you have typed for each box in the chart.



Saving in Graphics File Formats
You can save your Org Plus chart in the four graphics file formats listed below.    See any of the topics 
listed below for more information.

Related topics
Saving as a Windows Bitmap
Saving as a Windows Metafile
Saving as a TIFF File
Saving as a PC Paintbrush File



Saving as a Windows Bitmap
A Windows bitmap (BMP) is a standard format for graphics images.    Most Windows applications open 
or import bitmap files. 

To save an Org Plus chart as a bitmap file:

1. From the File menu, select Save As (ALT, F, A).

2. From the File formats drop-down list, select Windows bitmap.

3. Type a name for your bitmap file in the File Name field.

4. Click OK.

Org Plus displays the Windows bitmap options dialog box.

5. If you wish to change the default size of your chart image, type a percentage value in the Scaling box 
and press Tab to see the resulting dimensions.

The Org Plus default is to save your chart as an 8½" by 11" page (approximately).    The chart will 
save in the orientation you have currently selected in the Print Setup command (on the File menu).    If
your chart is much larger than one page, it will be scaled to fit.    

Because of variance in image resolutions, the "Scaling" field may show a value of less than 100% for 
a one-page chart.

6. Choose a format.    To save your chart as a black and white image, select the Black and white option 
button.    To save your chart as a color image, select either the 16 Color or 256 Color option button.

If you are using a monochrome display, the "16 Color" and "256 Color" settings will not be available.    
If you are using a 16 color display, the "256 Color" setting will not be available.    Each setting 
represents the file format that will be used.    256 color images require significantly more disk space 
than 16 color or black and white images.    

The color settings often give you the best images, even if you do not have color images in your chart. 
This is because the black and white option converts shades of gray to black and white, while the color
settings do not.    Always use color settings if they are available with the monitor you are using.    

7. Choose a resolution.    To save your chart as a high-resolution image, select the 300 dpi option button.
To save your chart as a low-resolution image, select the 96 dpi option button.

High resolution images produce the best graphics, but require significantly more disk space and take 
more time to load and save.

8. Click OK.

Org Plus saves a complete image of the chart with the specified name and options.



Saving as a Windows Metafile
A Windows metafile (WMF) is a standard format for graphics images.    It requires much less disk space 
than the Windows bitmap format.    Many applications open or import metafiles. 

To save an Org Plus chart as a metafile:

1. From the File menu, select Save As (ALT, F, A).

2. From the File formats drop-down list, select Windows metafile.

3. Type a name for your metafile in the File Name field.

4. Click OK.

Org Plus saves a complete image of the chart with the specified name.



Saving as a TIFF File
TIFF (Tagged Image File Format) is a graphics image format used by many DOS, Windows, and 
Macintosh applications.    Use TIFF if you want to transfer an image of your chart to an application on a 
Macintosh or to a DOS or Windows application that does not support metafiles or bitmaps.

To save an Org Plus chart as a TIFF file:

1. From the File menu, select Save As (ALT, F, A).

2. From the File formats drop-down list, select TIFF.

3. Type a name for your file in the File Name field.

4. Click OK.

Org Plus displays the TIFF options dialog box.

5. If you wish to change the default size of your chart image, type a percentage value in the Scaling box 
and press Tab to see the resulting dimensions.

The Org Plus default is to save your chart as an 8½" by 11" page (approximately).    The chart will be 
saved in the orientation you have currently selected in the Print Setup command (on the File menu).    
If your chart is much larger than one page, it will be scaled to fit.    

Because of variance in image resolutions, the "Scaling" field may show a value of less than 100% for 
a one page chart.

6. Choose a format.    To save your chart as a black and white image, select the Black and white option 
button.    To save your chart as a color image, select either the 16 Color or 256 Color option button.

If you are using a monochrome display, the "16 Color" and "256 Color" settings will not be available.    
If you are using a 16 color display, the "256 Color" setting will not be available.    Each setting 
represents the file format that will be used.    256 color images require significantly more disk space 
than 16 color or black and white images.    

The color settings often give you the best images, even if you do not have color images in your chart. 
This is because the black and white option converts shades of gray to black and white, while the color
settings do not.    Always use color settings if they are available with the monitor you are using.    

7. Choose a resolution.    To save your chart as a high-resolution image, select the 300 dpi option button.
To save your chart as a low-resolution image, select the 96 dpi option button.

High resolution images produce the best graphics, but require significantly more disk space and take 
more time to load and save.

8. Choose a Compression option.    Select either the PackBits, LZW, or None option button.

PackBits compression is available only if you are saving your chart as a black and white image.    
LZW compression is available only if you are saving as a color image.      

Most applications will accept TIFF PackBits or TIFF LZW format graphic files.    Because of disk space
savings, we recommend that you always select an appropriate compression setting.    Select "None" 
only if you are sure that the application into which you wish to import the TIFF file does not accept 
PackBits or LZW compressed files.

9. Click OK.



Org Plus saves a complete image of the chart with the specified name and options.    



Saving as a PC Paintbrush File
PC Paintbrush (PCX) is a graphics image format used by PC Paintbrush from ZSoft® Corporation.

To save an Org Plus chart as a PC Paintbrush file:

1. From the File menu, select Save As (ALT, F, A).

2. From the File formats drop-down list, select PCX.

3. Type a name for your file in the File Name field.

4. Click OK.

Org Plus displays the PCX options dialog box.

5. If you wish to change the default size of your chart image, type a percentage value in the Scaling box 
and press Tab to see the resulting dimensions.

The Org Plus default is to save your chart as an 8½" by 11" page (approximately).    The chart will 
save in the orientation you have currently selected in the Print Setup command (on the File menu).    If
your chart is much larger than one page, it will be scaled to fit.    

Because of variance in image resolutions, the "Scaling" field may show a value of less than 100% for 
a one page chart.

6. Choose a format.    To save your chart as a black and white image, select the Black and white option 
button.    To save your chart as a color image, select either the 16 Color or 256 Color option button.

If you are using a monochrome display, the "16 Color" and "256 Color" settings will not be available.    
If you are using a 16 color display, the "256 Color" setting will not be available.    Each setting 
represents the file format that will be used.    256 color images require significantly more disk space 
than 16 color or black and white images.    

The color settings often give you the best images, even if you do not have color images in your chart. 
This is because the black and white option converts shades of gray to black and white, while the color
settings do not.    Always use color settings if they are available with the monitor you are using.    

7. Choose a resolution.    To save your chart as a high-resolution image, select the 300 dpi option button.
To save your chart as a low-resolution image, select the 96 dpi option button.

High resolution images produce the best graphics, but require significantly more disk space and take 
more time to load and save.

8. Click OK.

Org Plus saves a complete image of the chart with the specified name and options.    



Copying and Pasting Between Applications 
You can copy text from most Windows applications to the Clipboard and then paste it into your chart 
wherever you place the insertion point (the blinking vertical bar).

You can also copy pictures from many Windows applications to the Clipboard and then paste them 
directly into your chart.    See "Placing Pictures into Your Chart."

In addition, you can copy a rectangular portion of your chart to the Clipboard and then paste it into an 
application that accepts Bitmap or Picture (metafile) Clipboard formats.    These are standard Windows 
formats for graphics images.    

To copy and paste a portion of your chart:

1. From the View menu, select the level of magnification you want.

What you see in the chart window is exactly what you can copy to the Clipboard. To copy an image of 
the entire chart, from the View menu, select Size to Window.

2. Press and hold the Ctrl key while you drag a rectangle around the portion of your chart you want to 
copy to another application.

When you release the mouse button, Org Plus places two representations of the rectangular area you
defined on the Clipboard.    One is in bitmap format and the other is in metafile format.

3. Switch to the Windows application where you want to paste the chart image.

4. Click or position the insertion point where you want to paste the graphic image.

5. From the Edit menu of the target application, select Paste.

The other application will paste the appropriate format (bitmap or metafile) of the chart image 
automatically.

Related topics
Placing Pictures in Your Chart



Copying a Table to the Clipboard
Using the Copy Table command, you can generate a tab-delimited table from any set of boxes and fields
in your chart, except fields that contain pictures.    Org Plus automatically copies the table to the 
Clipboard so that you can paste it into other Windows programs such as word processors or 
spreadsheets.    You can choose a sorting order for the information in your table so that it is tailored to fit 
your needs.

To copy a table to the Clipboard:

1. Select the boxes containing information that you want to include in the table.    If no boxes are 
selected, Org Plus will use the information in all of your chart's boxes.

For information about selecting boxes, see "Selecting Lines and Boxes."    You may also want to use 
the Find command to select a set of boxes.    For information about the Find command, see 
"Searching Your Chart's Boxes for Information."

2. From the Edit menu, select Copy Table (ALT, E, B).

Org Plus displays the Copy Table to Clipboard dialog box.

3. Select the fields whose information you want to include in your table by clicking a label name in the 
Labels list.

The order in which you select the labels determines the order in which the columns will appear in the 
table.    The first label you select will be the leftmost column in your table.    The last label you select 
will be the rightmost column in your table.    You can include up to 64 labels in the table.    If you want, 
each label can be included more than once.

There is one special label in the Labels list: "Manager."    When you choose to include the "Manager" 
label, each individual in the table will have their manager's name included with their other information.

· Include ¾ Click a label name in the "Labels" list and then click "Include" to add the label to the 
"Include" list.    The information contained in that field will be included in your table.    

· Include All ¾ Use this button to add all of the labels in the "Labels" list to the "Include" list.    Org 
Plus will not add duplicates of labels that are already in the "Include" list.

· Remove ¾ Click a label name in the "Include" list and then click "Remove" to remove the label from
the "Include" list.    The information contained in that field will not be included in your table.

· Remove All ¾ Use this button to remove all labels from the "Include" list.

· Open Table Spec ¾ To open a list of labels and a sort order that you previously saved, click "Open 
Table Spec."    Org Plus displays the Open Table Spec dialog box where you can use the "File 
Name," "Drives," and "Directories" fields to locate the table spec that you want to open.    When you 
have located the table spec that you want, click OK to return to the Copy Table to Clipboard dialog 
box.    Since the table spec also includes the sorting order, you can skip step 4.    You can modify the
table spec if you need to, but you must use "Save Table Spec" to save the changes.

· Save Table Spec ¾ If you print a particular table on a regular basis, saving a table spec for that 
table will save you time in the future.    The table spec contains the "Include" list as well as the 
sorting order.    To save the current table spec, click "Save Table Spec."    Org Plus displays the 
Save Table Spec dialog box where you can give the table spec a name.    When you have given the 
table spec a name, click OK to return to the Copy Table to Clipboard dialog box. 



4. Select the sorting order for the information in your table.

· Sort first by\Label Name ¾ Click this drop-down list to select the label by which your information 
will be sorted.    For example, if you were including the labels "Name" and "Salary" and you wanted 
to sort the table alphabetically by people's names, you would select the "Name" label from this 
drop-down list.
You can also sort the information in the table according to the order in which it appears in your 
chart.    This is called a "graphical" sort.    For example, if you chose "Level by Level," the 
information from the topmost box in your chart would appear first, then the information from the 
boxes on the second level of your chart, then from the third level, and so on.    Of course, if you did 
not choose to include information from all of the chart's boxes in the table, Org Plus would just start 
with the information from the highest box that you selected.    
If you chose "Hierarchy Order," the information from the topmost box in your chart would appear 
first, then the information from the first box on the second level of your chart, then on down to the 
bottom of the branch headed by that box.    When Org Plus reached the bottom of that branch, it 
would start the branch that was headed by the second box on the second level, and so on.    Again, 
if you did not choose to include information from all of the chart's boxes in the table, Org Plus would
just start with the information from the highest box that you selected.

· Sort first by\Sort Order ¾ Click this drop-down list to select a sorting order.    Your choices are 
"Ascending" and "Descending."    

· Then by\Label Name ¾ Click this drop-down list to select a tie-breaking label.    For example, if you
were sorting by "Name," but you had two individuals with the same name, you could choose 
"Salary" as the tie-breaking label.    You could either choose to have the individual with the highest 
salary or the individual with the lowest salary to come before the other individual with the same 
name.

· Then by\Sort Order ¾ Click this drop-down list to select a sorting order for the tie-breaking label.    

· Then by\Label Name ¾ Click this drop-down list to select a second tie-breaking label.    

· Then by\Sort Order ¾ Click this drop-down list to select a sorting order for the second tie-breaking
label.    

You can save your current table spec so that it is easy to use in the future.    See "Save Table Spec," 
in step 3 of these directions.

5. Click OK.

Org Plus generates the report and places it on the Clipboard.    You can now paste it into any 
Windows application.

Related topics
Selecting Boxes and Lines
Searching Your Chart's Boxes for Information



Object Linking and Embedding
Org Plus supports Object Linking and Embedding (OLE), a feature that lets you create and edit a chart 
in Org Plus and automatically transfer it to another application.    Other applications that support OLE 
include word processors and desktop presentation programs.    Once your chart is in the Windows OLE 
client application, you can open Org Plus and edit it from within that application.    

Org Plus functions as an OLE server.    You can use it with any application that functions as an OLE 
client.    An OLE server application such as Org Plus creates the chart; an OLE client application, such 
as Microsoft Word®, contains the chart.

We recommend that you use TrueType® fonts when you are using the OLE feature.    TrueType fonts 
allow you to scale the chart in your client application with greater accuracy. 

The following sections explain how to transfer an Org Plus chart, or portion of a chart, to a client 
application.    First, however, you should understand the difference between embedded charts and 
linked charts.

Related topics
Object Linking vs. Object Embedding
Embedding a Chart
Linking a Chart



Object Linking vs. Object Embedding
An object is a chart or a portion of a chart that you want to place in another Windows application.

You can embed an object in an OLE client document, or you can link an object to a client document.    
When you embed an object in an OLE client document, you place a copy of the original object into the 
client document.    It is then completely separate from the original chart.    You can edit the embedded 
object independently from the original chart.

When you link an object to a client document, the object appears in the client document, but it still 
resides in the original Org Plus document.    The client document is automatically updated when you 
make a change to the original Org Plus document.

For a more thorough description of Object Linking and Embedding, see Chapter 13 or the index of your 
Microsoft Windows 3.1 User's Guide.



Embedding a Chart
There are two ways to embed a chart into a client application's document.    The first way is to start in the
client document where you want the embedded chart to appear.    The second way is to start from within 
Org Plus.    If you start in the client document, you can only embed a new chart.    If you want to embed 
an existing chart, you must start from Org Plus.

Related topics
Embedding from Within the Client Application
Embedding from Org Plus
Editing an Embedded Chart



Embedding from Within the Client Application
To embed a new chart:

1. Open the application and the document into which you want to embed the chart.

2. Move the insertion point to the place where you want the Org Plus chart inserted, or make whatever 
preparations are required by the application.

Look in the index of the application's manual under "embedding objects" for specific instructions.

3. From the application's Edit menu, select Insert Object.

If you cannot find the Insert Object command, see if there is Insert menu containing an Object 
command.    If you cannot find either command, your application probably does not support this 
method of embedding objects.

The application should display a dialog box that lists all the applications on your computer that 
support OLE.

4. Select Org Plus Chart.

5. Click OK.

Org Plus opens.

6. Create a chart.

7. From the Org Plus File menu, select Update <filename> (ALT, F, U).

Org Plus places the chart into the client document.

8. From the Org Plus File menu, select Close and Return to <filename> (ALT, F, C).

You are now back in the client application with the chart you just created.    Any future changes made 
to the original chart in Org Plus will not appear in the chart that is embedded in the client document.



Embedding from Org Plus
To embed an existing or new chart starting from Org Plus:

1. Open Org Plus.

2. Create a chart or open an existing file containing the chart you want to embed.

3. From the File menu, select Save if you want to save the chart (ALT, F, S).

4. Select the portion of the chart you want to embed.

To select the entire chart, from the Edit menu, first choose Select, (ALT, E, S)and then choose All.    
Background objects, such as manually-drawn lines, and chart titles are included only if the whole 
chart is selected.    

See "Linking and Embedding Rules" for further information about what you need to select in order to 
embed various parts of your chart.

5. From the Edit menu, select Copy (ALT, E, C).

6. Open the application and the document into which you want to embed the chart.

7. Move the insertion point to the place where you want the Org Plus chart inserted, or make whatever 
preparations are required by the application.

Look in the index of the application's manual under "embedding objects" for specific instructions.

8. From the application's Edit menu, select Paste (ALT, E, P).

Any future changes made to the original chart in Org Plus will not appear in the chart that is embedded 
into the client document.

Related topics
Linking and Embedding Rules



Editing an Embedded Chart
To edit an embedded chart from inside the client document:

1. Open the application and the document containing the embedded chart.

2. Double-click the embedded chart.

Org Plus opens with a "live" copy of the embedded chart.

3. Edit the chart as needed.

4. From the Org Plus File menu, select Update <filename> (ALT, F, U), where < filename> is the name of 
your client document.

The chart in the client document is updated to reflect your edits.

5. From the Org Plus File menu, select Close and Return to <filename> (ALT, F, C).

Org Plus closes.



Linking a Chart
When you create a link to an Org Plus chart, an image of the chart is displayed in the client document.    
There is a link between that image and the original Org Plus document.    This means that when you 
update the original chart in Org Plus, the image of the chart in the client document will also be updated 
the next time you open it.

You can link an entire chart, a branch, or even a single box.    You can do so only from a saved chart.    If 
you open Org Plus and create a chart,    you must save it before linking it to the other application.

To link a chart to a client document:

1. Open Org Plus.

2. Create a chart or open an existing file that contains the chart you want to link.

3. If it is a new chart, from the File menu, select Save (ALT, F, S).

You must save the chart before you link it to another document.

4. Select the portion of the chart you want to link.

To select the entire chart, from the Edit menu, first choose Select (ALT, E, S), and then choose All.    
Chart titles and background objects, such as manually-drawn lines, are included only when you select
the entire chart.

See "Linking and Embedding Rules" for further information about what you need to select in order to 
link various parts of your chart.

5. From the Org Plus Edit menu, select Copy (ALT, E, C).

6. Open the application and the document to which you want to link the chart.

7. Move the insertion point to the place where you want the Org Plus chart inserted, or make whatever 
preparations are required by the client application.

Look in the index of the client application's manual under "linking objects" for specific instructions.

8. From the client application's Edit menu, select Paste Link.

If there is no Paste Link command, select Paste Special.    See "Using the Paste Special Command"    
for more information.

You now have both the original Org Plus chart and a client document containing a link to the original 
chart.    When you make changes to the original Org Plus chart, the changes appear in every client 
document that contains a link to the chart.    

Related topics
Linking and Embedding Rules
Using the Paste Special Command
Editing a Linked Chart



Using the Paste Special Command
Some client applications have a Paste Special command rather than a Paste Link command.    Some 
client applications may have both.    The Paste Special command gives you more control over the paste 
operation than the Paste Link command.

When you choose the Paste Special command, the client application will display a dialog box that lists 
the different formats of the chart available on the Clipboard.    You are free to choose any of these 
formats.    If you select a format in the list and "Paste" is selectable, then the object can be embedded.    
If you select a format in the list and both "Paste" and "Paste Link" become selectable, then you can link 
the object.    See the table, below.
When this button is selectable... You can do this...
Paste Embed the chart
Paste Link Link the chart

Select the format of the chart you want to embed or link, then click the appropriate button.



Editing a Linked Chart
You edit a linked chart the same way you edit an embedded chart.    The difference is that any changes 
you make to a linked chart appear in all client documents containing that chart, in addition to the original
Org Plus document containing the chart.    

To edit a linked chart:

1. Open the application and the document containing the linked chart.

2. Double-click the linked chart.

Org Plus opens and displays the file with the original linked chart.

3. Edit the chart as needed.

4. From the Org Plus File menu, select Exit (ALT, F, X).

5. Click Yes in the confirmation dialog box that Org Plus displays.

Org Plus closes the open chart and you exit from Org Plus.

The linked chart in the client document is updated to reflect your edits only if the Update option in the 
application to which your chart is linked is set to "Automatic."    If the Update option in that application is 
set to "Manual," you must update the link by using the Links command.    (This is available from the File 
or Edit menu of most client applications.)    See "Maintaining Links" for more information.

Related topics
Maintaining Links



Other Information about OLE
Moving Linked and Embedded Charts
Transparent Colors
Receiving Colors from the Client Application
Updating Objects After Upgrading Your Org Charting Program
Linking and Embedding Rules
Maintaining Links



Moving Linked and Embedded Charts
Charts that you link and embed are just like text ¾ you can copy and paste them anywhere you like.    
You can have multiple copies in one or more documents, even in multiple applications.    Just copy the 
chart and then paste it in the desired location.



Transparent Colors
You can make chart boxes and your chart background transparent by selecting the color square in the 
lower-right corner of the color palette.    If you select transparent as the color for chart boxes, 
background colors, manually-drawn objects, and textual annotations will show through those boxes.    

If you select transparent as the color for a chart's boxes or for the chart background, the boxes or 
background will be transparent in client applications only when you link or embed the chart as an Org 
Plus Chart Object or as a Picture.    Thus, if you have a chart whose boxes are colored None, and you 
link the chart as an Org Plus Chart Object or as a Picture to a Microsoft PowerPoint® presentation that 
has a blue background, the chart's boxes will appear to be blue.



Receiving Colors from the Client Application
When you edit a chart that is embedded in a client document, the client application may provide Org 
Plus with up to 20 extra colors which match the color scheme in the client document.    Microsoft 
PowerPoint is one application that will provide colors to Org Plus.    Word Perfect® and Microsoft Word 
do not provide colors to Org Plus.



Updating Objects After Upgrading Your Org Charting Program
If you installed Org Plus for Windows 3.0 to replace a "lite" version of the program, such as a version 
that came with another software program, you should be aware of the following:    OLE objects that you 
created previously are still valid.    For example, if you used the "lite" version to embed a chart in a word 
processor document, when you double-click that chart in the word processor document, you can now 
edit the chart with Org Plus.



Linking and Embedding Rules
The following table describes what you need to select and copy to link or embed various parts of your 
chart. 
To link or embed... Select and copy...
An entire chart The entire chart.    Chart titles and 

background objects will be included.
One box That box.    Chart titles and background 

objects will not be included.
A single branch That branch.    Chart titles and 

background objects will not be 
included.    Note that the branch will be 
reformatted as a complete chart.

A manager and one or more levels of
subordinates within the manager's 
branch

The manager and one or more levels 
within the manager's branch.    Each 
level selected must follow in 
consecutive order starting with the level
of the manager.    All positions within 
the level(s) must be selected.  All 
remaining positions below the level(s) 
selected will not be linked or 
embedded.    Note that the subchart will
be reformatted as a complete chart.    
Chart titles and background objects will 
not be included.

Maintaining Links
When you link a chart to a client document, the link can accidentally be broken.    You will know the link 
is broken if you double-click the chart in the client document and get a message saying that the linked 
chart cannot be found.    This can happen if the linked chart has been renamed, deleted, or moved.    

Many applications, such as Microsoft Word, have a Links command found under either the File or Edit 
menu.    When you choose the Links command, the client application will display a dialog box.    This 
command gives you information about the objects that are linked to your document and allows you to 
make changes to the objects' status.    

The Links list within the Links dialog box displays four columns of information about each object that is 
linked to your document.    The first column lists the Windows registered name for the object. When you 
are using Org Plus, the Links field shows "OrgPlusChart," which is the Windows registered name for Org
Plus.    

The second lists the source (location) of the object.    For example, if you installed to the directory c:\
orgplus, The second column would show that the object linked is located in the "C:\ORGPLUS" directory.

The third lists numbers which indicate the type of information that is linked.    The numbers will vary 
depending on the branch you select.    Org Plus will display a "-1" as the first number when the entire 
chart is selected.    

The fourth column shows that the "Automatic update" option has been selected.    To change your 
update option, select the object, then click either the "Automatic" or "Manual" option button.    If you 
select "Automatic" any changes made in Org Plus are shown immediately in your client document ¾ you



do not have to request updates, and you always have the most recent information.    If you select 
"Manual," you must click "Update Now" before any changes to your Org Plus chart are shown in your 
client document.    This option gives you more control over your client document.

When a link is broken, you can either delete the link and start over, or try to fix the link.    For detailed 
instructions, see "Maintaining Links" in the chapter titled "Integrating Your Windows Applications" in your 
Microsoft Windows 3.1 User's Guide.



File menu
New... creates a new chart (ALT, F, N).    

Open... opens an existing chart or lets you import information from another application (ALT, F, O).    

Close closes the active chart without quitting Org Plus (ALT, F, C).    

Save saves changes made to the active chart (ALT, F, S).    

Save As... saves a document under a new name or lets you export information to another application 
(ALT, F, A).    

Revert... throws away all the changes you've made since you last saved the current chart (ALT, F, R).

Delete... permanently deletes the chart that you select (ALT, F, D).    

Import Picture... lets you import a picture saved in a file on disk.    You can import the picture into a box 
in your chart or into the chart background (ALT, F, I).    

Print Setup... lets you choose the printer on which to print your chart, as well as the paper size, source, 
and orientation (ALT, F, T).

Print...    prints the active chart according to settings you specify (ALT, F, P). 

Batch Print...    allows you to print multiple charts at once (ALT, F, B).

Exit closes all charts and ends your Org Plus session (ALT, F, X).

File names allows you to open one of the last four charts you've worked with.    Simply click the chart 
name, or highlight the name using the arrow keys and then press Enter.

Related topics
Creating a Chart from Scratch
Opening Existing Organization Charts
Closing a Chart
Saving a Chart
Using Org Plus with Other Applications
Placing Pictures in Your Chart
Printing Your Chart



Edit menu
Undo reverses your last operation.    Words are added to "Undo" to tell you exactly what will be undone:  
for example, "Undo cut."    To undo an operation, you should choose Undo before you do anything else 
(ALT, E, U).

Redo sometimes replaces Undo on the Edit menu.    Use Redo to reverse an Undo (Ctrl+Z).

Cut deletes whatever is selected and places it on the Clipboard (ALT, E, T).

Copy creates a copy of whatever is selected and places it on the Clipboard (ALT, E, C).

Copy Contents creates a copy of the information in the selected box and places it on the Clipoard.    
You can then paste the information into other boxes (ALT, E, Y).

Copy Table... creates a table from the information in the selected boxes and places it on the Clipboard.   
You can then paste the table into any other Windows application (ALT, E, B).

Copy Setup creates a copy of the label setup for the selected box and places it on the Clipboard.    You 
can then paste that setup onto other boxes to give them the same setup.    Copy Setup also copies the 
box border, shadow, and color, as well as the text attributes of the selected box (ALT, E, O).    

Paste places a copy of whatever is on the Clipboard into the chart.    Text is pasted at the insertion point. 
To paste boxes, you must first select a box in the chart.    The boxes on the Clipboard are pasted as 
subordinates to the selected box (ALT, E, P).    

Clear deletes the selected objects from your chart.    Cleared objects are not placed on the Clipboard.    If
you change your mind about clearing an object, from the Edit menu, select Undo immediately (ALT, E, E).

Select displays a submenu from which you can select a variety of objects in your chart, such as all 
boxes, all assistant boxes, or all hidden connecting lines (ALT, E, S).    

Select Levels... lets you select all the boxes at specified levels in your chart (ALT, E, V).    

Find... allows you to locate boxes in your chart that contain specific information (ALT, E, F).

Find Next moves you to the next matching box when you are using the Find command, described 
above (ALT, E, X)

Replace... allows you to locate and replace specific informaion in the boxes of your chart (ALT, E, R).

Define Labels... lets you create, delete, and rename labels.    You must define labels for the information 
you want to enter into the boxes of your chart (ALT, E, D).    

Label Setup... lets you rearrange the information in the boxes of your chart by rearranging their labels 
(ALT, E, L).    

Anchor allows you to invisibly attach background objects, such as manually-drawn boxes and lines, to 
the boxes and connecting lines in your chart that Org Plus draws automatically.    This way, when the 
boxes and connecting lines move, the background objects will move with them (ALT, E, A).

Options... lets you change the preset options for new charts (ALT, E, N).    

Related topics
Copying the Label Setup
Placing Pictures in Your Chart
Selecting Boxes and Lines



Creating and Changing Labels
Customizing Org Plus



View menu
Size to Window lets you see the entire chart in the window (ALT, V, S).

50% of Actual lets you see your chart at 50% of its Actual Size.    This lets you see as much as possible 
while keeping the text as legible as possible (ALT, V, 5).

Actual Size lets you see your chart at a size approximately 50% larger than the printed size (ALT, V, A).

200% of Actual lets you see your chart at 200% of its Actual Size.    This lets you see as much detail as 
possible (ALT, V, 2).

Show Hidden Labels lets you see hidden labels in the boxes of your chart.    Choose the command to 
activate it; choose it a second time to deactivate it.    A check mark appears next to it when it is activated 
(ALT, V, H).    

Show/Hide Page Lines lets you show or hide the margins, title area lines, and page borders in your 
chart.    Choose Show Page Lines to change margins, enter titles in the title areas, or see how many 
pages your chart spans (ALT, V, P).

Show/Hide Symbols lets you show or hide branch symbols.    Branch symbols are located in the lower 
right corner of each manager's box.    They indicate that a box has subordinate boxes.    You can click a 
manager's branch symbol to show or hide his or her branch (ALT, V, P).    

Show/Hide Draw Tools lets you show or hide the custom drawing tools.    Use these tools to create 
extra lines and boxes in your chart (ALT, V, D).    

Show/Hide Thumbnail lets you show or hide a window that contains a scaled-down sketch of your entire
chart.    You can click on different areas of the thumbnail in order to navigate through your full-sized chart
(ALT, V, T).    

Related topics
Showing/Hiding Information by Changing the Label Setup
Special Effects Through Showing and Hiding
Special Effects Through Manual Drawing



Styles menu
The Styles menu contains commands for arranging the selected boxes in your chart.

The top set of styles lets you change the arrangement of boxes in a group.    The bottom set of styles lets
you change the arrangement of assistant boxes with respect to their manager.    The last style in the 
Styles menu lets you show co-managers ¾ managers who share responsibility for the same group of 
subordinates.

Related topics
Rearranging Boxes in Your Chart



Text menu
Font... lets you choose a font for the currently selected text.    The Font submenu shows only the fonts 
available for your printer (ALT, T, F).    

Size lets you choose a size for the currently selected text (ALT, T, S).    

Style lets you choose a style (bold, underline, italic) for the currently selected text (ALT, T, Y).    

Color lets you choose a color for the currently selected text (ALT, T, C).    

Shadow... lets you choose a shadow style, shadow color, and shadow offset from the currently selected 
text (ALT, T, H).

Left lets you align the selected text with the left edge of the space it occupies (ALT, T, L).    

Right lets you align the selected text with the right edge of the space it occupies (ALT, T, R).    

Center lets you center text in the space it occupies (ALT, T, C).    

Name lets you choose a format for the currently selected names (ALT, T, N).    

Word Wrap lets you wrap - split - the currently selected text across multiple lines (ALT, T, W).    

Insert Date lets you insert the creation date, last modification date, or last print date in your chart.    Org 
Plus will automatically update these dates as needed (ALT, T, D)

Set Text lets you change the characteristics of selected text in multiple boxes in a single operation (ALT, 

T, T).    

Related topics
Changing Text Fonts, Sizes, Styles, and Colors
Changing Text Shadows
Changing Text Alignment
Changing People's Name Formats
Wrapping Text Across Lines
Using the Set Text Command



Boxes menu
Shape lets you select a box shape for the currently selected boxes, or for the boxes you are about to 
create (ALT, B, A).    

Color lets you change the color of the currently selected boxes (ALT, B, O).    

Shadow... lets you create or change shadows for the currently selected boxes (ALT, B, W).    

Border Style lets you choose a border for the currently selected boxes (ALT, B, B).    

Border Color lets you choose a border color for the currently selected boxes (ALT, B, L).

Border Line Style lets you choose a border line style for the currently selected boxes (ALT, B, Y).

Show/Hide Box lets you show or hide the currently selected boxes (ALT, B, D). 

Show/Hide Branch lets you show or hide the boxes reporting to the currently selected boxes (ALT, B, R).    

Show/Hide Picture lets you show or hide the pictures in the currently selected boxes.    This command 
has no effect on pictures in the chart background (ALT, B, P). 

Sort... lets you rearrange boxes in a group.    You specify by which field(s) to sort the boxes and in what 
order they should be sorted (ALT, T, E).

Exclude Amounts... lets you choose labels in your chart boxes to exclude from Amounts computations.   
You can also use this command to exclude selected boxes from Amounts counts (ALT, B, E).    

Spacing... lets you change the distance between boxes in your chart (ALT, B, S).    

Auto Width lets you turn automatic width sizing on or off for the currently selected boxes.    A check 
mark appears next to the command if automatic sizing is in effect for the selected box (ALT, B, W).    

Auto Height lets you turn automatic height sizing on or off for the currently selected boxes.    A check 
mark appears next to the command if automatic sizing is in effect for the selected box (ALT, B, H).    

Manual Size... lets you give the selected boxes a fixed size (ALT, B, M).    

Related topics
Changing Box and Box Border Characteristics Changing Box and Box Border Characteristics
Changing Box Shadows
Special Effects Through Showing and Hiding
Placing Pictures in Your Chart
Using the Spacing Dialog Box
Restoring Automatic Sizing
Giving a Box a Fixed Size



Lines menu
Line Thickness lets you change the thickness of the currently selected lines (ALT, L, T).    

Line Style lets you make the currently selected lines solid, dotted, or dashed (ALT, L, Y).    

Line Color lets you change the color of the currently selected lines (ALT, L, L).    

Line Shadow lets you change the shadow of the currently selected lines (ALT, L, W).

Arrowhead lets you add arrowheads to lines that already exist or to lines that you are about to create 
(ALT, L, A).

Show/Hide Connecting Lines lets you hide or show currently selected lines (ALT, L, H).

Related topics
Changing Line Thickness, Style, and Color
Special Effects Through Showing and Hiding



Chart menu
Make Fit... lets you select space-saving options and find out how much to reduce your chart to make it 
fit on a specified number of pages (ALT, C, M).    

Center Up/Down lets you keep your chart centered between top and bottom margins, no matter what 
changes you make to your chart.    Choose the command to activate it; choose it a second time to 
deactivate it.    A check mark appears next to it when it is activated (ALT, C, U).

Center Left/Right lets you keeps your chart centered between left and right margins, no matter what 
changes you make to your chart.    This command has a check mark next to it when it is active.    Choose
the command to deactivate it; choose it a second time to reactivate it (ALT, C, L).

Background Color lets you choose a color for the chart background (ALT, C, B).

Related topics
Using the Make Fit command



Window menu
Cascade Windows causes the chart windows to overlap so that each title bar is visible.    This lets you 
easily select any chart window (ALT, W, C).

Tile Windows arranges the chart windows in smaller sizes to fit in the Org Plus window.    This lets you 
see a little bit of each open chart (ALT, W, T).

List of open charts    The bottom of the menu shows the names of the currently open charts.    A check 
mark appears next to the name of the current chart -- the one whose window is in front.    You can go 
directly to any open chart by choosing its name from the bottom of this menu.



Help menu
Index... displays the Help Index from which you can locate the information you need (ALT, H, I).

Keyboard... displays a list of keys and their actions (ALT, H, K).    

Commands... displays information about the menu commands and window icons (ALT, H, C).

Using Help... displays information about how to use Help (ALT, H, H).

Chart Info... displays information about your chart, including the total number of boxes and the level and
style of the selected box (ALT, H, F).

System info... displays a dialog box containing information about your computer system and the version
of Windows that you're using (ALT, H, S).

About... displays information about Org Plus for Windows, such as the version number (ALT, H, A).

Related topics
Mouse and Keyboard



The Tool Bar
The tool bar is located across the top of the Chart window.    It contains tools that you use to create and 
change your chart.    

· General purpose tools are for selecting, editing, and viewing objects in your chart.

· Box tools are for creating boxes in your chart.

· Custom drawing tools are for custom drawing.

To use a tool once, click it.    It will revert to a selection arrow after you use it.

To use a tool multiple times, press and hold the Shift key when you click the tool icon.    You can then 
use the tool multiple times without having to click the icon each time you use the tool.    When you are 
finished using the tool, click the Selection Arrow tool (the leftmost tool).

Related topics
General Purpose Tools
The Box Tools
The Draw Tools



General Purpose Tools

Use the Selection Arrow tool to select and drag objects, choose menu commands, and 
click window and dialog box controls.    

Use the Text tool to enter text into boxes, the title areas, and the chart background.    The arrow 
pointer automatically changes to a text pointer when you move it over text in a selected box.      

    

    Use the Reduce/Enlarge tool to reduce the chart so that it fits in the window, or to magnify any 
part of your chart.    A magnifier appears if your chart is reduced.    A chart symbol appears if your chart is 
already at Actual Size.    Simply click the tool, then click on the area of the chart you want to reduce or 
enlarge.    

Shortcut    You can temporarily activate the Reduce/Enlarge tool by pressing and holding Shift+Ctrl 
when you click on the chart.    

Related topics
Selecting Boxes and Lines
Entering and Editing Information
Creating Titles
Creating Annotations (background text)
Viewing Your Chart at Actual, Reduced, and Enlarged Sizes
Using the Reduce/Enlarge Tool
Using the Thumbnail



The Box Tools
Use the box tools to create boxes in your chart.    

    Use the Subordinate box tool to create a subordinate to an existing box.

    Use the Co-worker Before box tool to create a co-worker above or to the left of an 
existing box.    Whether the box appears to the left or above depends on the group style.

    Use the Co-worker After box tool to create a co-worker below or to the right of an 
existing box.    Whether the box appears to the right or below depends on the group style.

    Use the Manager box tool to create a manager to an existing box.

    Use the Assistant box tool to create an assistant to an existing box.

Related topics
Creating and Deleting Boxes



The Draw Tools
Use the draw tools to create extra lines and boxes in your chart.    If the draw tools are not visible on the 
right side of the tool bar, choose Show Draw Tools from the View menu.

    Use the Perpendicular Line tool to draw horizontal and vertical lines that are not drawn 
automatically by Org Plus.    

    Use the Diagonal Line tool to draw diagonal lines.    

    Use the Connecting Line tool to draw extra connecting lines, they are useful for showing dotted 
line relationships.

    

    

    Use the Rectangle, Rounded Rectangle, and Octagon tools to draw boxes that cannot be drawn 
automatically by Org Plus.    

Related topics
Using the Connecting Line Tool
Using the Rectangle, Rounded Rectangle, or Octagon Tools
Using the Perpendicular Line Tool
Using the Diagonal Line Tool



Working with the Keyboard
To choose a menu command directly from the keyboard (without using the mouse or the pull-down 
menus), press and hold the Ctrl key while you type the letter equivalent for the command.    You can see 
the letter equivalents next to some of the commands in the menus.    Select any of the following topics 
for additional keyboard operations:

Related topics
Menu Keys
Dialog Box Keys
Selection Keys
Box Creation Keys
Editing Keys
Movement Keys



Menu keys
At any time
Press this... To do this...
Alt Activate the menu bar
Alt+Spacebar Open the Control menu

When the menu bar is activated (either by clicking it or pressing Alt)
Press this... To do this...
Esc Cancel the menu
Spacebar Open the Control menu
Underlined letter Display the menu.    For example, 

type "F" to display the File menu.

When a menu is displayed
Press this... To do this...
Underlined letter Choose the command that begins 

with the underlined letter.    For 
example, in the File menu, type "P"
to choose the Print command.

Enter Choose the highlighted command
Esc Cancel the menu
Up Arrow Highlight the previous command in 

the menu
Down Arrow Highlight the next command in the 

menu
Left Arrow Open the menu to the left
Right Arrow Open the menu to the right
F1 Display help for the highlighted 

command

Dialog Box Keys
Press this... To do this...
Tab Move to the next item (list box, text

box, button, check box, etc.)
Shift+Tab Move to the previous item
Arrow keys Select the next item in a list or 

group of similar items
Spacebar Turn the check box item on or off 

when a check box is selected
Press the button when a button is 
selected

Letter Move to the next item beginning 
with that letter in a list or group of 
similar items

Alt+Underlined letter Move to the item containing the 
underlined letter

Enter Select a button with a thick border



Esc Cancel the dialog box
F1 Display help for the command that 

displayed the dialog box

Selection Keys
Press this... To do this...
Ctrl+A Select all the boxes in the chart
Ctrl+B Select the branch below the 

selected manager(s)
Ctrl+G Select the group to which the 

currently selected box belongs
Shift+Left Arrow Extend the selection to the left
Shift+Right Arrow Extend the selection to the right
Shift+Down Arrow Extend the selection downwards
Shift+Up Arrow Extend the selection upwards

Box Creation Keys
Press this... To do this...
F2 Create a subordinate to the 

currently selected box
F3 Create a co-worker before the 

currently selected box (to the left or
above the current box, depending 
on the group style)

F4 Create a co-worker after the 
currently selected box (to the right 
or below the current box, 
depending on the group style)

F5 Create a manager for the currently 
selected box 

F6 Create an assistant to the currently
selected box 

Related topics
Creating and Deleting Boxes



Editing Keys
Press this... To do this...
Del Delete the character to the right of 

the insertion point if no text is 
selected
Delete the selected text if text is 
selected

Backspace Delete the character to the left of 
the insertion point if no text is 
selected
Delete the selected text if text is 
selected

Left Arrow Move left one character
Right Arrow Move right one character
Shift+Left Arrow Extend the selection one character

to the left
Shift+Right Arrow Extend the selection one character

to the right
Home Move to the beginning of the line
End Move to the end of the line
Shift+Home Extend the selection to the 

beginning of the line
Shift+End Extend the selection to the end of 

the line
Esc Close the box being edited

Movement Keys
Arrow Keys
Press this... To do this...
Left Arrow Move left one character when 

editing text
Select the next box to the left when
a box is selected

Ctrl+Left Arrow Move to the next box to the left
Right Arrow Move right one character when 

editing text
Select the next box to the right 
when a box is selected

Ctrl+Right Arrow Move to the next box to the right
Up Arrow Move to the previous line when 

editing text
Move to the next box up in the 
chart when a box is selected

Ctrl+Up Arrow Move to the next box up in the 
chart

Down Arrow Move to the next line when editing 
text
Move to the next box down in the 



chart when a box is selected
Ctrl+Down Arrow Move to the next box down in the 

chart
 

Home and End 
Press this... To do this...
Home Move to the beginning of the line 

when editing text
Move to the top of the chart when 
not editing text

Ctrl+Home Move to the top of the chart
End Move to the end of the line when 

editing text
Move to the bottom of the chart 
when not editing text

Ctrl+End Move to the bottom of the chart

Page Up and Page Down
Press this... To do this...
PgDn Move one screen down in the chart
Ctrl+PgDn Move one screen to the right in the

chart
PgUp Move one screen up in the chart
Ctrl+PgUp Move one screen to the left in the 

chart

Tab and Enter
Press this... To do this...
Tab Move to the next text item in the 

box
Shift+Tab Move to the previous text item in 

the box
Enter Allow text editing in the box when a

box is selected
Move to the next item in the box 
when editing text

Function Keys
Press this... To do this...
F9 Display your chart completely 

within the window
F10 Display your chart at 50% of Actual

Size
F11 Display your chart at Actual Size
F12 Display your chart at 200% of 

Actual Size

Working with a Mouse
Selecting Boxes and Lines
Selecting and Editing Text



Selecting Tools
Moving Boxes
Showing/Hiding Boxes and Branches with the Mouse
Capturing Pictures of Your Chart



Selecting Boxes and Lines 
Click a box or line to select it.

Shift-click a box or line to add it to the boxes and lines that are currently selected.    Shift-click it a 
second time to de-select it without affecting the rest of the selection.

Click in the chart background and drag a selection rectangle to select boxes and lines within the 
rectangle.

Shift-click in the chart background and drag a selection rectangle to add objects in the rectangle to the 
selection.

Double-click a box to select the entire group to which that box belongs.



Selecting and Editing Text
Click a box once to select it and get a text pointer, then click a second time with the text pointer in the 
text you want to edit.

Click the Text tool to get the text pointer, then click in text anywhere to edit it.

Click in text with the text pointer and drag to select a sequence of characters.

Double-click in a word with the text pointer to select the entire word.



Selecting Tools
Click a tool in the tool bar to use the tool once.

Click a box tool multiple times to create multiple boxes.    For example, click the Subordinate box tool 
six times to create six subordinates.    

Click a box to select it, then Ctrl-click a box tool to create a box next to the selected box.

Shift-click a tool in the tool bar to use it multiple times.    When finished using the tool, click the 
Selection Arrow tool.

Shift-Ctrl to get the Reduce/Enlarge tool pointer, then click the portion of the chart you want to reduce 
or enlarge.    This is a convenient way to find boxes in your chart.    

Related topics
Creating and Deleting Boxes
Using the Reduce/Enlarge Tool



Moving Boxes
Click and drag a box over its new co-worker or manager to move it and its subordinates.

Ctrl-click and drag a box over its new co-worker or manager to move a box without moving its 
subordinates.    

Shift-click a box and drag up or down to move its group up or down.

Shift-click a box in a horizontal group of boxes and drag left or right to change the distance between it
and the box to its left.

Related topics
Moving Boxes



Showing/Hiding Boxes and Branches with the Mouse

Click the box symbol in the lower right corner of a manager's box to show or hide that manager's 
subordinates.



Capturing Pictures of Your Chart
Ctrl-click and drag diagonally in the chart background to capture and paste a rectangular area of the 
chart to the Clipboard.

Related topics
Copying and Pasting Between Applications



Contacting Banner Blue Software
To contact Technical Support:

Phone:    510-794-6850

It is recommended that you call while in front of your computer with Org Plus running.    Please also have
the following ready:

· Your Org Plus User's Manual

· A description of your computer hardware and system software configuration, including the version 
numbers of Windows and DOS.

Please write or fax to let us know how we can make Org Plus better.    Our address is below:

Banner Blue
Technical Support
P.O. Box 7865
Fremont, CA 94537

Fax:    510-795-4488



Banner Blue Software Order Department
You can purchase the feature-complete version of Org Plus for Windows by contacting the order 
department:

Phone:    510-794-6850

Fax:    510-795-4488

Banner Blue
P.O. Box 7865
Fremont, CA 94537

If you send a fax or letter, be sure to include a phone number, fax number, or address where we can 
reach you.    



System Troubleshooting for Microsoft Windows
Frequently, problems in Windows applications are related to the system configuration.    To determine if 
this is the case, you should try a clean boot.    A "clean boot" is the process of starting your computer and
Windows with only the essential elements your computer and Windows need to run.    To do this, you 
must edit your WIN.INI, CONFIG.SYS and AUTOEXEC.BAT files in order to prepare your system for the 
clean boot.    

The editing steps outlined below assume that you do not have any TSR (Terminate & Stay Resident) 
programs that your system requires in order to function properly.    (A disk doubling program would be an
example of such a TSR.)    If you are using any such TSRs, then you will need to identify which lines 
belong to the TSRs in your AUTOEXEC.BAT and CONFIG.SYS files and make sure that you do not 
modify these lines.    Refer to documentation provided by your TSR programs to determine if you need 
them.    If you aren't sure, leave them alone.

Note:    Please make notes of the changes you make.    If you need to contact Banner Blue Technical 
Support after you have tried the clean boot, we will need to know exactly what you have tried so far.

To edit your files

1. While running Windows, bring up the Program Manager.

2. From the File menu, select Run.

3. Type SYSEDIT in the Command Line box and click OK.    

This will bring up the System Edit program, along with your SYSTEM.INI, CONFIG.SYS, 
AUTOEXEC.BAT, and WIN.INI files.    You do not need to change your SYSTEM.INI file. 

4. Click the Window titled AUTOEXEC.BAT.

5. Type REM at the beginning of each line in the AUTOEXEC.BAT file except for lines which start with 
the following entries:

prompt=...

path=...

set temp=...

Typing REM at the beginning of a line temporarily prevents the computer from running that line.    

Note:    Do not type REM in front of any lines pertaining to critical TSRs.    See the second paragraph of 
this topic.

6. Click on the window titled CONFIG.SYS.

7. Type REM at the beginning of each line of the CONFIG.SYS file except for the lines which start with 
the following entries:

files=...

buffers=...

stacks=...

device=<path>himem.sys



Note:    If you are using a memory manager other than himem.sys, such as Qemm or 386max, do not 
type REM in front of the lines for your memory manager.    Consult the documentation for your memory 
manager if you are not sure which lines pertain to it.    Also, do not type REM in front of any lines 
pertaining to critical TSRs.    See the second paragraph of this topic, for more information.

8. Click the window titled WIN.INI.

9. Type REM at the beginning of each line in the WIN.INI file that starts with:

run=...

load=...

10. From the File menu, select Save. 

The System Configuration Editor saves the changes you have made. 

11. Exit Windows.

12. Restart your computer.    At this point you are doing a "clean boot."

13. Start Windows.    As you start Windows, hold down the Shift key.    This will prevent any programs in 
the Startup Program Group from loading.    

Note:    If Windows normally starts automatically when you turn your computer on but doesn't start now, 
you can start it by typing win at the C:\> prompt and then pressing Enter.

14. Start Org Plus and make sure it functions properly.

If your program functions properly after you do a clean boot, then you know that one of the items you 
"REM"ed out of your AUTOEXEC.BAT, CONFIG.SYS, or WIN.INI file is causing the problem.    If this 
is the case, you can try to isolate which line it was by running Sysedit again, removing one "REM" (to 
add that item back in), restarting your computer, and trying again.    Once you isolate which line was 
causing the problem, contact the manufacturer of that program.

If the clean boot did not solve your problem, there is a good chance that the problem you are 
experiencing is being caused by an error in the program itself.    Please call Banner Blue's Technical 
Support for further assistance.



Font Command
The Font command, on the Text menu, displays the standard font dialog box.    The dialog box allows 
you to select your font, font style, and font size.

You also have the option to select your font size through the Size command and your font style through 
the Style command.    Changes to font size and font style made through the Font command will be 
reflected in the Size and Style commands.

Related topics
Changing Text Styles



Working with Shadows
When you create a shadow for lines, text, or boxes, there are a few guidelines to follow:

· Shadows, borders, and highlights should not be the same color as the items that they border, such as
the chart background or each other.    If they are they same color, they may not be visible in the chart. 

· The following color combinations make an attractive chart:    make the chart background color, box 
color, and box line color gray.    The shadow highlight color on the boxes should be white, and the 
shadow color should be black.    Text should be black, or a bright color such as red or blue.    The text 
shadow highlight color should be white, and the text shadow color should be black.

· Your chart looks best if you choose the same shadow style and offset for all elements.    Too many 
different styles and offsets will make the chart look cluttered.

· The size of the offset that you choose for lines, boxes, and text is important.    When you are working 
with a 3-dimensional shadow (styles 6 through 9 for boxes, styles 4 and 5 for lines, and styles 4 and 5
for text) offsets of 1 or 2 look best.    When you are working with 2-dimensional styles (all other styles) 
offsets from 3 to 8 look attractive.    With 2-dimensional styles, small text should have small offsets, 
such as 3 or 4, while larger text can handle larger offsets.    Titles, background text, and background 
objects should have a shadow offset that matches the box shadow offset.    If the offset is different, 
these items will appear to be raised different distances off the page.

Related topics
Creating Box Shadows
Creating Line Shadows
Creating Text Shadows



Low Resources Error Messages
When your system resources are low, Org Plus may not work properly.    The following steps should 
increase the amount of resources available to Org Plus.

· Close all other open applications to make more resources available.    Then try using Org Plus again.

· If the problem persists, close Windows completely.    Then restart Windows and Org Plus.



Generic Printer Error Messages
The printer that is currently selected is not capable of printing the graphics created by Org Plus for 
Windows.    Please use the Print Setup dialog box to select another printer.    Print Setup is located on 
the File menu.



DWG Files
A *.DWG file is a drawing file that was created by the Org Plus for DOS drawing program.    Usually a 
drawing file has an Org Plus for DOS chart file associated with it.    Org Plus for Windows does not open
*.DWG files, but it does open the associated chart file.    Consult an Org Plus for DOS manual for a 
detailed explanation of the differences between Org Plus for DOS drawing files and chart files.    



File Opening Errors
When you have trouble opening a particular file, check the following:

· You have entered the file name correctly.    Verify that the spelling and file extension are correct.

· You have selected the right drive and directory.    Make sure that the drive and directories that you 
have chosen are actually where the file is located.

· Less than four files are already open.    Depending on your system's capabilities, Org Plus can only 
open up to four files at once.

Related topics
Creating, Opening, and Saving Charts



Low Memory Error Messages
When your system's memory is low, Org Plus may not work properly.    The following steps should 
increase the amount of system memory or disk space.

· Make sure you have more than 40% resources, with at least 2 megabytes of free memory.    To check 
your resources, select About from the Help menu in Program Manager.    Closing other applications 
may help increase available resources and memory.

· Also, make sure that you have enough disk space available.

If you are trying to save a file to disk and Org Plus indicates that it is unable to save the file, the disk is 
probably full.    Either delete something from the disk or save to a different disk or different drive.



Damaged File Errors
If Org Plus is unable to read the format of your file, the file may be damaged.    



Maximum Groups Error Messages
A group is a selection of subordinates that all have the same manager.    For example if a company has 
a VP of Operations and three Operations Managers who all report to the VP, then the three Operations 
Managers would all be in the same group.    If an Operations Manager has 5 subordinates, those 5 
subordinates would form their own group.    Org Plus files may not have more than 255 groups in a 
single chart.    

If you get an error message stating that you have more than 255 groups in your chart and do not think 
that your company actually has more than 255 groups, you may have inadvertently created extra 
groups.    

To correctly create a group of subordinates, you should click on the manager's box each time you want 
to add a subordinate.    Do not click on a subordinate's box to add another subordinate to the same 
group.    



File Format Error Messages
In addition to files with the OPX format, Org Plus can open the following types of charts:

· Org Plus version 3.1 and Org Plus Advanced versions 4.0, 5.0, and 6.0.    (Org Plus Advanced 6.01 
already uses the OPX file format)

· Org Plus for Macintosh 

· ANSI Tab-delimited files (*.txt)

· ANSI Comma-delimited files (*.txt)

· PC-8 Tab-delimited files (*.txt)

· PC-8 Comma-delimited files (*.txt)

For information about opening file types other than OPX, see "Using Org Plus with Other Applications."

Related topics
Using Org Plus with Other Applications



Consolidated Amount Errors
If you open an Org Plus Advanced chart that contains Consolidated Amounts, the numbers may appear 
in your Org Plus file, but you cannot perform any Consolidated Amounts operations on them.    In Org 
Plus, the numbers are treated as text, just like someone's name or title.    



Saving the Clipboard's Contents
When you exit Org Plus, it may ask if you want to save the contents of the Clipboard.    You can do one 
of two things:

· Choose Yes to save the information on the Clipboard.    If you choose Yes, you can paste the 
information into other applications once Org Plus has closed.    This information stays on the 
Clipboard until you copy or cut in any other Windows application or exit Windows.

· Choose No to permanently discard the information from the Clipboard.    You will not be able to paste 
the information anywhere.



Replace Existing Document
When you get an error message asking whether or not you want to replace the existing document, you 
already have a file saved under that name.    You have two choices:

· Click OK to replace the old file with your new file.

· Click Cancel to cancel the operation.    You can save your file with a new name by choosing Save As 
from the File menu.



Revert
You made changes to a document and then tried to open it again.    You can do either of the following:

· was before you made the changes, thereby losing all changes that you have made.

·  Click Cancel to cancel the operation.



When Your Chart is Too Big to Open
Org Plus cannot open charts that are larger than 110"x110".    If you get an error message stating that 
the chart you want to open is too big, you must do the following:

1. Open the application that you used to create the chart.

2. Open your chart in that application.

3. Modify the chart so that it is 110"x110" or smaller.    

Once your chart is 110"x110" or smaller, save it and quit the application.    Then you can try opening it in 
Org Plus again.



Problems with Amounts
Hiding boxes and labels does not exclude them from computations, even though you cannot see the 
numbers that they contain on the screen.    In addition, excluding a label or box from calculations does 
not hide that box or label.    Both of these facts can make the Computed Amounts on your screen look 
incorrect.    If your numbers look incorrect, try the following:

· Make sure that you haven't hidden any of the boxes or labels that you want to include.    See 
"Showing/Hiding Boxes" and "Showing/Hiding Information by Changing the Label Setup."

· Hide any boxes or labels that you've excluded from computations.    See "Showing/Hiding Boxes" and 
"Showing Hidden Information."      

· Make sure that you haven't excluded any of the boxes or labels that you want to include.    See 
"Excluding Selected Amounts from Computations."    You should also see step 9 of "Formatting and 
Setting Contents of Amounts Labels."

· Exclude any boxes or labels that you've hidden.    See "Excluding Selected Amounts from 
Computations."    You should also see step 9 of "Formatting and Setting Contents of Amounts Labels."

Finding excluded information is quick when you use the Find command.    See "Searching Your Chart's 
Boxes for Information."

Related topics
Showing/Hiding Boxes
Showing Hidden Information
Excluding Selecting Amounts from Computations
Formatting and Setting Contents of Amounts Labels



Searching\Replacing Amounts and Names
When you want to search for and replace information in name fields and Amounts fields, remember that 
the name or number that you see on screen may be different than the name or number that is actually 
stored in Org Plus.    These differences are due to name and number formatting choices that you make.  
For example, you can enter a name as "Johnathan Robert Murphy," and then tell Org Plus to display the 
name as "J. R. Murphy."    

If you want to search for and replace information in a name or Amounts field, we recommend that you 
search for the information that is stored in Org Plus, not what you see on screen.    Org Plus can find 
information that you see on screen, but it will not allow you to replace it.    

To see a field's information, click the box containing that field, and then click the field itself.



Chart Info
Displays information about your chart, including the total number of boxes and the level and style of the 
selected box(es).



System Info
The System Info command on the Help menu (ALT, H, S) displays a dialog box containing information 
about your computer system, including the available resources and memory, and the version of 
Windows that you're using.    You can also access system files such as sysedit.exe from this dialog box.

This is information that you may need when speaking to Banner Blue Technical support.



Operating Limitations
Minimum hardware An IBM or compatible personal 

computer using an 80386 or higher 
processor

Minimum disk configuration Hard disk with 3 megabytes of 
available space

Minimum memory (RAM) 
required

4 megabytes

Minimum system software DOS version 3.1 or later and 
Microsoft Windows version 3.1 or 
later

Maximum charts open at one 
time

4 (depending on your system's 
configuration)

Maximum boxes per chart Up to 32,000 depending on amount 
of memory available

Maximum number of groups 255
Maximum number of levels 50
Maximum number of labels 30 (people's names take up two 

labels)
Maximum number of characters
per field

25,000

Maximum number of characters
per box

25,000

Maximum number of boxes per 
group 

100

Minimum box size .125" wide by .07" high
Maximum box size 110" X 110", depending on the 

resolution of your printer.
Maximum chart size 110" X 110", depending on the 

resolution of your printer.

Circular Reference Errors
When you import an Org Plus Advanced chart that contains Amounts fields, Org Plus for Windows 
checks the chart for circular references.    "Circular references" are formulas in two or more Amounts 
fields that refer to each other in a way that makes it impossible to determine values for the fields.    For 
example, the following two equations would create circular reference:    field a_ @SUM (Brn, B) @SUM 
(Brn, A).

When you get a circular reference error message, you must go into the Define labels dialog box and 
look at the formulas in your Amounts fields to determine which formulas are causing the error message.  
If you have several formulas in your chart, it may be helpful to write them all on a piece of paper in order 
to determine where the problem is.



Glossary of Terms
Amounts
Anchoring
Annotation
Arrowhead
Assistant
Assistant Style
Automatic Sizing
Batch Printing
Bitmap (BMP) 
Branch
Branch Symbol
Chart
Chart Box
Chart Page Area
Client
Clipboard
Co-manager
Connecting Lines
Co-workers
Dotted-line Relationship
Embedding
Formula
Group
Group Style
Label
Label Setup
Level
Linking
Manager
Metafile (WMF) 
Object
Object Linking and Embedding (OLE)
Page Lines
PC Paintbrush (PCX)
Secondary Mouse Button
Server



Subgroup
Subordinate
Tagged Image File Format (TIFF)
Template
Thumbnail
Topmost Box
Wrapping



Amounts
Labels in your chart that are designed to hold numbers.    You can create Amounts labels that contain 
formulas, making your chart act like a spreadsheet.



Anchoring
Invisibly connecting a background object in your chart to a chart box.    When a background object is 
anchored to a chart box, it will automatically move each time the chart box moves.    



Annotation
Miscellaneous text entered into your chart background for the purposes of labeling, clarifying, or 
explaining the elements in your chart.



Arrowhead
A directional pointer that you can attach to the end of a line.    Use arrowheads to highlight important 
information in your chart or to indicate the flow of procedures or decisions.



Assistant
A box representing an individual who provides administrative assistance, advice, or even managerial 
assistance to its manager (sometimes referred to as a "staff" box).    Some assistants, such as 
secretaries, provide administrative assistance only.    Other assistants may actually operate in the place 
of their managers when the manager is absent.    Different assistant styles are available to show the 
particular type of relationship between the assistant and its manager.    



Assistant Style
A way to represent the relationship of a manager with an assistant.    Assistant styles are available from 
the Styles menu.



Automatic Sizing
The feature which ensures that your chart boxes have uniform sizes.    Available from the Boxes menu.



Batch Printing
Printing multiple charts with one command.    Available from the File menu.



Bitmap (BMP) 
A standard graphics image file format.    Org Plus can copy BMP images to and from the Clipboard.    It 
can also paste any visible portion of your chart to the Clipboard in this format.    



Branch
A box and all the boxes that report to it, all of the way to the bottom of the chart.



Branch Symbol
A small square appearing in the lower right corner of manager boxes.    It indicates that the box has 
subordinate boxes.    You can click the branch symbol to show or hide the rest of the branch. 



Chart
A graphical representation of an organization; the type of document that Org Plus creates.



Chart Box
Chart boxes are the building blocks of a chart.    Generally, each individual in the chart has their own box 
in which you can enter information.    Org Plus automatically draws connecting lines between the boxes.  
The arrangement of the chart boxes and the connections between them depict the reporting 
relationships in the organization.



Chart Page Area
The area occupied by the chart.    This area consists of a single page or a number of pages placed side 
by side to produce a larger rectangular area.    Dotted lines indicate the borders between two adjacent 
pages.    For example:

{bmc help0002.wmf}

Org Plus automatically adds and subtracts pages to and from the chart's page area as needed to 
contain the chart.    It preserves the basic page orientation specified in the Page Setup dialog box.



Client
An application to which you can link or embed an object created by a server application.    Org Plus 
functions as a server application.    An OLE server application, such as Org Plus, creates the chart; an 
OLE client application, such as Microsoft Word® 6.0, contains a copy of the chart.



Clipboard
A temporary storage place in Windows.    Use the Cut and Copy commands to place items on the 
Clipboard, and use the Paste command to paste items from the Clipboard into your Org Chart.



Co-manager
One or more boxes that share responsibility for a group of subordinates.    The highlighted boxes in the 
figure below are co-managers.    You can show the co-manager relationship with the co-manager style in
the Styles menu. 



Connecting Lines
The lines Org Plus draws automatically to connect the various boxes in the chart.



Co-workers
Boxes with the same manager.    Together, co-workers form a group.



Dotted-line Relationship
A special reporting relationship between two boxes in the chart.    A dotted line usually indicates that the 
one box has some measure of authority over the other box, or that they collaborate on certain types of 
projects, but the exact nature of that authority isn't usually indicated in the chart.    You can draw dotted-
line relationships with the Connecting Line tool.    



Embedding
You can embed an object in an OLE client document.    When you embed an object in an OLE client 
document, you place a copy of the original object into the client document.    It is then completely 
separate from the original chart.    You can edit the embedded object independently from the original 
chart.



Formula
Formulas are for calculating Amounts in your chart.    You create a formula by applying an Amounts 
function, such as "Average" or "Standard Deviation." to a group of boxes.    That group of boxes must 
have an Amounts field to which you can apply the function.



Group
All of the boxes reporting to the same manager, excluding assistant boxes.    The group is the basic 
building block of all Org Plus charts.    It consists of co-workers.



Group Style
The particular arrangement of boxes in a group.    Separate groups can have different group styles.    
Group styles are located in the Styles menu.    



Label
A name for a field in a chart box.    Labels indicate which type of information you should enter in which 
field.    For example, you could have a field labeled "Name" and another field labeled "Title" in your chart 
boxes.    Each chart can have up to 30 different labels in it, although labels that are used for people's 
names take up 2 of the possible 30.    



Label Setup
The way labels are arranged in your chart's boxes.    Different boxes can have different label setups. 



Level
The topmost box in your chart is at level 1.    The boxes reporting directly to it are at level 2.    The boxes 
reporting to them are at level 3, and so on.    Org Plus supports up to 50 levels in a chart.



Linking
You can link an object to an OLE client document.    When you link an object to an OLE client document, 
the object appears in the client document, but it still resides in the original Org Plus document.    The 
client document is automatically updated when you make a change to the original Org Plus document.



Manager
A box that has other boxes ¾ its subordinates ¾ reporting to it.    

A manager does not necessarily have to be the topmost box in the chart.    



Metafile (WMF) 
A standard graphics image file format.    Metafiles require less disk space than regular bitmaps.    



Object
"Object" refers to items that you place in the background of your chart, such as textual annotations and 
boxes and lines that you draw with the Drawing Tools.

An object can also be a chart or a portion of a chart that you want to place in another Windows 
application using Object Linking and Embedding (OLE).



Object Linking and Embedding (OLE)
Org Plus supports Object Linking and Embedding (OLE), a feature that lets you create and edit a chart 
in Org Plus and automatically transfer a copy of it to another application.    Other applications that 
support OLE include word processors and desktop presentation programs.    Once your chart is linked to
or embedded in a Windows OLE client application, you can open Org Plus and edit the chart from within 
that client application.    



Page Lines
Dotted lines that indicate the locations of margins, title areas, and page borders.    These lines do not 
print.    To make page lines invisible, from the View menu, select Hide Page Lines.    To show page lines, 
from the View menu, select Show Page Lines.



PC Paintbrush (PCX)
A graphics image file format used by PC Paintbrush from ZSoft® Corporation and many other image 
programs.



Secondary Mouse Button
The button on your mouse that you do not normally use for clicking and selecting.    When you click the 
secondary mouse button on an item in your chart, Org Plus displays a floating menu containing 
commands for that item.



Server
Org Plus functions as an OLE server.    A server is an application in which you can create objects to link 
or embed in a client application.    An OLE server application, such as Org Plus, creates the chart; an 
OLE client application, such as Microsoft Word® 6.0, contains the chart.



Subgroup
A grouping of boxes within a larger group.    In the figure below, a, b, and c belong to one subgroup, and 
d, e, and f belong to another subgroup.    Both of these subgroups belong to the same group because 
they have the same manager.

{bmc help0005.wmf}



Subordinate
Any box that reports to another box.



Tagged Image File Format (TIFF)
A graphics image file format used by many DOS, Windows, and Macintosh applications.    Use TIFF if 
you want to place an image of your chart in an application on a Macintosh, or in a DOS or Windows 
application that does not support metafiles or bitmaps.



Template
A chart containing a basic chart design.    A chart template is like a pad of preprinted charts with empty 
boxes.    When you open a chart as a template, you "tear off" a chart from the pad, and can then fill in the
boxes.



Thumbnail
A small sketch of an entire chart that you can display on top of your full-sized chart.    You can click in the
thumbnail to navigate through your full-sized chart.



Topmost Box
The box at the top of the chart.    The head honcho.    The big cheese.    Usually the President or CEO.



Wrapping
Allowing a phrase or sentence to split ¾ or "wrap" ¾ from one line to the next, as opposed to requiring it 
to fit on a single line.    For example, a long sentence in a book does not fit one one line, but wraps onto 
multiple lines.




